<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns#">




<script type="text/javascript">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</script>
<!-- SSL upgrade. -->
<!-- begin upgrade_insecure_requests block --><!-- end upgrade_insecure_requests block --><!-- begin meta block --><meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	
	
	
<!-- Show viewport when in mobile -->
		<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	
	<meta name="apple-mobile-web-app-title"
			content="wpyo-fm" />
	<!-- end meta block --><!-- begin title_full_tag block --><title>Beyonce’s Father Talks About Twins Running in His Family | POWER 95.3</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="Beyonce’s Father broke the news that Beyonce had her twins a couple of weeks ago. Now, Mathew Knowles said that twins run in his family so it not a coincident that Beyonce had twins." />
	<!-- end meta_description block --><!-- begin meta_keywords block --><meta name="keywords" content="power953home, power953blog, Beyonce, Uncategorized" />
		<meta name="news_keywords" content="power953home, power953blog, Beyonce, Uncategorized" />
	<!-- end meta_keywords block --><!-- begin favicon block --><link rel="shortcut icon" href="//www.power953.com/rw/Pub/Web/K923Orlando/Special%20Contents/Themes/Images/www.power953.com_69afc4362755405193047270d800e523.ico" />
	
	<link rel="apple-touch-icon"
		href="//www.power953.com/rw/Pub/Web/K923Orlando/Special%20Contents/Themes/Images/Apple%20Touch.png" />
<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="//www.power953.com/rw/Pub/Web/K923Orlando/Special%20Contents/Themes/Images/Desktop%20Logo.png" />
<!-- end image_src block --><!-- begin canonical block --><meta property="vr:canonical" content="http://news.blog.power953.com/2017/07/05/beyonces-father-talks-about-twins-running-in-his-family/" />
	<link rel="canonical" href="http://news.blog.power953.com/2017/07/05/beyonces-father-talks-about-twins-running-in-his-family/" />
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Beyonce’s Father Talks About Twins Running in His Family" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/" />
	<meta name="og:description" content="Beyonce’s Father broke the news that Beyonce had her twins a couple of weeks ago. Now, Mathew Knowles said that twins run in his family so it not a coincident that Beyonce had twins." />

	<meta property="og:image" content="http://www.power953.com/rf/image_large/Pub/Web/K923Orlando/Special%20Contents/Themes/Images/Desktop%20Logo.png" />
						<meta property="og:image:width" content="193" />
							<meta property="og:image:height" content="94" />
						<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="http://www.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/" />
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/" />
<!-- end cmg_revpath block --><meta name="web_type" content="story" />
<!-- !!!!!! END GET SITE META !!!!!!!! -->
<script
	src="//www.power953.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>














<!-- begin metrics_complete_override block -->













<!-- METRIC TAG -->










<!-- Primary Category -->




<!-- Setting originating site Start-->





	
	
		
	





 



	

<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->



	
	






	






	
		
		
			
	
	









		
			
			
			
		
			
			
			
			
			
			
			
		
		
	


<!-- Setting Radio NT flag-->



<!-- Set contentType for UrlObject/Traffic to section front -->
 
 
<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->


<!-- Setting providername for NCD stories -->


 
<script>
var DDO = DDO || {};

/*<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'; 
<!-- end metrics_dtm_library_override block -->*/


DDO.hasLocalStorage = function(){
	return typeof(localStorage) != "undefined" && localStorage.setItem("test","test") &&
		localStorage.getItem("test") && localStorage.removeItem("test");
}
</script>

<script src="//www.power953.com/r//PortalConfig/common/metrics/js/dtm-ddo-utilities.js"></script>




<script>
DDO.init = function(pubsub, dependentEvents) {
	// 	SITE DATA
	
	DDO.siteData = {
		siteID: 'wpyo-fm',
	    siteDomain: 'www.power953.com',
	    siteVersion: 'non-mobile site',
	    siteFormat: 'hip hop',
	    siteMetro: 'fl: orlando',
	    siteMedium: 'radio',
	    siteType: 'music',
	    siteCMS: 'methode'
	};
    // PAGE DATA
	var isDwp = false;
	console.log("isDwp: ", isDwp);
	var isHome = isDwp && false;
	console.log("page Title:" + 'Beyonce’s Father Talks About Twins Running in His Family');
	var trimPageNameUrl = removeExtracharFromUrl('/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/');
	
	DDO.pageData = {
		pageFlow : "",
		pageNumber : '1',
		pageType : 'standalone page',
		pageIsDwp: isDwp // Necessary for bookmarklet purposes.
	};
	if(isDwp) {
	    DDO.pageData.pageContentType = (isHome) ? 'homepage' : 'section front';
		DDO.pageData.pageMainSection = (isHome) ? '/'+'homepage' : '/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/';
		DDO.pageData.pageName = (isHome) ? '/' + 'homepage' + '/' : '/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/';
	} else {
	    DDO.pageData.pageContentType = 'article: post';
		DDO.pageData.pageMainSection ='/';
		DDO.pageData.pageName = trimPageNameUrl;
	}
	
	DDO.pageData.pageTitle = 'Beyonce’s Father Talks About Twins Running in His Family';
	DDO.pageData.pageSiteSection = (isHome) ? 'home' : 'Entertainment';
	 
	if (DDO.pageData.pageContentType == '') {
		var pageName = DDO.pageData.pageName;
		var pageNameSplit = pageName.split('/');
		DDO.pageData.pageContentType = pageNameSplit[1];
	} 
	
	DDO.pageData.pageCategory = '';
	if (DDO.pageData.pageCategory == 'Error') {
		DDO.pageData.pageContentType = "Page not found";
	}
	DDO.pageData.pageSubCategory = '';
	
	// CONTENT DATA (contentViewType is set in access meter metrics)
	DDO.contentData = DDO.contentData || {};
	var contentTopics ='';
	
		contentTopics += false ? 'power953home' : 'power953home' + ',';
	
		contentTopics += false ? 'power953blog' : 'power953blog' + ',';
	
		contentTopics += false ? 'Beyonce' : 'Beyonce' + ',';
	
		contentTopics += true ? 'Uncategorized' : 'Uncategorized' + ',';
	
	DDO.contentData.contentTopics = contentTopics;
	var contentByline = '';
	
		contentByline += true ? 'nigelsealy' : 'nigelsealy' + ',';
	
	DDO.contentData.contentByline = contentByline + " " + 'Power 953 News';
	
	DDO.contentData.contentOriginatingSite =  'power953';
	DDO.contentData.contentID = '45774155-7061-4c3d-a702-095697c04017';
	DDO.contentData.contentVendor = 'WordPress VIP';
	DDO.contentData.contentViewType = DDO.contentData.contentViewType || '';
	DDO.contentData.contentPublishDate = '20170705150929';
	DDO.contentData.blogName = '';
	DDO.contentData.galleryName = '';
	var pageSubContentType = 'Post';
	if(pageSubContentType == 'Post') {
		DDO.contentData.blogName = 'Beyonce’s Father Talks About Twins Running in His Family';
	}else if(DDO.pageData.pageContentType == 'gallery') {
		DDO.contentData.galleryName = 'Beyonce’s Father Talks About Twins Running in His Family';
	}
	
	//We need to set this one only for imported stories.
	DDO.contentData.contentOriginatingCMS='Methode';
	DDO.contentData.contentOriginatingID='45774155-7061-4c3d-a702-095697c04017';
	DDO.contentData.melvilID='feed_importer.importedfeeditem.6608263';
	
	//SEARCH DATA PAGE CONTENT
	
		
   
  
   DDO.pageData.pageNumber = location.search.split('page=')[1] ? location.search.split('page=')[1] : location.search.split('offset=')[1] ? location.search.split('offset=')[1] : '1';
   
<!-- begin metrics_elements_override block -->


<!-- end metrics_elements_override block -->	
	
	// The following code defers loading the DTM library until after certain events have been fired,
	// namely janrain, mg2, and access meter.
	// Note: we need to add access meter to list of dependent events etc!
	DDO.dependentEvents = dependentEvents;// e.g. ['authn', 'authz'];
	  setTimeout(function(){
		DDO.dependentEventCheck("TIMED OUT");
	}, 10000); 
	if(dependentEvents.length == 0){
		DDO.utilities.triggerDTMPageView();//DDO.utilities.loadDTMLibrary();
	}
	
	pubsub.publish("DDO-initialized");
	console.log('DDO: ', DDO);

}

//Function to remove last alphanumeric chars from DDO.pageData.pageName url
function removeExtracharFromUrl(urlPath){
    var urlArr = urlPath.split('/');
    if (urlArr.length > 3) {
    	var urlArr_new = [];
		for (var i=0; i<urlArr.length-2;i++) {
			urlArr_new.push(urlArr[i]);
		}
		return urlArr_new.join('/') + '/';
    } 
    else {
    	return urlPath;	
    }
}
</script>

<!-- end metrics_complete_override block -->









<script>
DDO.authn = {
	init: function(pubsub, $){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
 		pubsub.subscribe("login-complete", function(event, data){
			DDO.action('loginEvent_complete');
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			 DDO.action('loginEvent_return-user');
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
	}
};
</script>
<script>
DDO.video = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script>
	//window.pubsub = window.pubsubcutioner || window.PubSub;
	DDO.init(pubsubcutioner, [ 'authn', 'comment' ]);

	var items = [ 'authn', 'interaction', 'breakingNews', 'socialShare',
			'gallery', 'comment', 'video' ];
	for (var i = 0; i < items.length; i++) {
		DDO[items[i]].init(pubsubcutioner);
	}
</script>


<meta name="eomportal-instanceid" content="231225"/>
<meta name="eomportal-id" content="2974"/>
<meta name="eomportal-loid" content="2.1.1132256198"/>
<meta name="eomportal-uuid" content="45774155-7061-4c3d-a702-095697c04017"/>
<meta name="eomportal-lastUpdate" content="Thu Jul 06 09:53:57 EDT 2017"/>
<meta name="web_type" content="jpc"/>
<link rel="alternate" media="only screen and (max-width: 640px)"
	href="http:///" />


<script type="text/javascript">
	// Global domain references from current environment used by libs on Wraps 
	var current_env_domain = 'www.power953.com';
</script>




<!-- begin styles block --><!-- CSS and styling -->
<!-- CSS -->
<link
	href="//www.power953.com/_css_core_wired/
	core.css,
	layout.css,
	utility.css,
	modules.css,
	font-settings.css,
	typography.css,
	widgets.css,
	font-awesome.min.css,
	janrain.css,
	weathersprite.css,
	methode-text-styles.css,
	weather.css,
	jquery.oembed.css?last_updated=2016-07-08"
	type="text/css" rel="stylesheet" media="screen" charset="utf-8" />

<link href="//www.power953.com/_css_core_wired/
	print.css"
	type="text/css" rel="stylesheet" media="print" charset="utf-8" />


<!--  Link to the active Theme using Methode Theme Tool -->
<link href="//www.power953.com/power-theme/JTiAbpTuHltw2MekNqixdK/" type="text/css"
	rel="stylesheet" media="screen" charset="utf-8" />


<style type="text/css">
.cmHeaderWrap, .cmNavigation, .cmSubHeaderWrap, .cmBodyWrap,
	.cmInnerFooterWrap, .cmOuterFooterWrap {
	min-width: 970px
}

.cmContainer9 {
	width: 970px
}
</style>

<link
	href="//www.power953.com/_css_music_wired/
	sticky.css,
	header.css,
	musicsiterefresh.css?last_updated=2016-04-21"
	type="text/css" rel="stylesheet" />

<style type="text/css">
.cmRadioHeaderNowPlayingCurveRect {
	mask: url(/#np_curve);
}

.cmRadioHeaderSticky .cmRadioHeaderNowPlayingCurveRect {
	mask: url(/#np_curve_sticky);
}

.cmRadioHeaderListenLiveCurveRect {
	mask: url(/#ll_curve_sticky);
}
</style>

<!-- Music Core CSS -->
<link
	href="//www.power953.com/_css_music_core/
		rangeslider.css,
		podcast_player.css,
		closings.css,
		slick.css,
		slick-theme.css"
	type="text/css" rel="stylesheet" media="screen" /><!-- end styles block --><!-- begin extended_styles block --><!-- extended_styles -->
<!-- end extended_styles block --><!-- begin header_javascript block --><script>
	var flipper = new Object();
	flipper.active_flags = {
		"active_flags" : [ "Jump2GoUrl", "GoogleAnalytics_Enable", "CMSTC-969",
				"CMSAP-1119-visible", "CMSSAI-858", "twitter_card",
				"disable_auth_recovery", "mobile_image_slider",
				"radio-v3-mobile-header", "JANUS-141", "CMSTC-1011",
				"new_event_urls", "B-09076", "MaxMapRadar_Enable",
				"JANUS-1244", "CMSPD-415", "CMSSAI-1343", "Chartbeat_Enable",
				"HYBRID_LISTS", "JANUS-4777", "CMSAM-408", "ComScore_Enable",
				"image_slider", "CMSWTA-416", "CMSTSBC-169",
				"qualtrics_enable", "Quantcast_Enable", "VisualRevenue_Enable",
				"CMSIMPG-409", "JANUS-4778", "CMSTSBC-165", "JANUS-4779",
				"CMSTSBC-163", "CMSTSBC-166",
				"SchoolClosingsKeywordSearch_Disable", "B-08627", "jquery-2",
				"B-10108", "AppMeasurement_Enable", "radio-redesign-mobile",
				"radio-redesign-wired", "MaxMapRadarWired_Enable",
				"Jump2GoMakesongs", "B-11042", "livefyre-global-auth",
				"livefyre-comments", "music-site-refresh",
				"radio-v2-mobile-body", "B-06796",
				"janrain_socialshare_enable", "CMSWTA-417", "CMSWTA-443" ]
	};
	flipper.is_active = function(key) {
		for (var i = 0; i < flipper.active_flags.length; i++) {
			if (flipper.active_flags[i] == key)
				return true;
		}
		return false;
	}
</script>

<!-- Music Core JS -->
<script type="text/javascript"
	src="//www.power953.com/_js_music_core/
	pii-scrubber.js,
	jquery-1.7.1.js,
	modernizr.js,
	es5-shim.js,
	json2.js,
	lumberjack.min.js,
	harmony.min.js,
	underscore.js,
	v8-promise.js,
	jquery-cmg-plugins.min.js,
	jquery.cookie.js,
	jquery-beacons.min.js,
	jquery.truncate.js,
	cmg.js,
	cmg-utility.js,
	ad-util.min.js,
	slick.js,
	anvato-playlist.js,
	anvato-strategy.js,
	anvato-metrics.js,
	cmg-mobile-util.js,
	jquery.oembed.js?last_updated=2017-03-27"></script>

<script type="text/javascript"
	src="//www.power953.com/_js_radio_common/
	image_slider.js,
	cmtooltip.js
	?last_updated=2016-04-05"></script>


<script>
	cmg.mediaurl = '/assets/';
	cmg.site_meta = {
		domain : 'www.power953.com',
		media_type : 'radio',
		site_name : 'wpyo-fm',
		premium_status : ''
	};
	var site_domain = 'www.power953.com';
</script>

<script type="text/javascript"
	src="//www.power953.com/_js_radio_common/
		jquery.cmfullwidth.js,
		cmnav.js,
		jquery.ui.core.min.js,
		jquery.ui.widget.min.js,
		jquery.ui.mouse.min.js,
		jquery.ui.position.min.js,
		jquery.ui.datepicker.min.js,
		writeCapture.js,
		jquery.writeCapture.js,
		mustache.js?last_updated=2016-07-07"></script>


<style id="cm-adutil-styles"></style>
<script>
	(function() {
		var $jsi = {};
	}());
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	window.googletag = window.googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
	     googletag.pubads().set('page_url', location.href);
	     googletag.pubads().collapseEmptyDivs();
	     googletag.pubads().setCentering(true);
	});
	window.cmg = window.cmg || {};
	cmg.harmony = Harmony();
</script>
<script>
	cmg.query(document).ready(function() {
		cmg.query(document).on('click', 'a.cmNeedsNext', function(e) {
			e.preventDefault();
			var new_url = url_with_next(cmg.query(this).attr('href'));
			window.location = new_url;
		});
		cmg.query(document).on('submit', 'form.cmNeedsNext', function(e) {
			add_next_params(cmg.query(this));
		});
	});

	function add_next_params(el) {
		var attr = el.attr('action') ? 'action' : 'href';
		var existing_url = el.attr(attr);
		el.attr(attr, url_with_next(existing_url));
	}
	function url_with_next(url) {
		url = url.replace(/\\?next=?&/, '?').replace(/&next=?&/, '&').replace(
				/[?&]next=?$/, '').replace(/[?&]next=?#/, '#');
		var next_param = get_param('next', url);
		if (next_param) // Johnny 5
			return url;
		var connector = (url.match(/\\?/)) ? "&" : "?";
		var next_val = window.location.pathname + window.location.search
				+ window.location.hash;
		return url + connector + 'next=' + encodeURIComponent(next_val);
	}
	function get_param(name, url) {
		var m = RegExp('[?&]' + name + '=([^&^#]*)').exec(url);
		return m && decodeURIComponent(m[1].replace(/\\+/g, ' '));
	}
</script>
<script>
	cmg.query(function() {
		var NUM_RETRIES = 3;
		var URL_ATTR = 'data-href';
		var REPLACE_SELECTOR = 'span.cmAjaxInclude';
		var urls = [];
		cmg.query(REPLACE_SELECTOR).each(function() {
			url = cmg.query(this).attr(URL_ATTR);
			if (url) {
				urls.push(url);
			}
		});
		if (urls.length > 0) {
			var retriesLeft = NUM_RETRIES;
			var settings = {
				type : "GET",
				url : cmg.ajax_include_url,
				cache : false,
				data : {
					urls : JSON.stringify(urls)
				},
				dataType : 'json',
				success : function(data, textStatus, xhr) {
					errorUrls = [];
					cmg.query.each(data, function(url, response) {
						if (response.status === 200) {
							var span = cmg.query(REPLACE_SELECTOR + '['
									+ URL_ATTR + '="' + url + '"]');
							span.replaceWith(response.content);
						} else {
							errorUrls.push(url);
						}
					});
					if (errorUrls.length > 0) {
						settings.data.urls = JSON.stringify(errorUrls);
						settings.error();
					}
					if (errorUrls.length === 0 || retriesLeft === 0) {
						cmg.query(document).trigger('ajax_includes');
					}
				},
				error : function(xhr, textStatus, errorThrown) {
					if (retriesLeft > 0) {
						retriesLeft -= 1;
						cmg.query.ajax(settings);
					}
				}
			};
			cmg.query.ajax(settings);
		}
	});
</script>
<script>
	cmg.query(function () {
       cmg.query('.oembed').each(function(){
    	   cmg.query(this).oembed(); 
        }) 
	});
</script>
<script
	src="//www.power953.com/assets/js/wired/common/ndn_script_injector.js"></script>


<script type="text/javascript"
	src="//www.power953.com/_js_radio_common/
	rotator.js,
	jquery.ui.dialog.min.js,
	jquery.cmlightbox.js,
	cmwidgets.js,
	canvases.js,
	browserfix.js,
	cmg.video.js?last_updated=2016-06-24"></script>

<script type="text/javascript"
	src="//www.power953.com/_js_music_wired/
	sticky.js,
	menu.js,
	main.js,
	header-onair.js,
	header-lsp.js?last_updated=2016-04-14"></script>


<script>
	var anvp = window.anvp || (window.anvp = {});
	anvp.common = {};
	anvp.common.config = {
		accessKey: "26qYwQVjWEVBh2GeXCgnIDJOXOQMgG10",
		token: " ",
		autoplay: false,
		plugins: {
			dfp: {
				clientSide: {
					adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wpyo_web_default&cmsid=17213&vid=ANV_ANV_[[VIDEO_ID]]&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp] "
				},
			comscore: {
					clientId: 6035944
				}, 
			}
		},
		profile: "cox"
	};

	// Configure Anvato Chartbeat strategy.
	(function($) {
		$(function() {
			var _cbv_strategies = window._cbv_strategies || (window._cbv_strategies = []);
			_cbv_strategies.push(AnvatoStrategy);
		});
	})(jQuery);
</script><!-- delayed scripts -->
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="//www.power953.com/r//PortalConfig/common/widgets/janrain_social_share/js/socialshare.js"></script>
<script type="text/javascript">


// Initialise Janrain social-share

	
	
		function janrainSocialInit(){
		
			janrain.settings.social = {
			    providers: [
			        "facebook",
			        "twitter",
			        "native-googleplus",
			        "email-googleplus",
			        "email-mailto"
			    ],
			    orientation: "horizontal",
			    formFactor: "bar",
			    shareCountMode: "none"
			};
		}

if(!window.janrainSocialDeferInit){
	janrainSocialInit();
}

// Idempotency, and we want to make sure this can be included in any order.
// This is pure javascript, no dependencies (e.g. jQuery) necessary.
// Get or initialize namespaces.
window.janrain = window.janrain || {};
janrain.settings = janrain.settings || {};
janrain.settings.capture = janrain.settings.capture || {}; 
janrain.settings.capture.stylesheets = janrain.settings.capture.stylesheets || [];
janrain.settings.capture.stylesheets.push(
	"//www.power953.com/r//PortalConfig/common/widgets/janrain_social_share/css/socialshare.css"
);

var _janrainSocialOnLoadLoaded = false;
function janrainSocialOnLoad() {
	
	if(!_janrainSocialOnLoadLoaded){
		_janrainSocialOnLoadLoaded = true;
	    // Janrain provided social-share hooks/event-handlers.	    
		janrain.social.on({
		
			// Run script for UX improvements when tweet sharing.
			// cmg.monitorTweetShares() is defined in: /janrain_social_share/js/socialshare.js
			provider_select: function(data) {
				if (data.provider == 'twitter') {
					janrain.cmg.monitorTweetShares();	
				}
			},
			
			// Fire social-share metric when share is successful.
	 		share_done:  function(data) {  
	 			var pubsub = window.pubsub || window.pubsubcutioner;
	 			var payload = {
	 				site: data.provider, 
	 				type: "share", 
	 				contentType: DDO.pageData.pageContentType
	 			};
	 			pubsub.publish('authn-social-share', payload);
	 			console.log('publish("authn-social-share") 2');
	  		}
		});	
		pubsub.publish('authn-social-load');
	} 
}

</script>
<!-- END delayed scripts -->
<!-- end header_javascript block --></head>


<!-- begin body_tag_begin block --><body id="cmBaseBody" class="cmBody theme-background-color theme-background-image">
	<!-- header_include_override  -->
    <!-- end body_tag_begin block --><!-- begin janrain_common block --><!-- Import Radio Janrain Configuration: DO NOT TOUCH THIS IMPORT !!!! -->
			<script>
	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.captureServer = 'https://cmg.janraincapture.com';
	janrain.settings.capture.redirectUri = 'http://www.power953.com';
	janrain.settings.capture.clientId = 'vfum7s5jty8kar6casg2jfrbdenp6h47';
	janrain.settings.capture.federateServer = 'https://cmg.janrainsso.com';
	janrain.settings.capture.federateXdReceiver = 'http://www.power953.com/auth/federate_xd';

	janrain.settings.format = "one row";
	janrain.settings.width = "147";

	janrain.settings.capture.flowName = 'signIn';

	// Backplane needed for LiveFyre commenting
	janrain.settings.capture.backplane = true;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	
	janrain.settings.social.shareCountMode = "combined";
</script>


<!-- Common Janrain Include -->









	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.power953.com/r//PortalConfig/common/widgets/janrain/js/janrain.js"></script>








<!-- END Common Janrain Include -->


<!-- Radio Janrain Modals -->
<div style="display: none;" id="signIn">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Sign in with your existing account</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Sign in with your email</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				{* traditionalSignIn_signInButton *} <a href="#"
					data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
					your password?</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
	<div class="capture_newUser capture_signin">
		<h2>New User?</h2>
		<a href="#" class="capture_btn capture_primary"
			data-capturescreen="traditionalRegistration">Create a New Account</a>
	</div>
</div>
<div style="display: none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Welcome Back {* welcomeName *}</h2>
		{* loginWidget *}
		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another
				account</a>
		</div>
	</div>
</div>
<div style="display: none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Welcome back. Please sign in</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				<div>{* traditionalSignIn_signInButton *}</div>
				<a href="#" data-capturescreen="forgotPassword"
					id="forgotPasswordLink">Forgot your password?</a>
			</div>
			<div class="capture_centerText switchLink">
				<a href="#" data-cancelcapturereturnexperience="true">Use
					another account</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
</div>
<div style="display: none;" id="socialRegistration"
	class="capture_lrg_footer">
	<div class="capture_header">
		<h1>You're Almost Done!</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		{* #socialRegistrationForm *}
		<div>{* socialRegistration_displayName *}</div>
		<div>{* socialRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">
				<div>{* socialRegistration_signInButton *}</div>
			</div>
		</div>
		{* /socialRegistrationForm *}
	</div>
</div>

<div style="display: none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationForm *}
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationFormBlank *}
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddressBlank *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* traditionalRegistration_passwordBlank *}</div>
		<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>

<div style="display: none;" id="registrationSuccess">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We have sent you a confirmation email. Please check your email
			and click on the link to activate your account.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="registrationSuccessConfirmed">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We look forward to seeing you frequently. Visit us and sign in
			to update your profile, receive the latest news and keep up to date
			with mobile alerts.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>Don't worry, it happens. We'll send you a link to create a new
			password.</p>
		{* #forgotPasswordForm *}
		<div>{* forgotPassword_emailAddress *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* forgotPassword_sendButton *}</div>
		</div>
		{* /forgotPasswordForm *}
	</div>
</div>

<div style="display: none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Email sent</h1>
	</div>
	<div class="retrieve_password">
		<p>We have sent you an email with a link to change your password.</p>
		<div class="capture_footer">
			<a href="#" onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</a>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>We've sent an email with instructions to create a new password.
			Your existing password has not been changed.</p>
		<div class="capture_footer">
			<a href="#" onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</a>
		</div>
	</div>
</div>
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}
</div>
<div style="display: none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div>{* mergePassword *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div>

<div style="display: none;" id="resendVerification">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<div class="retrieve_password">
		<p>To sign in you must verify your email address. Fill out the
			form below and we'll send you an email to verify.</p>
		{* #resendVerificationForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
		{* /resendVerificationForm *}
	</div>
</div>

<div style="display: none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="retrieve_password">
		<p>Check your email for a link to verify your email address.</p>
		<div class="capture_footer">
			<a href="#" data-capturescreen="signIn"
				class="capture_btn capture_primary">Sign in</a>
		</div>
	</div>
</div>
<!-- END Radio Janrain Modals -->

<script>
	// Event listeners for broadcasts from shared widget
	pubsub.subscribe('authn-login', function(event, data) {
		
		// Testing found that 'authn-login' can be fired with data from cookies
		// when there's no active sesssion. This followed Social Acct unlinking then
		// sign-out, then click sign-in and the header updates behind the sign-in modal
		if (janrain.capture.ui.hasActiveSession()) {
			var welcome_msg = data.name ? "Hi, " + data.name : "Hello";
			cmg.query('.cmUserAuthed > #cmHeaderUserRegistrationLink').text(
					welcome_msg);
	
			cmg.query('#cmJanrainAuthLinks > .cmUserAnonymous').hide();
			cmg.query('#cmJanrainAuthLinks > .cmUserAuthed').show();
	
			janrain.settings.capture.flowName = 'standard_radio';
		}
	});

	// can be broadcast by local click listeners or shared common widget (ex: livefyre)
	pubsub.subscribe('authn-logout', function(event, data) {

		// C&P from Medley after session sticking past Social Unlinks in MC
		var cookies = [ 'ur_name', 'ur_metrics', 'ur_views_total_count',
				'medley_id', 'DDO_user_data', 'DDO_user_data', 'session_id',
				'sessionid', 'welcome_info_name'];
        for (var i = 0; i < cookies.length; i++) {
            jQuery.cookie(cookies[i], '', {expires:-2, path:'/'});
        }

		radio_music_logout_dom_update();
	});


	//This is unneeded. Broadcasting happens from Janrain.
	/*cmg.query(document).ready(function() {
		cmg.query(".cmLogout").on("click", function(evt) {
			evt.preventDefault();
			pubsub.publish('authn-logout');
		});
	});*/

	function radio_music_logout_dom_update() {
		// For now this simply reloads the page, in the future we may want to 
		// manipulate DOM elements instead
		location.reload();
	}
</script><!-- end janrain_common block -->














<div class="cmBaseBodyOverflowFix">

		<!-- begin outer_header_wrapper block --><div class="cmV2HeaderBackgroundImage"></div>
		<div id="fb-root"></div>
		<script type="text/javascript">
			window.fbAsyncInit = function() {
				cmg.query(document).ready(function() {
					cmg.query(document).trigger("fb_loaded");
				});
			};
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id))
					return;
				js = d.createElement(s);
				js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- begin ad_rp06 block --><div id="adslot_div_RP06_0px_infinity" class="cmAd RP06" ad_slot="true" ad_sizes="[[1,1]]" ad_name="RP06" ad_group="0px-infinity"></div>
			<!-- end ad_rp06 block --><!-- begin ad_rp07 block --><div id="adslot_div_RP07_0px_infinity" class="cmAd RP07" ad_slot="true" ad_sizes="[[1,1]]" ad_name="RP07" ad_group="0px-infinity"></div>
			<!-- end ad_rp07 block --><script type="text/javascript">
			var mobUserAgentPttn = new RegExp(
					"iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro"
							.replace(/ /g, "\\s"), "i");
			var mobBlacklistPttn = new RegExp(
					"^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)"
							.replace(/ /g, "\\\s"), "i");

			console.log('USER AGENT MOBILE'
					+ mobUserAgentPttn.test(navigator.userAgent));
			console.log('PATH IN BLACKLIST'
					+ mobBlacklistPttn.test(location.pathname));

			if (mobUserAgentPttn.test(navigator.userAgent)
					&& !mobBlacklistPttn.test(location.pathname)) {
				document.getElementById('cmSiteSwitchHead').style.display = "block";
			}
		</script>

		












	
				
	
	



<div id="cmSiteSwitchHead" class="cmSiteSwitch" style="display: none;">
			<a href="//m.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/" class="cmMobileSiteLink">
						<p>
							<span>View mobile site</span>
						</p>
					</a>		
				</div>

		<script type="text/javascript">
			(function($) {
				$(function() {
					// Read a page's GET URL variables and return them as an associative array.
					function getUrlVars() {
						var vars = [], hash;
						var hashes = window.location.href.slice(
								window.location.href.indexOf('?') + 1).split(
								'&');
						for (var i = 0; i < hashes.length; i++) {
							hash = hashes[i].split('=');
							vars.push(hash[0]);
							vars[hash[0]] = hash[1];
						}
						return vars;
					}

					var came_from_mobile = getUrlVars()['nmredir'];
					console.log('came_from_mobile: ' + came_from_mobile)
					if (came_from_mobile == 'true') {
						$('#cmSiteSwitchHead').show();
					}

				});
			})(jQuery);
		</script>

		<!-- end outer_header_wrapper block --><div class="cmMainContainer music-site-refresh">
			<div class="cmContainer9">
			
				<!-- begin inner_header_wrapper block --><!-- begin cmHeaderWraps block-->
<div class="cmHeaderWrap cmCol9">
	<!-- begin cmHeaderWrap block-->
	<div class="cmRadioHeader">
		<div class="cmRadioHeaderTopBar">
			<ul class="cmRadioHeaderNavTwoTop">
	<li>
						<a href="http://www.power953.com/lsp/" target="_self" title="">Music</a>
				<svg height="7px" width="8px">
							<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7" />
						</svg>
						
						<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
							<li><a href="http://www.power953.com/entertainment/top-songs-power/nqM2xlzD7f6YDh5bcvFAjO/" target="_self" title="">Top 10 Songs</a>
				</li>
				<li><a href="http://www.power953.com/lsp/" target="_self" title="">Last Song Played</a>
				</li>
				<li><a href="http://www.power953.com/power953.com/entertainment/behind-the-mic/k0ctVLjCW5Qr77xAo7k2mO/" target="_self" title="">Behind the Mic Powered by Stanley Steemer</a>
				</li>
				<li><a href="http://www.power953.com/power953.com/entertainment/who-next/KpvIAGxzRCvXqFlJF05SHK/" target="_self" title="">Who’s Next Powered by Stanley Steemer</a>
				</li>
				</ul>
</li>
<li>
						<a href="http://www.power953.com/power953.com/entertainment/personalities/power-personalities/qtLhkca6AYrJw3jPyZNZ1J/" target="_self" title="">On-Air</a>
				<svg height="7px" width="8px">
							<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7" />
						</svg>
						
						<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
							<li><a href="http://www.power953.com/getupcrew/" class="hasChildren" target="_self" title="">The Get Up Crew</a>
				<svg width="8px" height="7px">
													<polygon class="cmRadioHeaderNavDropdownCaret"
														points="0,0 8,0 4,7"></polygon></svg>
												<ul class="cmRadioHeaderNavTwoInner">
													<li><a href="http://www.power953.com/entertainment/the-carmen-call/VfiXSZ51Pwpu5gQ9rMkUzJ/" target="_self" title="">The Carmen Call</a>
				</li>
														<li><a href="http://www.power953.com/entertainment/ride-die/9bO51jA8o8DmPJDtHlOwyL/" target="_self" title="">Ride or Die</a>
				</li>
														<li><a href="http://www.power953.com/online/the-whatever-line/HYW5IYxKDJrtr9OoWDxQEO/" target="_self" title="">The Whatever Line</a>
				</li>
														</ul>
										</li>
				<li><a href="http://www.power953.com/power953.com/entertainment/personalities/ricky-padilla/IgV3tEdDOvqoHlKyLqAsDL/" target="_self" title="">Ricky Padilla</a>
				</li>
				<li><a href="http://www.power953.com/power953.com/entertainment/personalities/nasty/Kj4EzaZWsvayOIz4W5QCbN/" target="_self" title="">DJ Nasty</a>
				</li>
				</ul>
</li>
<li>
						<a href="http://events.power953.com/" target="_self">Events</a><svg height="7px" width="8px">
							<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7" />
						</svg>
						
						<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
							<li><a href="http://www.power953.com/events/fireworks-testimage/FpRjyioeHu7BRsr8WwkRvL/" target="_self">Fireworks at the Fountain</a></li>
				<li><a href="http://www.power953.com/events/new-snap-ebt-program-winter-park-farmer-market/xTewaL4F5mhAvnCb2j4ZWM/" target="_self">New SNAP/EBT Program</a></li>
				<li><a href="http://www.power953.com/power953.com/events/details/lGGFb90v54f2CyHxaHIVqI/" target="_self" title="">City Skip Day</a>
				</li>
				</ul>
</li>
<li>
						<a href="http://www.power953.com/power953.com/home/contact/0eZVa3cx8QkWTht8cT61OK/" target="_self" title="">Connect</a>
				<svg height="7px" width="8px">
							<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7" />
						</svg>
						
						<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
							<li><a href="https://www.facebook.com/power953/" target="_self">Facebook</a></li>
				<li><a href="https://www.instagram.com/power953/" target="_self">Instagram</a></li>
				<li><a href="https://twitter.com/Power953" target="_self">Twitter</a></li>
				<li><a href="http://www.power953.com/contact-us/" target="_self" title="">Contact Us</a>
				</li>
				<li><a href="http://www.power953.com/power953.com/entertainment/want-intern-with-power/hzID2nczmFQ1w413lJrylL/" target="_self" title="">Intern with POWER</a>
				</li>
				<li><a href="http://www.power953.com/eeoc/" target="_self" title="">EEOC Statement</a>
				</li>
				<li><a href="https://publicfiles.fcc.gov/fm-profile/wpyo" target="_blank">FCC Public FIle</a></li>
				</ul>
</li>
<li>Search <svg height="7px" width="8px">
						<polygon class="cmRadioHeaderNavDropdownCaret"
			points="0,0 8,0 4,7" />
					</svg>
	<div class="cmRadioHeaderSearchBox cmRadioHeaderNavTwoInner"
		style="display: none;">
		<div class="cmRadioHeaderSearchArea">
			<form class="site-search" action="//www.power953.com/search" method="get">
				<table>
					<tr>
						<td class="search-input">
							<!-- <label for="site-search" class="accessibility-field-label">Search</label> -->
							<input type="text" class="form-control" id="site-search"
							name="search" placeholder="">
						</td>
						<td>
							<button type="submit" name="submit"
								class="form-control btn btn-search"></button>
						</td>
					</tr>
				</table>
			</form>
		</div>
	</div>
</li>


<!-- begin janrain_menu_links block --><li class="cmHeaderUserRegistration" id="cmHeaderUserRegistration" style="visibility: visible;">
		<div id="cmJanrainAuthLinks">
			<span class="cmUserAuthed" style="display: none;">
				<a id="cmHeaderUserRegistrationLink" class="cmUserAuthed__welcome" href="//www.power953.com/member-center/"></a>
	
	            <ul class="cmRadioHeaderNavTwoInner" style="display: none;">
	            	<li><a href="//www.power953.com/member-center/"><span>Member Center</span></a></li>
	            	<li><a class="cmLogout" href="#"><span>Is this not you?</span></a></li>
	            	<li><a class="cmLogout" href="#"><span>Sign Out</span></a></li>
	            </ul>
	         </span>
	         <span class="cmUserAnonymous" style="display: inline;">
	         	<a href="#" class="cmOpenJanrainModal capture_modal_open"><span>Sign In | Register</span></a>
	         </span>
	    </div>
	</li>

<!-- end janrain_menu_links block --></ul></div>
		<div class="cmRadioHeaderLogoBar">
			<a href="//www.power953.com/" title="http://www.power953.com"><img id="cmRadioHeaderLogo"
				src="//www.power953.com/rw/Pub/Web/K923Orlando/Special%20Contents/Themes/Images/Desktop%20Logo.png"
				name="cmHeaderLogo" alt="http://www.power953.com Logo"
				class="cmRadioHeaderLogo" /></a>
		</div>
		<div class="cmRadioHeaderWidgetBar">
	<div class="cmRadioHeaderSocial">
			<ul>
	<li class="cmRadioHeaderSocialItem"><a
			href="https://www.facebook.com/power953/" target="_blank"><div
					class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" 
					onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
	<li class="cmRadioHeaderSocialItem"><a
			href="https://twitter.com/Power953" target="_blank"><div
					class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter"
					onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
	</ul></div>
	<div class="cmRadioHeaderWidgets">
		<ul>
			<li id="cmRadioHeaderWeatherWidget"
	class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a
	href="//www.power953.com/weather/">
		<div class="spriteWeatherRadio _12"></div>
		<div class="cmHeaderWeatherWidgetTemperature">82&deg;</div>
</a></li>





<li class="cmRadioHeaderWidgetItem">
				<a href="http://www.power953.com/power953.com/entertainment/contests/power/2z3LYJytBgvwMcyzMLgp1I/" target="_self" title="">Contests</a>
				</li>
		<li class="cmRadioHeaderWidgetItem">
				<a href="http://www.power953.com/power953.com/entertainment/power-videos/a7KBrKEh5QxDCCJEYmdCLL/" target="_self" title="">Videos</a>
				</li>
		</ul>
	</div>
</div><!-- DEFAULT NOW PLAYING HEADER  = false -->
				<div class="cmRadioHeaderPlayingBar">
	<canvas id="curve-desktop" width="242" height="48"></canvas>


	<div class="cmRadioHeaderListenLive">
		<script type="text/javascript">
			cmg
					.query(function() {
						cmg
								.query('.cmListenLiveButton')
								.click(
										function() {
											window
													.open(
															this.href,
															'playerlivepopup',
															'width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');
											return false;
										});
					});
		</script>
		<a href="//www.power953.com/stream/" class="cmListenLiveButton"></a>
	</div>

	<script>
		// Poll LSP API and update DOM header with station history
		cmg.query(document).ready(function() {
			LSPHeader.init("https://lsp-prod.cmgdigital.com//api/v1/station/now-playing/?domain=power953.com");
		});
	</script>

	<div class="cmRadioHeaderNowPlaying">
		<a href="#"
			class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a><a
			href="#"
			class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
			<svg class="cmRadioHeaderNowPlayingButton"> <polygon
					points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon> </svg>
		</a>
		<div class="cmRadioHeaderNowPlayingInner">
			<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
			<a href="#"
				data-default="POWER 95.3"
				class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">POWER 95.3</a><a
				href="#"
				class="cmRadioHeaderNowPlayingArtist cmRadioHeaderNowPlayingArtistLink deactivated"></a><a
				href="#"
				class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
		</div>
	</div>


	<div class="cmRadioHeaderLSP">
		<div class="cmRadioHeaderLSPInner">
			<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
			<a href="#"
				data-default="Orlando's #1 for COMMERCIAL FREE Hip Hop"
				class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">Orlando's #1 for COMMERCIAL FREE Hip Hop</a>
			<a href="#"
				class="cmRadioHeaderLSPArtist cmRadioHeaderLSPArtistLink deactivated"></a><a
				href="#"
				class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
		</div>
	</div>



	<script>
			// Call OnAir Api polling and dom updating, send full URL so this works on Wraps
			OnAirHeader.init('http://www.power953.com/primaryschedule/9X8bg9lzDa5Gk7HUHRVqHI/page.json');
		</script>
	<div class="cmRadioHeaderOnAir">
		<a href="#"
					class="cmRadioHeaderOnAirImage deactivated radio_tower"></a>
			<div class="cmRadioHeaderOnAirInner">
			<div class="cmRadioHeaderOnAirHeader header">On Air</div>
			<a href="#"
				class="cmRadioHeaderOnAirShow cmRadioHeaderOnAirShowLink deactivated"
				data-default="No Program">No Program</a><a href="#"
				class="cmRadioHeaderOnAirArrow cmRadioHeaderOnAirShowLink deactivated"></a>
		</div>
	</div>
</div>

<div class="cmRadioHeaderSticky">
	<canvas id="curve-sticky" width="970" height="48"></canvas>
	<div class="cmRadioHeaderStickyLogoBar"></div>
	<div class="cmRadioHeaderListenLive">
		<script type="text/javascript">
			cmg
					.query(function() {
						cmg
								.query('.cmListenLiveButton')
								.click(
										function() {
											window
													.open(
															this.href,
															'playerlivepopup',
															'width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');
											return false;
										});
					});
		</script>
		<a href="//www.power953.com/stream/" class="cmListenLiveButton"></a>
	</div>
	<div class="cmRadioHeaderNowPlaying">
		<a href="#"
			class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a>
		<a href="#"
			class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
			<svg class="cmRadioHeaderNowPlayingButton">
				<polygon points="0,0 9,5 0,10"
					class="cmRadioHeaderNowPlayingPlayButton"></polygon></svg>
		</a>
		<div class="cmRadioHeaderNowPlayingInner">
			<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
			<a href="#"
				data-default="POWER 95.3"
				class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">POWER 95.3</a>
			<a href="#"
				class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
		</div>
	</div>
	<div class="cmRadioHeaderLSP">
		<div class="cmRadioHeaderLSPInner">
			<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
			<a href="#"
				data-default="Orlando's #1 for COMMERCIAL FREE Hip Hop"
				class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">Orlando's #1 for COMMERCIAL FREE Hip Hop</a>
			<a href="#"
				class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
		</div>
	</div>

	<div class="cmRadioHeaderStickyWidgets">
	<ul>
		<li id="cmRadioHeaderWeatherWidget"
	class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a
	href="//www.power953.com/weather/">
		<div class="spriteWeatherRadio _12"></div>
		<div class="cmHeaderWeatherWidgetTemperature">82&deg;</div>
</a></li>





<li class="cmRadioHeaderWidgetItem"><a href="power953.com/entertainment/contests/power/2z3LYJytBgvwMcyzMLgp1I/" target="_self">Contests</a></li>
		<li class="cmRadioHeaderWidgetItem"><a href="power953.com/entertainment/power-videos/a7KBrKEh5QxDCCJEYmdCLL/" target="_self">Videos</a></li>
		</ul>
</div>

<div class="cmRadioHeaderStickySocial">
		<ul>
	<li class="cmRadioHeaderSocialItem"><a
			href="https://www.facebook.com/power953/" target="_blank"><div
					class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" 
					onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
	<li class="cmRadioHeaderSocialItem"><a
			href="https://twitter.com/Power953" target="_blank"><div
					class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter"
					onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
	</ul></div>
</div><!-- end cmHeaderWrap block-->
	</div>
</div><!-- begin cmSubHeaderWrap block-->
						<div class="cmSubHeaderWrap cmCol9">
						
							<!-- begin breaking_news_alert_box block --><!-- end breaking_news_alert_box block --><!-- begin ad_pb01 block --><div id="adslot_div_PB01_0px_infinity" class="cmAd PB01" ad_slot="true" ad_sizes="[[970,90]]" ad_name="PB01" ad_group="0px-infinity"></div>
			<!-- end ad_pb01 block --><div class="adgeletti-center_ad-table">
								<div class="adgeletti-center_ad-table-column">
									<!-- begin ad_hp00 block --><!-- end ad_hp00 block --></div>
								<div class="adgeletti-center_ad-table-column">
									<!-- begin ad_hp01 block --><div id="adslot_div_HP01_0px_infinity" class="cmAd HP01" ad_slot="true" ad_sizes="[[728,90],[950,30],[970,30]]" ad_name="HP01" ad_group="0px-infinity"></div>
			<!-- end ad_hp01 block --></div>
							</div>
						</div>
						<!-- end cmSubHeaderWrap block-->

					<!-- end inner_header_wrapper block --><div class="cmBodyWrap cmCol9">

					<!-- begin centerContent block --><div class="cmCol6">

	<div class="cmBreadcrumb">

	<!-- begin breadcrumbs block --><ul>
			<li>
				<a href="//www.power953.com/">Home</a>
			</li>
			<li>
						<a href="//www.power953.com/categories/entertainment/">
							Entertainment</a>
					</li>
				</ul>
	<!-- end breadcrumbs block --><!-- begin ad_hp00 block --><!-- end ad_hp00 block --></div><!-- Loid: 2.1.1132256198 -->
	<div class="cmTimeStamp">
			<p>
				
					Posted: July 05, 2017</p>
		</div>
	<h1 class="cmLargerH1">
            Beyonce’s Father Talks About Twins Running in His Family
         </h1>
	<h2 class="cmLargerH2">
            
         </h2>

	<div class="cmToolBox">
		<a href="#livefyre-comments" class="lfcomment_anchor lfcount">Comments</a>
		








	
	
		
		<div class="janrainSocialPlaceholder" align="left"
		    data-janrain-url="http://www.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/"
		    data-janrain-title="Beyonce’s Father Talks About Twins Running in His Family "
		    data-janrain-description="Beyonce’s Father broke the news that Beyonce had her twins a couple of weeks ago. Now, Mathew Knowles said that twins run in his family so it not a coincident that Beyonce had twins."></div>
	
	</div>

	<div id="cmArticleWell">

		</br><div class="cmRelated ">
			<h3 class="cmRelatedHeader">Related</h3>
			<div class="cmModule">
							<!-- MediaGroup image -->
							<!-- 2.1.1132227491 -->
							<div class="cmElementEnlarge"
										style="float: right; margin-bottom: 5px;">
										<a id="lba1_211132227491" data-asset_id="211132227491"
											href="/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg" title="Click To View Larger"
											class="dtm-event--nongalleryphoto" data-content-type="">
											View Larger </a> <span class="sprite sharing iconIncrease">&nbsp;</span>
									</div>
									<span class="cmImage  cmImage--native-portrait" >
				<img src="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg"srcset="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg 1000w,
			   /rf/image_thumbnail/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg 120w,
			   /rf/image_compact/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg 150w,
			   /rf/image_md/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg 400w,
			   /rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg 800w"
				sizes="100vmin"style="max-width:100%;"alt="
            Beyonce’s Father Talks About Twins Running in His Family
         "title="
            Beyonce’s Father Talks About Twins Running in His Family
         "/>
			</span><div class="cmCaption">
								LOS ANGELES - FEBRUARY 8: Matthew and Beyonce Knowles arrive at the 46th Annual Grammy Awards held at the Staples Center on February 8, 2004 in Los Angeles, California. (Photo by Kevin Winter/Getty Images)<span class="cmSpriteContentType photo"></span>
								</div>
						</div>
					<div class="cmModule">
							<!-- MediaGroup image -->
							<!-- 2.1.1131924969 -->
							<div class="cmElementEnlarge"
										style="float: right; margin-bottom: 5px;">
										<a id="lba1_211131924969" data-asset_id="211131924969"
											href="/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg" title="Click To View Larger"
											class="dtm-event--nongalleryphoto" data-content-type="">
											View Larger </a> <span class="sprite sharing iconIncrease">&nbsp;</span>
									</div>
									<span class="cmImage  cmImage--native-landscape" >
				<img src="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg"srcset="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg 1000w,
			   /rf/image_thumbnail/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg 120w,
			   /rf/image_compact/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg 150w,
			   /rf/image_md/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg 400w,
			   /rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg 800w"
				sizes="100vmin"style="max-width:100%;"alt="
            Beyonce’s Father Talks About Twins Running in His Family
         "title="
            Beyonce’s Father Talks About Twins Running in His Family
         "/>
			</span><div class="cmCaption">
								<span class="cmSpriteContentType photo"></span>
								</div>
						</div>
					<div class="cmModule">
							<!-- MediaGroup image -->
							<!-- 2.1.1131826543 -->
							<div class="cmElementEnlarge"
										style="float: right; margin-bottom: 5px;">
										<a id="lba1_211131826543" data-asset_id="211131826543"
											href="/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg" title="Click To View Larger"
											class="dtm-event--nongalleryphoto" data-content-type="">
											View Larger </a> <span class="sprite sharing iconIncrease">&nbsp;</span>
									</div>
									<span class="cmImage  cmImage--native-landscape" >
				<img src="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg"srcset="/rf/image_lowres/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg 1000w,
			   /rf/image_thumbnail/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg 120w,
			   /rf/image_compact/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg 150w,
			   /rf/image_md/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg 400w,
			   /rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg 800w"
				sizes="100vmin"style="max-width:100%;"alt="
            Beyonce’s Father Talks About Twins Running in His Family
         "title="
            Beyonce’s Father Talks About Twins Running in His Family
         "/>
			</span><div class="cmCaption">
								<span class="cmSpriteContentType photo"></span>
								</div>
						</div>
					<script id="cmRelatedPhotoData" type="text/javascript">
				has_related_photos = true;
						num_photos = 3;
						related_photos_ids = ["photo_211132227491","photo_211131924969","photo_211131826543"];
						related_photos = { photo_211132227491: {
										id: 211132227491,
										prev_ptr:-1,
										next_ptr:1,
										title: "LOS ANGELES - FEBRUARY 8: Matthew and Beyonce Knowles arrive at the 46th...",
										source_url: "/entertainment/46th-annual-grammy-awards-arrivals/1wOCnbIeUM8ArahHFjADuJ/",
										credit_photographer: "",
										credit_source: "",
										caption: "LOS ANGELES - FEBRUARY 8: Matthew and Beyonce Knowles arrive at the 46th Annual Grammy Awards held at the Staples Center on February 8, 2004 in Los Angeles, California. (Photo by Kevin Winter/Getty Images)",
										photo_url: "/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801070.jpg", 
										photo_width: 800,
										comment_block: "",
										get_mycapture_url: ""
									}, photo_211131924969: {
										id: 211131924969,
										prev_ptr:0,
										next_ptr:2,
										title: "",
										source_url: "/entertainment/instagram-photo/kepTVKkrkpi8G6msEAWk6I/",
										credit_photographer: "",
										credit_source: "",
										caption: "",
										photo_url: "/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801071.jpg", 
										photo_width: 800,
										comment_block: "",
										get_mycapture_url: ""
									}, photo_211131826543: {
										id: 211131826543,
										prev_ptr:1,
										next_ptr:0,
										title: "",
										source_url: "/entertainment/beyonce-father-talks-about-twins-running-his-family/vx0uhSracbreLs0lCipf5K/",
										credit_photographer: "",
										credit_source: "",
										caption: "",
										photo_url: "/rf/image_large/Wires/w2/OldFeeds/2017/07/05/Images/photos.medleyphoto.14801072.jpg", 
										photo_width: 800,
										comment_block: "",
										get_mycapture_url: ""
									}};</script>

			</div>
		<p class="cm_mobCredit">
				By
				nigelsealy</p>
		<p class="cmSource">Power 953 News</p>
		<div class="cmArticle cmOembedContainer">
			<div>
<p>Beyonce&rsquo;s Father broke the news that Beyonce had her twins a couple of weeks ago.</p> 
<p>Now, Mathew Knowles said that twins run in his family so it not a coincident that Beyonce had twins.</p> 
<p>Check out his post below:</p> 
<p>
<a href="https://www.instagram.com/p/BWLKUK-HSha/?taken-by=mrmathewknowles" target="_blank" title="View on Instagram"></a>
</p>
<br> 
<a href="http://feeds.wordpress.com/1.0/gocomments/cmgpower953news.wordpress.com/4095/" rel="nofollow" target="_blank"></a> 
</div></div>
		<div class="cmInfoBox">
			<hr />
			</div>

		</div>

	<div class="cmClear"></div>
	<script>
		var pm_pgtp = "desktop-article";
	</script>
	<script type="text/javascript"
		src="http://widget.perfectmarket.com/cox-network/load.js"></script>

	<div class="cmClear"></div>

	<div class="cmToolBox">
		<a href="#livefyre-comments" class="lfcomment_anchor lfcount">Comments</a>
		








	
	
		
		<div class="janrainSocialPlaceholder" align="left"
		    data-janrain-url="http://www.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/"
		    data-janrain-title="Beyonce’s Father Talks About Twins Running in His Family "
		    data-janrain-description="Beyonce’s Father broke the news that Beyonce had her twins a couple of weeks ago. Now, Mathew Knowles said that twins run in his family so it not a coincident that Beyonce had twins."></div>
	
	</div>

	





































<!-- This is the final comments enable flag -->




    
    
		
		   
		   
		   
		   
		   
		
		   
		   
		   
		   
		   
		
		
		
		    
				
    



	





<style>
.fyre-mention {
	pointer-events: none;
   	cursor: default;
   	text-decoration: none;
}
.fyre-modal {
	/* Fixes bug with share comment modal incorrectly calculating center of page */
	top: 50% !important;
}
</style>

<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
    <div class="cm-lc-widget-container">
        <div class="cm-lc-view" id="livefyre-comments"></div>
        <div class="cm-lc-nocontent">
            <p>There are no comments yet.  Be the first to post your thoughts.
            <span class="cm-lc-not-logged-in">
            	<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
            </span>
            </p>
        </div>
    </div>
    <div class="cm-lc-footer"></div>
</div>

<script>
    (function($) {
        var janrain_timeout_int = 500,
            livefyre_livecomments = null,
            $comment_count_display = $('.lfcount'),
            set_comment_count = function() {
                var comment_count = $('.fyre-stream-stats .fyre-comment-count').text().replace(/[^0-9]+/g, '');
                $comment_count_display.text('Comments');
                cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility', 'visible');
            },
            update_comment_count = function(count) {
                cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility', 'visible');
            },
            livefyre_commenting_init = function() {
                var $ = $,
                    lf_conv_config = [{
                        siteId: '377237',
                        collectionMeta: 'eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhcnRpY2xlSWQiOiI0NTc3NDE1NS03MDYxLTRjM2QtYTcwMi0wOTU2OTdjMDQwMTciLCJpc3MiOiJ1cm46bGl2ZWZ5cmU6Y294cmFkaW8uZnlyZS5jbzpzaXRlXHUwMDNkMzc3MjM3IiwidGFncyI6InRhZ3MiLCJ0aXRsZSI6IkJleW9uY2XigJlzIEZhdGhlciBUYWxrcyBBYm91dCBUd2lucyBSdW5uaW5nIGluIEhpcyBGYW1pbHkiLCJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwidXJsIjoiaHR0cDovL3d3dy5wb3dlcjk1My5jb20vZW50ZXJ0YWlubWVudC9iZXlvbmNlLWZhdGhlci10YWxrcy1hYm91dC10d2lucy1ydW5uaW5nLWhpcy1mYW1pbHkvdEQycGtSc3piZnlTQkZBelFYQUo0Si8ifQ.f1m_QoNkZtoWf8CDCibIWE5JgQmoN_UY4ZsqNZuSBLc',
                        checkSum: '6519439546ae44ef069f31df54d5d4f3',
                        articleId: '45774155-7061-4c3d-a702-095697c04017',
                        el: 'livefyre-comments',
                        initialNumVisible: 10,
                        maxVisible: 10,
                        browserType: 'web'
                    }];
                Livefyre.require(['fyre.conv#3', 'auth', 'backplane-auth-plugin#0'], function(Conv, auth, backplanePluginFactory){
                    new Conv({
                        "network": 'coxradio.fyre.co'
                        },
                        lf_conv_config,
                        function (widget) {
                            // Wideget change/event callbacks
                            widget.on('commentCountUpdated', function(data){
                                if (data > 0) {
                                    cmg.query('.cm-lc-nocontent').hide();
                                    update_comment_count(data);
                                }
                            });
                            widget.on('initialRenderComplete', function() {
                                set_comment_count($);
                                $comment_count_display.attr("href", "#livefyre-comments");
                                if (cmg.query('.fyre-auth .fyre-user-loggedin').length) {
                                    cmg.query('.cm-lc-nocontent .cm-lc-not-logged-in').hide();
                                }
                                
                                if(cmg.query('div.fyre-stream-more').length){
                                    cmg.query('div.fyre-stream-more').find('*').on('click',function(e){
                                    	cmg.query(document).trigger('analytics-additional-comments');                                        
                                    });
                                }
                                
                            });
                            widget.on('userLoggedIn', function(data){
                            	cmg.query('.cm-lc-not-logged-in').hide();
                            });
                            // Fire metrics
                            widget.on('commentPosted', function(data){
                            	pubsub.publish('comment-submit', {'element': 'div.fyre-post-button', 'action': 'click' });
                            });
                            // Fire metrics
                            widget.on('showMore', function(data){
                            	pubsub.publish('additional-comments', {'element': 'div', 'action': 'click'});
                            });
                        });
                    });
                };

        $(document).ready(function(e) {

            $(window).on('livefyre.load_failure', function() {
                $('.cm-lc-container').hide();
            });
            $(window).on('livefyre.auth_initialized', function() {
                livefyre_commenting_init();
            });

        });
    })(cmg.query);
</script>

<!-- comments enabled or frozen-->
	<a id="cmCommentAnchor"></a>

	<div id="medley_comments_341789" class="marimo class"></div>
	<div class="cmClear">&nbsp;</div>
	<div class="cmAd cmAdContextual"></div>
	<div class="cmClear">&nbsp;</div>


	<script id="cmRelatedPhotoData" type="text/javascript" charset="utf-8">

		</script>
	</div>


<!-- Inserting a right rail -->







<div class="cmCol3">
	<div class="cmCol3 cmFirst cmRightRail">
		
			
			
				
					
						<!-- get the rightrail object from the homepage -->
		
						
							
							
								
									
								<!-- 
	RightRail Loid: 2.0.369502141 
	Name: Home Right Rail
	Category: /Entertainment
-->

<!-- begin rightrail_001 block --><div class="cmFeedUtilities cmModule">
	<ul>
		<li class="sprite iconEmail"><a href="//www.power953.com/newsletters/signup/">Newsletters</a></li>
	</ul>
</div><!-- end rightrail_001 block --><!-- begin rightrail_002 block --><!-- begin ad_rp01 block --><div id="adslot_div_RP01_0px_infinity" class="cmAd RP01" ad_slot="true" ad_sizes="[[300,250],[300,600],[300,1050]]" ad_name="RP01" ad_group="0px-infinity"></div>
			<!-- end ad_rp01 block --><!-- end rightrail_002 block --><!-- begin rightrail_003 block --><!-- begin ad_rp02 block --><div id="adslot_div_RP02_0px_infinity" class="cmAd RP02" ad_slot="true" ad_sizes="[[300,100]]" ad_name="RP02" ad_group="0px-infinity"></div>
			<!-- end ad_rp02 block --><!-- end rightrail_003 block --><!-- begin rightrail_tease_1 block --><!-- end rightrail_tease_1 block --><!-- begin rightrail_tease_2 block --><!-- end rightrail_tease_2 block --><!-- begin ad_rp09 block --><!-- end ad_rp09 block --><!-- begin rightrail_007 block --><!-- default empty -->
<!-- end rightrail_007 block --><!-- begin rightrail_facebook block --><!-- facebook friends widget right rail -->
<div class="cmModule cmCenter">
	<div class="fb-like-box"
		data-href="https://www.facebook.com/power953/" data-width="293"
		data-height="255" data-show-faces="true" data-stream="false"
		data-header="false"></div>
</div><!-- end rightrail_facebook block --><!-- begin rightrail_tease_3 block --><!-- Third Party Tease, loid: 2.0.369506390 -->
	<iframe src="http://snapwidget.com/sl/?u=cG93ZXI5NTN8aW58MzAwfDN8M3x8bm98NXxub25lfG9uU3RhcnR8eWVz&v=25714" title="Instagram Widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:305px; height:305px"></iframe>
<center><a href="http://www.instagram.com/power953" style="font-size:1.2em;color:#990000;" target="_blank">Follow POWER 95.3</a><center><!-- end rightrail_tease_3 block --><!-- begin ad_rp03 block --><div id="adslot_div_RP03_0px_infinity" class="cmAd RP03" ad_slot="true" ad_sizes="[[300,250]]" ad_name="RP03" ad_group="0px-infinity"></div>
			<!-- end ad_rp03 block --><!-- begin ad_rp04 block --><div id="adslot_div_RP04_0px_infinity" class="cmAd RP04" ad_slot="true" ad_sizes="[[300,100]]" ad_name="RP04" ad_group="0px-infinity"></div>
			<!-- end ad_rp04 block --><!-- begin ad_rp05 block --><div id="adslot_div_RP05_0px_infinity" class="cmAd RP05" ad_slot="true" ad_sizes="[[300,100]]" ad_name="RP05" ad_group="0px-infinity"></div>
			<!-- end ad_rp05 block --><!-- begin ad_rp08 block --><!-- end ad_rp08 block --><!-- begin rightrail_tease_4 block --><!-- Third Party Tease, loid: 2.0.369503171 -->
	<script src='http://media.cmgdigital.com/shared/media/web/radio/javascript/eventful/ttd.min.js'></script>
<script src='http://media.cmgdigital.com/shared/media/web/radio/javascript/eventful/ttd-widget.min.js'></script>
<link rel="stylesheet" href='http://media.cmgdigital.com/shared/media/web/radio/css/eventful/ttd-widget.min.css' />
<script type="text/javascript">
var settings = { 
'app_key': 'c8D6Z2pDmt3Pfg7s', 
'api_token': '3eb8b37f4e92e9862deab7e61479c092', 
'search_site': 'events.power953.com', 
'container': 'ttd_container', 
/* Optional */ 'api_method': 'search', 
'see_more_btn_color': '#e51c26', 
'page_size': '3', 
'parent_taxon': '', 
'q': 'Join+Power+95.3', 
'future_date_range': '30', 
'sort_by': 'date' 
} 
CMG_Eventful_Widget(settings); 
</script>
<div id="ttd_container"></div><!-- end rightrail_tease_4 block --><!-- begin rightrail_tease_5 block --><!-- end rightrail_tease_5 block -->
							
						
					
					
				
			
		
	</div>
</div>
<div class="cmClear">&nbsp;</div><!-- end centerContent block --></div>
				<div class="cmClear"></div>

				<!-- begin inner_footer_wrapper_002 block --><div class="cmInnerFooterWrap cmCol9">
		<div id="cmFooterContainer">
			<div
				class="cmOuterFooterWrap theme-footer-background theme-footer-color">
				<div id="cmFooterSiteMap" class="cmClearFix">
					<div class="cmSiteMapColumn cmLeftFloat cmFirst">
						<h4>AUDIO</h4>
									<ul class="cmSiteMapList">
								<li><a href="http://www.power953.com/lsp/" target="_self" title="search recently played music">Last Songs Played</a>
				</li>
										</ul>
										<br />
									<h4>EVENT GUIDE</h4>
									<ul class="cmSiteMapList">
								<li><a href="http://events.power953.com/" target="_self">Events&nbsp;&amp;&nbsp;Concerts</a></li>
										</ul>
									</div>
					<!-- /footer column1-->
					<div class="cmSiteMapColumn cmLeftFloat">
						<h4>About Us</h4>
									<ul class="cmSiteMapList">
								<li>
												<a href="http://www.power953.com/contact-us/" target="_self" title="contact information">Contact Us</a>
				</li>
										<li>
												<a href="http://www.power953.com/work-with-us/" target="_self" title="employment opportunities">Work With Us</a>
				</li>
										<li>
												<a href="http://www.power953.com/eeoc/" target="_self" title="Equal Employment Opportunity Commission statement">EEOC Statement</a>
				</li>
										</ul>
									</div>
					<!-- /footer column2-->
					<div class="cmSiteMapColumn cmLeftFloat">
						<h4>Advertisers and Sponsors</h4>
									<ul class="cmSiteMapList">
								<li>
												<a href="http://www.autotrader.com" target="_blank" title="Cars at Autotrader">Cars at Autotrader</a></li>
										<li>
												<a href="http://www.kudzu.com" target="_blank" title="Local Services at Kudzu">Local Services at Kudzu</a></li>
										<li>
												<a href="http://www.findnsave.com/" target="_blank" title="Find&amp;Save">Find&amp;Save Local Shopping</a></li>
										</ul>
									</div>
					<!-- /footer column3-->
					<div class="cmSiteMapColumn cmLeftFloat">
						<h4>Help</h4>
									<ul class="cmSiteMapList">
								<li>
												<a href="http://www.power953.com/online/audio-help/" target="_self" title="audio help / FAQ">Audio Help</a>
				</li>
										<li>
												<a href="http://www.power953.com/online/video-help/" target="_self" title="video help / FAQ">Video Help</a>
				</li>
										<li>
												<a href="http://www.power953.com/online/search-help/" target="_self" title="Search help / FAQ">Search Help</a>
				</li>
										</ul>
									</div>
					<!-- /footer column4-->
				</div>
				<!-- /cmFooterSiteMap-->
				<div class="cmClear">
					<br />
				</div>
				<div class="cmFooterTerms">
					<p>
						© 2017 <a href="http://www.coxmediagroup.com">Cox Media Group</a>.
						By using this website, you accept the terms of our <a
							href="/visitor_agreement/">Visitor Agreement</a> and <a
							href="/privacy_policy/">Privacy Policy</a>, and understand your
						options regarding <a href="/privacy_policy/#ad-choices">Ad
							Choices</a><img border="0"
							src="http://media.cmgdigital.com/shared/img/photos/2012/02/29/d3/da/ad_choices_logo.png"
							alt="AdChoices" style="margin: 0 0 -4px 4px;" />.<br />Learn
						about <a href="http://www.coxmediagroup.com/careers/"
							target="_blank">careers at Cox Media Group</a><br />
					</p>
					<p>
						<img
							src="http://media.cmgdigital.com/shared/img/photos/2011/03/29/rovi_logo.jpg"
							height="16" width="30" align="middle" alt="Rovi" /> Portions of
						Content Provided by Rovi Corporation. © 2017 Rovi Corporation<br />
					</p>
				</div>
			</div>
		</div>
		
	</div>
<!-- end inner_footer_wrapper_002 block --><div class="cmClear"></div></div>
		</div>

		<!-- begin outer_footer_wrapper_001 block --><div id="cmSiteSwitchFoot" style="display: none" class="cmSiteSwitch">
				
				<a href="//m.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/" class="cmMobileSiteLink">
							<p>
								<span>View mobile site</span>
							</p>
						</a>		
					</div>
			
			<noscript>				
				<div id="cmSiteSwitchFootNS" class="cmSiteSwitch">
					<a href="//m.power953.com/entertainment/beyonce-father-talks-about-twins-running-his-family/tD2pkRszbfySBFAzQXAJ4J/" class="cmMobileSiteLink">
								<p>
									<span>View mobile site</span>
								</p>
							</a>		
						</div>
			</noscript>
			<script type="text/javascript">
				var mobUserAgentPttn = new RegExp(
						"iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro"
								.replace(/ /g, "\\s"), "i");
				var mobBlacklistPttn = new RegExp(
						"^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)"
								.replace(/ /g, "\\\s"), "i");
				if (mobUserAgentPttn.test(navigator.userAgent)
						&& !mobBlacklistPttn.test(location.pathname)) {
					document.getElementById('cmSiteSwitchFoot').style.display = "block";
					document.getElementById('cmSiteSwitchHead').style.display = "block";
				}
			</script>
	
			<!-- end body_wrap_outer block-->

			<script>
				cmg.harmony.slot('PB00').on('slotRenderEnded', function (event) {
					if (!event.isEmpty) {
						cmg.query(function() {
							cmg.query('#adgeletti-ad-div-PB00-0px-infinity').prepend(
								'<span>Sponsored By:</span>');
						});
					}
				});
			</script>
		<!-- end outer_footer_wrapper_001 block --></div>

	<!-- begin livefyre_auth block -->
<script type="text/javascript">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</script><!-- end livefyre_auth block --><script
		src="//www.power953.com/r/PortalConfig/common/analytics/js/radio-analytics.js"></script>
	<!-- Brightcove stuff -->
<script>
	(function(jQuery){
		function loadPlaylists() {
			jQuery.when(
					jQuery.getScript( "/_js_brightcove_common/custom-playlist.js" ),
					jQuery.Deferred( function(deferred) {
						jQuery(deferred.resolve );
					})
				).done(function(){
					window.brightcovePlaylists.forEach(function(item){
						if(item.playlistType.localeCompare('brightcove-playlist') == 0) {
							var videoWidth = jQuery('#'+item.id).parent().width();
							videojs(item.id).customPlaylist({ 
								width: videoWidth
							});
						}
					});
					setTimeout(function() {
						jQuery('.brightcovePlaylist').each(function(index, item) {
							var el = jQuery(this);
							var newHeight = parseInt(el.css('width'), 10) * 6 / 11 + 10 + 130;
							el.css('height', newHeight);
						});
					}, 1000);
				});
		};
		
		function resizeLegacyPlaylist(brightcoveManager) {
			var contentWidth = document.getElementsByClassName('cm_mobBodyContent')[0] && document.getElementsByClassName('cm_mobBodyContent')[0].clientWidth;
			var legacyInlinePlayers = document.getElementsByClassName('xsm-blockstyle-align-fullwidth legacyPlayer');
			if(legacyInlinePlayers && contentWidth) {
				[].forEach.call(legacyInlinePlayers, function(el) {
					if(el.style && contentWidth) {
						var width = contentWidth > 600 ? '600' : contentWidth;
						el.style.width = width + 'px';
						el.style.height = width + 'px';
					}
				});
			}
			var legacyPlayers = document.getElementsByClassName('provider-brightcove legacyPlayer');
			if(legacyPlayers) {
				[].forEach.call(legacyPlayers, function(el) {
					var parentWidth = el.parentElement.clientWidth;
					if(el.style && parentWidth) {
						var width = parentWidth > 600 ? '600' : parentWidth;
						el.style.width = width + 'px';
						el.style.height = width + 'px';
					}
				});
			}
			brightcovevideos = window.brightcovevideos || [];
			brightcoveManager.init(cmg, brightcovevideos);
			cmg.query(brightcove.createExperiences);
		}
		
		
		jQuery(document).one('ready',function(){
			if (jQuery('.brightcovePlaylist').length) 
			{
				loadPlaylists();
			}
			
			if (jQuery('.BrightcoveExperience').length) 
			{
				jQuery.when(
						jQuery.getScript( "http://admin.brightcove.com/js/BrightcoveExperiences.js" ),
						jQuery.getScript( "/_js_brightcove_common/ExternalAd_BC_Prod.js,cmgPlayerModule.js" ),
						jQuery.Deferred( function(deferred) {
							jQuery(deferred.resolve );
						})
					).done(function(){
						var brightcoveManager = new brightcovePlayerManager();
						resizeLegacyPlaylist(brightcoveManager);
					});
			}
		});
	}(jQuery));
	//# sourceURL=brightcove-dependencies-loading.js
</script><!-- begin adcollector block -->









	
	


<script type="text/javascript">
	(function($) {
		$(document).ready(function() {
			var slotList = [];
		window.adunit = "12523293/orlando_ra/wpyo_web_default/entertainment";
		var adunit = window.adunit;
		$("div[ad_slot]").each(function() {
			var curSlot = JSON.parse($(this).attr("ad_sizes"));
			var slot = {
				id: $(this).attr("id"),
				adunit: adunit,
				group: "cmg",
				breakpoint: $(this).attr("ad_group"),
				name: $(this).attr("ad_name"),
				//companion: $(this).attr("companion"),
				//interstitial: $(this).attr("interstitial"),
				sizes: curSlot,
				targeting: {
					ad_slot: $(this).attr("ad_name"),
					breakpoint: $(this).data("ad_gorup")
				},
				number: 1

			};
			for (var i=0; i < slotList.length; i++) {
				if (slotList[i].name === slot.name) {
					console.log("same name => number++");
					slot.number += 1;
				}
			}
			console.log(slot.name +" => "+ slot.number);
			slotList.push(slot);
		});

		var jsonString = JSON.stringify(slotList);
		var skyJsonStr = JSON.stringify("Scattered Clouds");
		var weatherJsonStr = JSON.stringify("");
		weatherJsonStr = weatherJsonStr.replace(/["]+/g, '');
		skyJsonStr = skyJsonStr.replace(/["]+/g, '');
		var tempRangeArr = ["-10 to -6","-15 to -11","-20 to -16","-25 to -21","-30 to -26","-35 to -31","-40 to -36","-45 to -41","-5 to -1","-50 to -46","-55 to -51","-60 to -56","0 to 4","10 to 14","100 to 104","105 to 109","110 to 114","115 to 119","120 to 124","125 to 129","130 to 134","135 to 139","140 to 144","145 to 149","15 to 19","150 to 154","155 to 159","20 to 24","25 to 29","30 to 34","35 to 39","40 to 44","45 to 49","5 to 9","50 to 54","55 to 59","60 to 64","65 to 69","70 to 74","75 to 79","80 to 84","85 to 89","90 to 94","95 to 99"];
		var curtempF ='82';
		var tempRange;
		for (var i = 0;i < tempRangeArr.length;i++) {
			var tempR = tempRangeArr[i].split('to');
 			if ((curtempF >= parseInt(tempR[0])) && (curtempF <= parseInt(tempR[1]))) { 
     			tempRange = tempRangeArr[i];
    		}
    	}
			
			var adconfJson = {
			"slots": slotList,
			"targeting": {
				"weather" : weatherJsonStr,
				"sky"	  : skyJsonStr,
				"temp_range": tempRange,
				"obj_type": "story",
				"uuid"  : "45774155-7061-4c3d-a702-095697c04017",
				"topics"  : ["power953home","power953blog","Beyonce","Uncategorized"],
				"environ" : ( (window.location.href.indexOf('?testads') != -1) ? "debug" : "prod" )
			}
		};
		window.adConfiguration = adconfJson;

		cmg.harmony = Harmony();
		cmg.harmony.load(adconfJson);
		googletag.enableServices();
		cmg.harmony.show.breakpoint("0px-infinity");

		var adString = "\n";
		adString += "/* -----===== Begin Ad Logs (v1) =====----- */\n";
		adString += "\n";
		adString += "Taxonomy\n";
		adString += "----------\n";
		adString += "/entertainment\n";
		adString += "\n";

		adString += "Targeting\n";
		adString += "----------\n";
		adString += JSON.stringify(adconfJson.targeting) +"\n";
		adString += "\n";

		adString += "Ad slots in this page\n";
		adString += "----------\n";
		var allAdName = [];
		for (var i=0, j=slotList.length; i < j; i++) {
			allAdName[i] = "'"+ slotList[i].name + "'";
		}
		adString += "["+ allAdName.join(",") +"]\n";
		adString += "\n";

		adString += "Slot size and breakpoint configuration\n";
		adString += "----------\n";
		for (var i=0, j=slotList.length; i < j; i++) {
			adString += "Slot "+ slotList[i].name +" ("+ slotList[i].number +") displays sizes "+ JSON.stringify(slotList[i].sizes) +" at "+ slotList[i].breakpoint +"\n";
		}
		adString += "\n";

		adString += "System Messages\n";
		adString += "----------\n";
		adString += "Harmony version 2.0.0\n";
		adString += "\n";
		adString += "/* -----====== End Ad Logs ======----- */\n";
		console.log(adString);
		});
	})(jQuery);
	//# sourceURL=adcollector.js
	</script>
	<!-- end adcollector block --><!-- begin footer_scripts block --><!-- end footer_scripts block --><script>
		_satellite.pageBottom();
	</script>
	
	



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274293","applicationTime":106,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFhBFwoAZlZTVwUTUBZQUEsJE01JBRcACVwXUEA7CRNN","agent":"","errorBeacon":"bam.nr-data.net"}</script>

</body>
</html>