<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns#">
<script type="text/javascript">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</script>
<!-- SSL upgrade. -->
<!-- begin upgrade_insecure_requests block --><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-Content-Security-Policy" content="upgrade-insecure-requests">
<!-- end upgrade_insecure_requests block -->
<!-- begin meta block --><meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<!-- Show viewport when in mobile -->
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
<meta name="apple-mobile-web-app-title" content="wpyo-fm"/>
<!-- end meta block --><!-- begin title_full_tag block --><title>All the VMA Info you need! | POWER 95.3</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="It was a good night for Camila Cabello&nbsp;at the&nbsp;
            &ldquo;VMAs&rdquo;&nbsp;last ni..."/>
<!-- end meta_description block --><!-- begin meta_keywords block --><meta name="keywords" content="power953home, estee, orlando, power953blog"/>
<meta name="news_keywords" content="power953home, estee, orlando, power953blog"/>
<!-- end meta_keywords block --><!-- begin favicon block --><link rel="shortcut icon" href="//www.power953.com/rw/Pub/p9/Power953/2018/04/26/Images/POWER953_FaviconBookmark.png"/>
<link rel="apple-touch-icon" href="//www.power953.com/rw/Pub/p9/Power953/2018/04/26/Images/POWER953_StreamingPlayerBackground_974x450.png"/>
<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="//www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER953_DesktopLogo_200x100%20REVISED.png"/>
<!-- end image_src block --><!-- begin canonical block --><meta property="vr:canonical" content="http://news.blog.power953.com/2018/08/21/all-the-vma-info-you-need/"/>
<link rel="canonical" href="http://news.blog.power953.com/2018/08/21/all-the-vma-info-you-need/"/>
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="All the VMA Info you need! "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.power953.com/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/"/>
<meta name="og:description" content="It was a good night for Camila Cabello&nbsp;at the&nbsp;
            &ldquo;VMAs&rdquo;&nbsp;last ni..."/>
<meta property="og:image" content="https://www.power953.com/rf/image_lowres/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg"/>
<meta property="og:image:width" content="435"/>
<meta property="og:image:height" content="599"/>
<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.power953.com/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/"/>
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/"/>
<!-- end cmg_revpath block --><meta property="fb:pages" content="53686214253"/>
<meta name="web_type" content="story"/>
<!-- !!!!!! END GET SITE META !!!!!!!! -->
<script src="//www.power953.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug",true);</script>
<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>
<!-- begin metrics_complete_override block -->
<!-- METRIC TAG -->
<!-- Primary Category -->
<!-- Setting originating site Start-->
<!-- Setting originating site End-->
<!-- Setting Site Domain and Site ID Start-->
<!-- Setting Site Domain and Site ID End-->
<!-- Setting Provide Name -->
<!-- Setting Radio NT flag-->
<!-- Set contentType for UrlObject/Traffic to section front -->
<!--Standalone -->
<!-- Setting video proxy and video proxy play list vendor names -->
<!-- Setting providername for NCD stories -->
<script>var DDO=DDO||{};DDO.hasLocalStorage=function(){return typeof(localStorage)!="undefined"&&localStorage.setItem("test","test")&&localStorage.getItem("test")&&localStorage.removeItem("test");}</script>
<!-- Include assets-version.jpt dated as 02.26.2018.1-->
<script type="text/javascript" src="//www.power953.com/r/PortalConfig/common/assets/js/metrics/dtm-ddo-utilities.js.pagespeed.jm.j4J0EDszPu.js"></script>
<script>DDO.init=function(pubsub,dependentEvents){DDO.siteData={siteID:'wpyo-fm',siteDomain:'www.power953.com',siteVersion:'non-mobile site',siteFormat:'CHR',siteMetro:'fl: orlando',siteMedium:'radio',siteType:'music',siteCMS:'methode'};var isDwp=false;console.log("isDwp: ",isDwp);var isHome=isDwp&&false;console.log("page Title:"+'All the VMA Info you need! ');var trimPageNameUrl=removeExtracharFromUrl('/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/');DDO.pageData={pageFlow:"",pageNumber:'1',pageType:'standalone page',pageIsDwp:isDwp};if(isDwp){DDO.pageData.pageContentType=(isHome)?'homepage':'section front';DDO.pageData.pageMainSection=(isHome)?'/'+'homepage':'/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/';DDO.pageData.pageName=(isHome)?'/'+'homepage'+'/':'/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/';}else{DDO.pageData.pageContentType='article: post';DDO.pageData.pageMainSection='/';DDO.pageData.pageName=trimPageNameUrl;}DDO.pageData.pageTitle='All the VMA Info you need! ';DDO.pageData.pageSiteSection=(isHome)?'home':'Entertainment';if(DDO.pageData.pageContentType==''){var pageName=DDO.pageData.pageName;var pageNameSplit=pageName.split('/');DDO.pageData.pageContentType=pageNameSplit[1];}DDO.pageData.pageCategory='';if(DDO.pageData.pageCategory=='Error'){DDO.pageData.pageContentType="Page not found";}DDO.pageData.pageSubCategory='';DDO.contentData=DDO.contentData||{};var contentTopics='';contentTopics+=false?'power953home':'power953home'+',';contentTopics+=false?'estee':'estee'+',';contentTopics+=false?'orlando':'orlando'+',';contentTopics+=true?'power953blog':'power953blog'+',';DDO.contentData.contentTopics=contentTopics;var contentByline='';contentByline+=true?'Estee':'Estee'+',';DDO.contentData.contentByline=contentByline+" "+'Power 953 News';DDO.contentData.contentOriginatingSite='power953';DDO.contentData.contentID='d49868e4-a533-11e8-97bd-bbf419439895';DDO.contentData.contentVendor='WordPress VIP';DDO.contentData.contentViewType=DDO.contentData.contentViewType||'';DDO.contentData.contentPublishDate='20180821111746';DDO.contentData.blogName='';DDO.contentData.galleryName='';var pageSubContentType='Post';if(pageSubContentType=='Post'){DDO.contentData.blogName='All the VMA Info you need! ';}else if(DDO.pageData.pageContentType=='gallery'){DDO.contentData.galleryName='All the VMA Info you need! ';}DDO.contentData.contentOriginatingCMS='Methode';DDO.contentData.contentOriginatingID='d49868e4-a533-11e8-97bd-bbf419439895';DDO.contentData.melvilID='';DDO.pageData.pageNumber=location.search.split('page=')[1]?location.search.split('page=')[1]:location.search.split('offset=')[1]?location.search.split('offset=')[1]:'1';DDO.dependentEvents=dependentEvents;setTimeout(function(){DDO.dependentEventCheck("TIMED OUT");},10000);if(dependentEvents.length==0){DDO.utilities.triggerDTMPageView();}pubsub.publish("DDO-initialized");console.log('DDO: ',DDO);}
function removeExtracharFromUrl(urlPath){var urlArr=urlPath.split('/');if(urlArr.length>3){var urlArr_new=[];for(var i=0;i<urlArr.length-2;i++){urlArr_new.push(urlArr[i]);}return urlArr_new.join('/')+'/';}else{return urlPath;}}</script>
<!-- end metrics_complete_override block -->
<script>DDO.authn={init:function(pubsub,$){var hasLocalStorage=DDO.hasLocalStorage();DDO.userData=DDO.userData||{};if(hasLocalStorage){DDO.userData.userStatus=localStorage.getItem("metricsUserStatus")||"";DDO.userData.userActive=localStorage.getItem("metricsUserActive")||"";DDO.userData.userType=localStorage.getItem("metricsUserType")||"";if(localStorage.getItem("janrainCaptureReturnExperienceData")){DDO.userData.userProfileID=JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"]||"";}}pubsub.subscribe("authn-login",function(event,data){DDO.userData.userStatus='registered';DDO.userData.userActive='logged-in';DDO.userData.userType='standard';if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.userData.userProfileID=data.uuid;DDO.dependentEventCheck('authn');});pubsub.subscribe("authn-anonymous",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.dependentEventCheck('authn');DDO.dependentEventCheck('authz');});pubsub.subscribe("authn-modal-open",function(event,data){if(typeof(window.janrainClickTracker)!="undefined"){if(typeof(DDO.loginEventClickNumber)!="undefined"){if(window.janrainClickTracker==DDO.loginEventClickNumber){return;}}DDO.loginEventClickNumber=window.janrainClickTracker;}DDO.action('loginEvent_start');});pubsub.subscribe("login-complete",function(event,data){DDO.action('loginEvent_complete');});pubsub.subscribe("authn-logout",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.action('loginEvent_logout');});pubsub.subscribe("authn-login-return",function(event,data){DDO.action('loginEvent_return-user');DDO.dependentEventCheck("authz");});pubsub.subscribe("registration-success",function(event,data){DDO.action('loginEvent_new-user-register');});pubsub.subscribe("login-error",function(event,data){DDO.action('loginEvent_error');});}};</script>
<script>DDO.comment={init:function(pubsub,$){pubsub.subscribe('comment-submit',function(event,data){DDO.action('commentSubmitted');DDO.action('interaction-click',data);});pubsub.subscribe('additional-comments',function(event,data){DDO.action('additionalComments',data);});}};</script>
<script>DDO.gallery={init:function(pubsub,$){pubsub.subscribe("gallery-secondary",function(event,data){DDO.action('gallerySecondaryPhotoView');});pubsub.subscribe("gallery-opened",function(event,data){DDO.action('galleryOpened');});}};</script>
<script>DDO.interaction={init:function(pubsub,$){pubsub.subscribe("site-interaction",function(event,data){DDO.action(event,data);});}};</script>
<script>DDO.breakingNews={init:function(pubsub,$){pubsub.subscribe("breaking-news-banner",function(event,data){DDO.action("breakingNews",{contentType:DDO.pageData.pageContentType});});pubsub.subscribe("breaking-news-story",function(event,data){DDO.action('breakingNewsStory');});}};</script>
<script>DDO.socialShare={init:function(pubsub,$){pubsub.subscribe("authn-social-share",function(event,data){DDO.action("socialClick",data);});}};</script>
<script>DDO.video={init:function(pubsub,$){pubsub.subscribe("video-start",function(event,data){DDO.action('videoStart',data);});pubsub.subscribe("video-content-play",function(event,data){DDO.action('videoContentPlay',data);});pubsub.subscribe("video-complete",function(event,data){DDO.action('videoComplete',data);});}};</script><script>var removeExtracharFromurl=removeExtracharFromurl||removeExtracharFromUrl;</script>
<script>DDO.init(pubsubcutioner,['authn','comment']);var items=['authn','interaction','breakingNews','socialShare','gallery','comment','video'];for(var i=0;i<items.length;i++){DDO[items[i]].init(pubsubcutioner);}</script>
<meta name="eomportal-instanceid" content="230227"/>
<meta name="eomportal-id" content="5879"/>
<meta name="eomportal-loid" content="4.0.331431476"/>
<meta name="eomportal-uuid" content="d49868e4-a533-11e8-97bd-bbf419439895"/>
<meta name="eomportal-lastUpdate" content="Tue Aug 21 17:58:10 EDT 2018"/>
<script type="text/javascript">var current_env_domain='www.power953.com';</script>
<!-- begin styles block --><!-- CSS -->
<link href="//www.power953.com/_css_core_wired/
	core.css,
	layout.css,
	utility.css,
	modules.css,
	font-settings.css,
	typography.css,
	widgets.css,
	font-awesome.min.css,
	janrain.css,
	weathersprite.css,
	methode-text-styles.css,
	weather.css,
	jquery.oembed.css?last_updated=2018-07-26b" type="text/css" rel="stylesheet" media="screen"/>
<link href="//www.power953.com/_css_core_wired/print.css" type="text/css" rel="stylesheet" media="print"/>
<!--  Link to the active Theme using Methode Theme Tool -->
<link href="//www.power953.com/master-theme-04272018/flQqfkZ2Wp5EBs2IQBZywO/" type="text/css" rel="stylesheet" media="screen" charset="utf-8"/>
<style type="text/css">.cmHeaderWrap,.cmNavigation,.cmSubHeaderWrap,.cmBodyWrap,.cmInnerFooterWrap,.cmOuterFooterWrap{min-width:970px}.cmContainer9{width:970px}</style>
<link href="//www.power953.com/_css_music_wired/
	sticky.css,
	header.css,
	musicsiterefresh.css?last_updated=2018-07-26" type="text/css" rel="stylesheet"/>
<style type="text/css">.cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve)}.cmRadioHeaderSticky .cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve_sticky)}.cmRadioHeaderListenLiveCurveRect{mask:url(/#ll_curve_sticky)}</style>
<!-- Music Core CSS -->
<link href="//www.power953.com/_css_music_core/
		rangeslider.css,
		podcast_player.css,
		closings.css,
		slick.css,
		slick-theme.css?last_updated=2018-07-26" type="text/css" rel="stylesheet" media="screen"/>
<link href="//cdn-social.janrain.com/social/janrain-social.css" type="text/css" rel="stylesheet"/>
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i,700,700i|Ubuntu:400,400i,500,500i,700,700i" rel="stylesheet"><!-- end styles block --><!-- begin extended_styles block --><!-- extended_styles -->
<!-- end extended_styles block --><!-- begin header_javascript block --><script>var flipper=new Object();flipper.active_flags={"active_flags":["Jump2GoUrl","GoogleAnalytics_Enable","CMSTC-969","CMSAP-1119-visible","CMSSAI-858","twitter_card","disable_auth_recovery","mobile_image_slider","radio-v3-mobile-header","JANUS-141","CMSTC-1011","new_event_urls","B-09076","MaxMapRadar_Enable","JANUS-1244","CMSPD-415","CMSSAI-1343","Chartbeat_Enable","HYBRID_LISTS","JANUS-4777","CMSAM-408","ComScore_Enable","image_slider","CMSWTA-416","CMSTSBC-169","qualtrics_enable","Quantcast_Enable","VisualRevenue_Enable","CMSIMPG-409","JANUS-4778","CMSTSBC-165","JANUS-4779","CMSTSBC-163","CMSTSBC-166","SchoolClosingsKeywordSearch_Disable","B-08627","jquery-2","B-10108","AppMeasurement_Enable","radio-redesign-mobile","radio-redesign-wired","MaxMapRadarWired_Enable","Jump2GoMakesongs","B-11042","livefyre-global-auth","livefyre-comments","music-site-refresh","radio-v2-mobile-body","B-06796","janrain_socialshare_enable","CMSWTA-417","CMSWTA-443"]};flipper.is_active=function(key){for(var i=0;i<flipper.active_flags.length;i++){if(flipper.active_flags[i]==key)return true;}return false;}</script>
<!-- Music Core JS -->
<script type="text/javascript" src="//www.power953.com/_js_music_core/
	pii-scrubber.js,
	jquery-1.7.1.js,
	modernizr.js,
	es5-shim.js,
	json2.js,
	lumberjack.min.js,
	underscore.js,
	v8-promise.js,
	jquery-cmg-plugins.min.js,
	jquery.cookie.js,
	jquery-beacons.min.js,
	jquery.truncate.js,
	cmg.js,
	cmg-utility.js,
	ad-util.min.js,
	slick.js,
	anvato-playlist.js,
	anvato-strategy.js,
	anvato-metrics.js,
	build-ad-config.js,
	cmg-mobile-util.js,
	jquery.oembed.js,
	ttd2.js,
	ttd-widget2.js?last_updated=2017-08-30"></script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/
	image_slider.js,
	cmtooltip.js
	?last_updated=2018-07-26"></script>
<script>cmg.mediaurl='/assets/';cmg.site_meta={domain:'www.power953.com',media_type:'radio',site_name:'wpyo-fm',premium_status:''};var site_domain='www.power953.com';</script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/
		jquery.cmfullwidth.js,
		cmnav.js,
		jquery.ui.core.min.js,
		jquery.ui.widget.min.js,
		jquery.ui.mouse.min.js,
		jquery.ui.position.min.js,
		jquery.ui.datepicker.min.js,
		writeCapture.js,
		jquery.writeCapture.js,
		mustache.js?last_updated=2016-07-07"></script>
<script>cmg.query(document).ready(function(){cmg.query(document).on('click','a.cmNeedsNext',function(e){e.preventDefault();var new_url=url_with_next(cmg.query(this).attr('href'));window.location=new_url;});cmg.query(document).on('submit','form.cmNeedsNext',function(e){add_next_params(cmg.query(this));});});function add_next_params(el){var attr=el.attr('action')?'action':'href';var existing_url=el.attr(attr);el.attr(attr,url_with_next(existing_url));}function url_with_next(url){url=url.replace(/\\?next=?&/,'?').replace(/&next=?&/,'&').replace(/[?&]next=?$/,'').replace(/[?&]next=?#/,'#');var next_param=get_param('next',url);if(next_param)return url;var connector=(url.match(/\\?/))?"&":"?";var next_val=window.location.pathname+window.location.search+window.location.hash;return url+connector+'next='+encodeURIComponent(next_val);}function get_param(name,url){var m=RegExp('[?&]'+name+'=([^&^#]*)').exec(url);return m&&decodeURIComponent(m[1].replace(/\\+/g,' '));}</script>
<script>cmg.query(function(){var NUM_RETRIES=3;var URL_ATTR='data-href';var REPLACE_SELECTOR='span.cmAjaxInclude';var urls=[];cmg.query(REPLACE_SELECTOR).each(function(){url=cmg.query(this).attr(URL_ATTR);if(url){urls.push(url);}});if(urls.length>0){var retriesLeft=NUM_RETRIES;var settings={type:"GET",url:cmg.ajax_include_url,cache:false,data:{urls:JSON.stringify(urls)},dataType:'json',success:function(data,textStatus,xhr){errorUrls=[];cmg.query.each(data,function(url,response){if(response.status===200){var span=cmg.query(REPLACE_SELECTOR+'['+URL_ATTR+'="'+url+'"]');span.replaceWith(response.content);}else{errorUrls.push(url);}});if(errorUrls.length>0){settings.data.urls=JSON.stringify(errorUrls);settings.error();}if(errorUrls.length===0||retriesLeft===0){cmg.query(document).trigger('ajax_includes');}},error:function(xhr,textStatus,errorThrown){if(retriesLeft>0){retriesLeft-=1;cmg.query.ajax(settings);}}};cmg.query.ajax(settings);}});</script>
<script>cmg.query(function(){cmg.query('.oembed').each(function(){cmg.query(this).oembed();})});</script>
<script src="//www.power953.com/assets/js/wired/common/ndn_script_injector.js.pagespeed.jm.pTT4Pxgy0Q.js"></script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/
	rotator.js,
	jquery.ui.dialog.min.js,
	jquery.cmlightbox.js,
	cmwidgets.js,
	canvases.js,
	browserfix.js,
	cmg.video.js?last_updated=2016-06-24"></script>
<script type="text/javascript" src="//www.power953.com/_js_music_wired/
	sticky.js,
	menu.js,
	main.js,
	header-onair.js,
	header-lsp.js?last_updated=2016-04-14"></script>
<script>var anvp=window.anvp||(window.anvp={});anvp.common={};anvp.common.config={accessKey:"26qYwQVjWEVBh2GeXCgnIDJOXOQMgG10",token:" ",autoplay:false,plugins:{dfp:{clientSide:{adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wpyo_web_default&cmsid=17213&vid=ANV_ANV_[[VIDEO_ID]]&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp] "},comscore:{clientId:6035944},}},profile:"cox"};(function($){$(function(){var _cbv_strategies=window._cbv_strategies||(window._cbv_strategies=[]);_cbv_strategies.push(AnvatoStrategy);});})(jQuery);</script><script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.power953.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>
<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">cmg.adconf.adunit='12523293/orlando_ra/wpyo_web_default/entertainment';</script>
<script style="display:none">(function(){cmg.adconf.targeting.sky=''||'ERROR';cmg.adconf.targeting.weather='';cmg.adconf.targeting.temp_range='ERROR';}());</script>
<script style="display:none">cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='4.0.331431476';cmg.adconf.targeting.uuid='d49868e4-a533-11e8-97bd-bbf419439895';</script>
<script style="display:none">(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}var env=location.host.split('.')[0];if(env.indexOf('-m')!==-1)env=env.replace('-m','');cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':env;cmg.adconf.targeting.mediatype='';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">cmg.adconf.breakpoints=[1,];cmg.adconf.targeting.topics=['power953home','estee','orlando','power953blog',];cmg.adconf.targeting.categories=['Entertainment',];googletag.cmd.push(function(){var pubads=googletag.pubads();pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- delayed scripts -->
<!-- END delayed scripts -->
<!-- end header_javascript block --></head>
<!-- begin body_tag_begin block --><body id="cmBaseBody" class="cmBody theme-background-color theme-background-image" data-uuid="d49868e4-a533-11e8-97bd-bbf419439895" data-webtype="story">
<!-- end body_tag_begin block --><!-- begin janrain_common block --><script src="https://membercenter.power953.com/sdk.js"></script>
<script>var mc=membercenter.loadSDK({installJanrain:false});mc.then(function(sdk){console.log('[member-center] SDK ready');sdk.isAuthenticated().then(function(auth){console.log('[member-center] User is authenticated?: '+auth);});});</script>
<script>window.janrain=window.janrain||{};window.janrain.settings=window.janrain.settings||{};window.janrain.settings.capture=window.janrain.settings.capture||{};janrain.settings.appUrl='https://login.cmgdigital.com';janrain.settings.capture.appId='6z4jnndkpe6dmfx7vdg4c7hkmz';janrain.settings.capture.captureServer='https://cmg.janraincapture.com';janrain.settings.capture.redirectUri='https://www.power953.com';janrain.settings.capture.clientId='vfum7s5jty8kar6casg2jfrbdenp6h47';janrain.settings.capture.federateServer='https://cmg.janrainsso.com';janrain.settings.capture.federateXdReceiver='https://www.power953.com/auth/federate_xd';janrain.settings.format="one row";janrain.settings.width="147";janrain.settings.capture.flowName='signIn';janrain.settings.capture.backplane=true;janrain.settings.capture.backplaneBusName='coxmediagroup.com';janrain.settings.social.shareCountMode="combined";</script>
<!-- Common Janrain Include -->
<script>var pubsub=window.pubsubcutioner||window.amplify||window.pubsub;if(typeof(pubsub)=="undefined"){pubsub={subscribe:function(){if(window.pubsubcutioner||window.amplify){var pubsubProxy=window.pubsubcutioner||window.amplify;pubsubProxy.subscribe.apply(pubsubProxy,arguments);return;}if(typeof(DDO.deferredSubscribe)=="undefined"){DDO.deferredSubscribe=[];}DDO.deferredSubscribe.push(arguments);},publish:function(){if(window.pubsubcutioner||window.amplify){var pubsubProxy=window.pubsubcutioner||window.amplify;pubsubProxy.publish.apply(pubsubProxy,arguments);return;}if(typeof(DDO.deferredPublish)=="undefined"){DDO.deferredPublish=[];}DDO.deferredPublish.push(arguments);}};}</script>
<!-- Include assets-version.jpt dated as 02.26.2018.1-->
<script type="text/javascript" src="//www.power953.com/r/PortalConfig/common/assets/js/janrain/janrain-11534.js"></script>
<!-- END Common Janrain Include -->
<!-- Radio Janrain Modals -->
<div style="display: none;" id="signIn">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_signin">
<h2>Sign in with your existing account</h2>
{* loginWidget *} <br/>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
<h2>Sign in with your email</h2>
{* #userInformationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* traditionalSignIn_password *}</div>
<div class="capture_form_item">
{* traditionalSignIn_signInButton *} <a href="#" data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
your password?</a>
</div>
{* /userInformationForm *}
</div>
</div>
<div class="capture_newUser capture_signin">
<h2>New User?</h2>
<a href="#" class="capture_btn capture_primary" data-capturescreen="traditionalRegistration">Create a New Account</a>
</div>
</div>
<div style="display: none;" id="returnSocial">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_signin">
<h2>Welcome Back {* welcomeName *}</h2>
{* loginWidget *}
<div class="capture_centerText switchLink">
<a href="#" data-cancelcapturereturnexperience="true">Use another
account</a>
</div>
</div>
</div>
<div style="display: none;" id="returnTraditional">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
<h2>Welcome back. Please sign in</h2>
{* #userInformationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* traditionalSignIn_password *}</div>
<div class="capture_form_item">
<div>{* traditionalSignIn_signInButton *}</div>
<a href="#" data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot your password?</a>
</div>
<div class="capture_centerText switchLink">
<a href="#" data-cancelcapturereturnexperience="true">Use
another account</a>
</div>
{* /userInformationForm *}
</div>
</div>
</div>
<div style="display: none;" id="socialRegistration" class="capture_lrg_footer">
<div class="capture_header">
<h1>You're Almost Done!</h1>
</div>
<div class="capture_signup">
<h2>Select a display name and password</h2>
{* #socialRegistrationForm *}
<div>{* socialRegistration_displayName *}</div>
<div>{* socialRegistration_emailAddress *}</div>
<div>{* traditionalRegistration_password *}</div>
<div>{* traditionalRegistration_passwordConfirm *}</div>
<h2>Tell us about yourself</h2>
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* registration_postalZip *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">
<div>{* socialRegistration_signInButton *}</div>
</div>
</div>
{* /socialRegistrationForm *}
</div>
</div>
<div style="display: none;" id="traditionalRegistration">
<div class="capture_header">
<h1>Create a New Account</h1>
</div>
<div class="capture_signup">
<h2>Select a display name and password</h2>
<p>
Already have an account? <a href="#" data-capturescreen="signIn">Sign
In</a>
</p>
{* #registrationForm *}
<div>{* traditionalRegistration_displayName *}</div>
<div>{* traditionalRegistration_emailAddress *}</div>
<div>{* traditionalRegistration_password *}</div>
<div>{* traditionalRegistration_passwordConfirm *}</div>
<h2>Tell us about yourself</h2>
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* registration_postalZip *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* createAccountButton *}</div>
</div>
{* /registrationForm *}
</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
<div class="capture_header">
<h1>Create a New Account</h1>
</div>
<div class="capture_signup">
<p>
Already have an account? <a href="#" data-capturescreen="signIn">Sign
In</a>
</p>
{* #registrationFormBlank *}
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* traditionalRegistration_displayName *}</div>
<div>{* traditionalRegistration_emailAddressBlank *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div>{* registration_postalZip *}</div>
<div>{* traditionalRegistration_passwordBlank *}</div>
<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* createAccountButton *}</div>
</div>
{* /registrationForm *}
</div>
</div>
<div style="display: none;" id="registrationSuccess">
<div class="capture_header">
<h1>Thank you for registering!</h1>
</div>
<div class="capture_success">
<p>We have sent you a confirmation email. Please check your email
and click on the link to activate your account.</p>
<div class="capture_footer">
<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
</div>
</div>
</div>
<div style="display: none;" id="registrationSuccessConfirmed">
<div class="capture_header">
<h1>Thank you for registering!</h1>
</div>
<div class="capture_success">
<p>We look forward to seeing you frequently. Visit us and sign in
to update your profile, receive the latest news and keep up to date
with mobile alerts.</p>
<div class="capture_footer">
<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
</div>
</div>
</div>
<div style="display: none;" id="forgotPassword">
<div class="capture_header">
<h1>Create a new password</h1>
</div>
<div class="retrieve_password">
<p>Don't worry, it happens. We'll send you a link to create a new
password.</p>
{* #forgotPasswordForm *}
<div>{* forgotPassword_emailAddress *}</div>
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* forgotPassword_sendButton *}</div>
</div>
{* /forgotPasswordForm *}
</div>
</div>
<div style="display: none;" id="forgotPasswordSuccess">
<div class="capture_header">
<h1>Email sent</h1>
</div>
<div class="retrieve_password">
<p>We have sent you an email with a link to change your password.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>
</div>
<div style="display: none;" id="forgotPasswordSuccess">
<div class="capture_header">
<h1>Create a new password</h1>
</div>
<div class="retrieve_password">
<p>We've sent an email with instructions to create a new password.
Your existing password has not been changed.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>
</div>
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}
</div>
<div style="display: none;" id="traditionalAuthenticateMerge">
<div class="capture_header">
<h1>Sign in to complete account merge</h1>
</div>
<div class="capture_signin">
{* #tradAuthenticateMergeForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* mergePassword *}</div>
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* traditionalSignIn_signInButton *}
</div>
</div>
{* /tradAuthenticateMergeForm *}
</div>
</div>
<div style="display: none;" id="resendVerification">
<div class="capture_header">
<h1>Resend Email Verification</h1>
</div>
<div class="retrieve_password">
<p>To sign in you must verify your email address. Fill out the
form below and we'll send you an email to verify.</p>
{* #resendVerificationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
{* /resendVerificationForm *}
</div>
</div>
<div style="display: none;" id="resendVerificationSuccess">
<div class="capture_header">
<h1>Your Verification Email Has Been Sent</h1>
</div>
<div class="retrieve_password">
<p>Check your email for a link to verify your email address.</p>
<div class="capture_footer">
<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
</div>
</div>
</div>
<!-- END Radio Janrain Modals -->
<script>pubsub.subscribe('authn-login',function(event,data){if(janrain.capture.ui.hasActiveSession()){var welcome_msg=data.name?"Hi, "+data.name:"Hello";cmg.query('.cmUserAuthed > #cmHeaderUserRegistrationLink').text(welcome_msg);cmg.query('#cmJanrainAuthLinks > .cmUserAnonymous').hide();cmg.query('#cmJanrainAuthLinks > .cmUserAuthed').show();janrain.settings.capture.flowName='standard_radio';}});pubsub.subscribe('authn-logout',function(event,data){var cookies=['ur_name','ur_metrics','ur_views_total_count','medley_id','DDO_user_data','DDO_user_data','session_id','sessionid','welcome_info_name'];for(var i=0;i<cookies.length;i++){jQuery.cookie(cookies[i],'',{expires:-2,path:'/'});}radio_music_logout_dom_update();});function radio_music_logout_dom_update(){location.reload();}</script><!-- end janrain_common block --><div class="cmBaseBodyOverflowFix">
<!-- begin outer_header_wrapper block --><div class="cmV2HeaderBackgroundImage"></div>
<div id="fb-root"></div>
<script type="text/javascript">window.fbAsyncInit=function(){cmg.query(document).ready(function(){cmg.query(document).trigger("fb_loaded");});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- begin ad_rp06 block --><div id="cm-ad-RP06" class="RP06 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP06',id:'cm-ad-RP06',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP06'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp06 block --><!-- begin ad_rp07 block --><div id="cm-ad-RP07" class="RP07 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP07',id:'cm-ad-RP07',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP07'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp07 block --><script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");console.log('USER AGENT MOBILE'+mobUserAgentPttn.test(navigator.userAgent));console.log('PATH IN BLACKLIST'+mobBlacklistPttn.test(location.pathname));if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<div id="cmSiteSwitchHead" class="cmSiteSwitch" style="display: none;">
<a href="//m.power953.com/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<script type="text/javascript">(function($){$(function(){function getUrlVars(){var vars=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++){hash=hashes[i].split('=');vars.push(hash[0]);vars[hash[0]]=hash[1];}return vars;}var came_from_mobile=getUrlVars()['nmredir'];console.log('came_from_mobile: '+came_from_mobile)
if(came_from_mobile=='true'){$('#cmSiteSwitchHead').show();}});})(jQuery);</script>
<!-- end outer_header_wrapper block --><div class="cmMainContainer music-site-refresh">
<div class="cmContainer9">
<!-- begin inner_header_wrapper block --><!-- begin cmHeaderWraps block-->
<div class="cmHeaderWrap cmCol9">
<!-- begin cmHeaderWrap block-->
<div class="cmRadioHeader">
<div class="cmRadioHeaderTopBar">
<ul class="cmRadioHeaderNavTwoTop">
<li>
<a href="http://www.power953.com/lsp/" target="_self" title="">Last Songs Played</a>
</li>
<li>
<a href="https://www.power953.com/on-air/" shape="rect" target="_self">On-Air</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="https://www.power953.com/wake-up-show/" class="hasChildren" target="_self" title="">The Wake Up Show</a>
<svg width="8px" height="7px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon></svg>
<ul class="cmRadioHeaderNavTwoInner">
<li><a href="https://www.power953.com/online/nailz/5SscLVfzaIiLWYi0jyscaP/" shape="rect" target="_self">DJ Nailz</a></li>
<li><a href="https://www.power953.com/entertainment/personalities/estee/ePNej2eXhPDDWSuZ5OlorL/" shape="rect" target="_self">Estee</a></li>
</ul>
</li>
<li><a href="https://www.power953.com/online/syke/t8IapvmN3csxNSgR3ZPPqL/" shape="rect" target="_self">Syke</a></li>
<li><a href="https://www.power953.com/online/lil-shawn/h8nOiKmxFXh1J2dqU6Y9dO/" shape="rect" target="_self">Lil Shawn</a></li>
<li><a href="https://www.power953.com/online/danie/TBR6ZBSqsRtJSKY7AZyzOI/" shape="rect" target="_self">Danie B</a></li>
</ul>
</li>
<li>
<a href="https://www.power953.com/entertainment/contests/contests/2z3LYJytBgvwMcyzMLgp1I/" shape="rect" target="_self">Contests</a></li>
<li>
<a href="https://events.power953.com/" shape="rect" target="_self">Events</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="https://www.power953.com/district-eatplay/" shape="rect" target="_self">District Eat &amp; Play UCF Football Viewing Party</a></li>
<li><a href="https://www.power953.com/city-skip-day-18/" shape="rect" target="_self">Overchuck Law Firm&rsquo;s City Skip Day</a></li>
<li><a href="https://www.power953.com/online/second-harvest-summer-hope-for-kids/PLpomV98wYzdsAyiQPhRRN/" shape="rect" target="_self">Second Harvest Summer Hope For Kids</a></li>
<li><a href="https://www.power953.com/parramore_market/" shape="rect" target="_self">Parramore Farmers Market</a></li>
<li><a href="https://www.power953.com/online/apple-day2018/Bu9pHlTuuJ0NoKpaBTPKcP/" shape="rect" target="_self">Apple A Day</a></li>
<li><a href="https://www.power953.com/marg-fest-9/" shape="rect" target="_self">MargaritaFest 9</a></li>
<li><a href="https://www.power953.com/online/the-power-the-run-tailgate/Pfdvxp3IIpi5cGn6h2B7iK/" shape="rect" target="_self">Beyonce &amp; Jay-Z: On The Run II Tailgate</a></li>
</ul>
</li>
<li>
<a href="https://www.power953.com/" shape="rect" target="_self">More</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="https://www.power953.com/contact-us/" shape="rect" target="_self">Contact Us</a></li>
</ul>
</li>
<li>Search <svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<div class="cmRadioHeaderSearchBox cmRadioHeaderNavTwoInner" style="display: none;">
<div class="cmRadioHeaderSearchArea">
<form class="site-search" action="//www.power953.com/search" method="get">
<table>
<tr>
<td class="search-input">
<!-- <label for="site-search" class="accessibility-field-label">Search</label> -->
<input type="text" class="form-control" id="site-search" name="search" placeholder="">
</td>
<td>
<button type="submit" name="submit" class="form-control btn btn-search"></button>
</td>
</tr>
</table>
</form>
</div>
</div>
</li>
<!-- begin janrain_menu_links block --><li class="cmHeaderUserRegistration" id="cmHeaderUserRegistration" style="visibility: visible;">
<div id="cmJanrainAuthLinks">
<span class="cmUserAuthed" style="display: none;">
<a id="cmHeaderUserRegistrationLink" class="cmUserAuthed__welcome" href="//www.power953.com/member-center/"></a>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="//www.power953.com/member-center/"><span>Member Center</span></a></li>
<li><a class="cmLogout" href="#"><span>Is this not you?</span></a></li>
<li><a class="cmLogout" href="#"><span>Sign Out</span></a></li>
</ul>
</span>
<span class="cmUserAnonymous" style="display: inline;">
<a href="#" class="cmOpenJanrainModal capture_modal_open"><span>Sign In | Register</span></a>
</span>
</div>
</li>
<!-- end janrain_menu_links block --></ul></div>
<div class="cmRadioHeaderLogoBar">
<a href="//www.power953.com/" title="https://www.power953.com"><img id="cmRadioHeaderLogo" src="//www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER953_DesktopLogo_200x100%20REVISED.png" name="cmHeaderLogo" alt="https://www.power953.com Logo" class="cmRadioHeaderLogo"/></a>
</div>
<div class="cmRadioHeaderWidgetBar">
<div class="cmRadioHeaderSocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/Power953" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
</ul></div>
<div class="cmRadioHeaderWidgets">
<ul>
<li id="cmRadioHeaderWeatherWidget" class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a href="//www.power953.com/weather/">
<div class="spriteWeatherRadio _8"></div>
<div class="cmHeaderWeatherWidgetTemperature">91&deg;</div>
</a></li>
<li class="cmRadioHeaderWidgetItem">
<a href="http://www.power953.com/power953.com/entertainment/contests/power/2z3LYJytBgvwMcyzMLgp1I/" target="_self" title="">Contests</a>
</li>
<li class="cmRadioHeaderWidgetItem">
<a href="https://events.power953.com/" shape="rect" target="_self">Events</a></li>
<li class="cmRadioHeaderWidgetItem">
<a href="https://www.power953.com/entertainment/behind-the-mic/k0ctVLjCW5Qr77xAo7k2mO/" target="_self">Behind The Mic</a></li>
</ul>
</div>
</div><!-- DEFAULT NOW PLAYING HEADER  = false -->
<div class="cmRadioHeaderPlayingBar">
<canvas id="curve-desktop" width="242" height="48"></canvas>
<div class="cmRadioHeaderListenLive">
<script type="text/javascript">cmg.query(function(){cmg.query('.cmListenLiveButton').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.power953.com/stream/" class="cmListenLiveButton"></a>
</div>
<script>cmg.query(document).ready(function(){LSPHeader.init("https://lsp-prod.cmgdigital.com//api/v1/station/now-playing/?domain=power953.com");});</script>
<div class="cmRadioHeaderNowPlaying">
<a href="#" class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a><a href="#" class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
<svg class="cmRadioHeaderNowPlayingButton"> <polygon points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon> </svg>
</a>
<div class="cmRadioHeaderNowPlayingInner">
<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
<a href="#" data-default="POWER 95.3" class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">POWER 95.3</a><a href="#" class="cmRadioHeaderNowPlayingArtist cmRadioHeaderNowPlayingArtistLink deactivated"></a><a href="#" class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderLSP">
<div class="cmRadioHeaderLSPInner">
<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
<a href="#" data-default="Orlando's New #1 For All The Hits" class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">Orlando's New #1 For All The Hits</a>
<a href="#" class="cmRadioHeaderLSPArtist cmRadioHeaderLSPArtistLink deactivated"></a><a href="#" class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
</div>
</div>
<script>OnAirHeader.init('//www.power953.com/api/primaryschedule/');</script>
<div class="cmRadioHeaderOnAir">
<a href="#" class="cmRadioHeaderOnAirImage deactivated microphone"></a>
<div class="cmRadioHeaderOnAirInner">
<div class="cmRadioHeaderOnAirHeader header">On Air</div>
<a href="#" class="cmRadioHeaderOnAirShow cmRadioHeaderOnAirShowLink deactivated" data-default="No Program">No Program</a><a href="#" class="cmRadioHeaderOnAirArrow cmRadioHeaderOnAirShowLink deactivated"></a>
</div>
</div>
</div>
<div class="cmRadioHeaderSticky">
<canvas id="curve-sticky" width="970" height="48"></canvas>
<div class="cmRadioHeaderStickyLogoBar"></div>
<div class="cmRadioHeaderListenLive">
<script type="text/javascript">cmg.query(function(){cmg.query('.cmListenLiveButton').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.power953.com/stream/" class="cmListenLiveButton"></a>
</div>
<div class="cmRadioHeaderNowPlaying">
<a href="#" class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a>
<a href="#" class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
<svg class="cmRadioHeaderNowPlayingButton">
<polygon points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon></svg>
</a>
<div class="cmRadioHeaderNowPlayingInner">
<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
<a href="#" data-default="POWER 95.3" class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">POWER 95.3</a>
<a href="#" class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderLSP">
<div class="cmRadioHeaderLSPInner">
<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
<a href="#" data-default="Orlando's New #1 For All The Hits" class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">Orlando's New #1 For All The Hits</a>
<a href="#" class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderStickyWidgets">
<ul>
<li id="cmRadioHeaderWeatherWidget" class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a href="//www.power953.com/weather/">
<div class="spriteWeatherRadio _8"></div>
<div class="cmHeaderWeatherWidgetTemperature">91&deg;</div>
</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="power953.com/entertainment/contests/power/2z3LYJytBgvwMcyzMLgp1I/" shape="rect" target="_self">Contests</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="https://events.power953.com/" shape="rect" target="_self">Events</a></li>
</ul>
</div>
<div class="cmRadioHeaderStickySocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/Power953" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
</ul></div>
</div><!-- end cmHeaderWrap block-->
</div>
</div><!-- begin cmSubHeaderWrap block-->
<div class="cmSubHeaderWrap cmCol9">
<!-- begin breaking_news_alert_box block --><!-- end breaking_news_alert_box block --><!-- begin ad_pb01 block --><div id="cm-ad-PB01" class="PB01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB01',id:'cm-ad-PB01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_pb01 block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp01 block --><div id="cm-ad-HP01" class="HP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP01',id:'cm-ad-HP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp01 block --></div>
</div>
</div>
<!-- end cmSubHeaderWrap block-->
<!-- end inner_header_wrapper block --><div class="cmBodyWrap cmCol9">
<!-- begin centerContent block --><div class="cmCol6" data-loid="4.0.331431476" data-webtype="story">
<div class="cmBreadcrumb">
<!-- begin breadcrumbs block --><ul>
<li>
<a href="//www.power953.com/">Home</a>
</li>
<li>
<a href="//www.power953.com/categories/entertainment/">
Entertainment</a>
</li>
</ul>
<!-- end breadcrumbs block --><!-- begin ad_hp00 block --><div id="cm-ad-PB00" class="PB00 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([88,31]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB00',id:'cm-ad-PB00',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB00'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp00 block --></div><div class="cmTimeStamp">
<p>
Posted: August 21, 2018</p>
</div>
<h1 class="cmLargerH1">
All the VMA Info you need!
</h1>
<h2 class="cmLargerH2">
</h2>
<div class="cmToolBox">
<a href="#livefyre-comments" class="lfcomment_anchor lfcount">Comments</a>
<div class="janrainSocialPlaceholder">
<div class="janrainSocialRoot janrainOrientationHorizontal janrainFormFactorBar janrainProviders_4 janrainGravityEast janrainModeBroadcast">
<div class="janrainSocialBar">
<div class="janrainProviderList">
<button class="janrainProvider janrain_facebookButton" onclick="window.open('https://www.facebook.com/sharer.php?u=http%3A%2F%2Fnews.blog.power953.com%2F2018%2F08%2F21%2Fall-the-vma-info-you-need%2F', '_blank')" title="Share on Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M38.8,22.4c0,0-2.3,0-2.8,0s-1.7-0.4-1.7,0.8v3.5h4.5l-0.1,4.5h-4.4c0,7.5,0,16.5,0,16.5h-6c0,0,0-9,0-16.5h-3v-4.5h3v-3.9
	c0-2.6,1.2-6.7,6-6.7h4.5V22.4z M64,32c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32
	C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"/>
</svg>
</button>
<button class="janrainProvider janrain_twitterButton" onclick="window.open('https://twitter.com/intent/tweet?url=http%3A%2F%2Fnews.blog.power953.com%2F2018%2F08%2F21%2Fall-the-vma-info-you-need%2F&text=All+the+VMA+Info+you+need%21+', '_blank')" title="Share on Twitter">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M45.6,25v0.9c0,9.3-7,19.9-19.9,19.9c-4,0-7.6-1.2-10.7-3.2c0.5,0.1,1.1,0.1,1.7,0.1c3.3,0,6.3-1.1,8.7-3
	c-3.1-0.1-5.6-2.1-6.5-4.9c0.4,0.1,0.9,0.1,1.3,0.1c0.6,0,1.3-0.1,1.8-0.2c-3.2-0.6-5.6-3.5-5.6-6.9v-0.1c0.9,0.5,2,0.8,3.2,0.9
	c-1.9-1.3-3.1-3.4-3.1-5.8c0-1.3,0.3-2.5,0.9-3.5c3.5,4.2,8.6,7,14.4,7.3c-0.1-0.5-0.2-1-0.2-1.6c0-3.9,3.1-7,7-7
	c2,0,3.8,0.8,5.1,2.2c1.6-0.3,3.1-0.9,4.4-1.7c-0.5,1.6-1.6,3-3.1,3.9c1.4-0.2,2.8-0.5,4-1.1C48.1,22.8,46.9,24.1,45.6,25z M64,32
	c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32
	S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"/>
</svg>
</button>
</div>
</div>
</div>
</div></div>
<div id="cmArticleWell">
<span class="cmImage  cmImage--native-portrait">
<img src="/rf/image_lowres/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg" srcset="/rf/image_lowres/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg 1000w,
			   /rf/image_thumbnail/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg 120w,
			   /rf/image_compact/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg 150w,
			   /rf/image_md/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg 400w,
			   /rf/image_large/Pub/p9/Power953/Blog/News_Power953_Blog/2018/08/21/Images/7525_435px-camila_cabello_cropped.jpg 800w" sizes="610px" width="610"/>
</span></br>
<div class="cmRelated cmRelated-collapse">
<script id="cmRelatedPhotoData" type="text/javascript">has_related_photos=false;</script>
</div>
<p class="cm_mobCredit">
By
Estee</p>
<p class="cmSource">Power 953 News</p>
<div class="cmArticle cmOembedContainer">
<p>It was a good night for Camila Cabello&nbsp;at the&nbsp;
<i>&ldquo;VMAs&rdquo;</i>&nbsp;last night.&nbsp; She won Artist AND Video of the Year.
</p>
<p>There was no host, but Cardi B&nbsp;opened the show pretending to&nbsp;
<a href="http://www.mtv.com/video-clips/74k48h/vma-2018-cardi-b-opens-the-2018-vmas" rel="noopener" target="_blank">breastfeed</a>&nbsp;her baby.&nbsp; It was actually a VMA wrapped in a towel.&nbsp; Cardi won Best New Artist and Song of the Summer for&nbsp;
<i>&ldquo;I Like It</i>.&rdquo;
</p>
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/aEZ06AFkCx0?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>
<p>Jennifer Lopez accepted the Video Vanguard Award, after&nbsp;
<a href="https://www.youtube.com/watch?v=_tPIq1SB4Dk" rel="noopener" target="_blank">performing</a>&nbsp;a medley of her hits . . . with A-Rod
<b></b>looking on.&nbsp; She called him her &ldquo;twin soul&rdquo; and said, &ldquo;My life is sweeter and better with you in it.&rdquo;
</p>
<p>
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/u3ovWzY-1Zs?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>&nbsp;
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/_tPIq1SB4Dk?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>
</p>
<p>Tiffany Haddish totally botched Camila Cabello&rsquo;s&nbsp;name during what was basically a stand-up routine with Kevin Hart. . . before
they presented the award for Best Hip-Hop video.
</p>
<p>The show closed with an interesting performance.&nbsp; It started with Post Malone&nbsp;and 21 Savage doing&nbsp;
<i>&ldquo;Rockstar&rdquo;</i>.&nbsp; But then Malone took up the guitar and jammed with Aerosmith.
</p>
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/O0oQCmnvvl0?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>
<p>&nbsp;</p>
<p>
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/M6IRYQoX7mo?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>&nbsp;
<iframe allowfullscreen="true" class="youtube-player" height="360" src="http://www.youtube.com/embed/ivwciGSLC-M?version=3&amp;amp;rel=1&amp;amp;fs=1&amp;amp;autohide=2&amp;amp;showsearch=0&amp;amp;showinfo=1&amp;amp;iv_load_policy=1&amp;amp;wmode=transparent" style="border:0;" type="text/html" width="640"></iframe>
</p>
<p>&nbsp;</p></div>
<div class="cmInfoBox">
<hr/>
</div>
</div>
<div class="cmClear"></div>
<script>var pm_pgtp="desktop-article";</script>
<script type="text/javascript" src="https://widget.perfectmarket.com/cox-network/load.js"></script>
<div class="cmClear"></div>
<!-- This is the final comments enable flag -->
<style>.fyre-mention{pointer-events:none;cursor:default;text-decoration:none}.fyre-modal{top:50%!important}</style>
<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
<div class="cm-lc-widget-container">
<div class="cm-lc-view" id="livefyre-comments"></div>
<div class="cm-lc-nocontent">
<p>There are no comments yet. Be the first to post your thoughts.
<span class="cm-lc-not-logged-in">
<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
</span>
</p>
</div>
</div>
<div class="cm-lc-footer"></div>
</div>
<script>(function($){var livefyre_livecomments=null,$comment_count_display=$('.lfcount'),set_comment_count=function(){var comment_count=$('.fyre-stream-stats .fyre-comment-count').text().replace(/[^0-9]+/g,'');$comment_count_display.text('Comments');cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility','visible');},update_comment_count=function(count){cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility','visible');},livefyre_commenting_init=function(){var $=$,lf_conv_config=[{siteId:'377237',collectionMeta:'eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhcnRpY2xlSWQiOiJkNDk4NjhlNC1hNTMzLTExZTgtOTdiZC1iYmY0MTk0Mzk4OTUiLCJpc3MiOiJ1cm46bGl2ZWZ5cmU6Y294cmFkaW8uZnlyZS5jbzpzaXRlXHUwMDNkMzc3MjM3IiwidGFncyI6InRhZ3MiLCJ0aXRsZSI6IkFsbCB0aGUgVk1BIEluZm8geW91IG5lZWQhICIsInR5cGUiOiJsaXZlY29tbWVudHMiLCJ1cmwiOiJodHRwczovL3d3dy5wb3dlcjk1My5jb20vZW50ZXJ0YWlubWVudC9hbGwtdGhlLXZtYS1pbmZvLXlvdS1uZWVkL1IyS2w3Y3p0MzlWRG9zTjRjdURPUU8vIn0.tPz1PhvE2rwAG0UaecHwPsXKsdsM9S6lhbpSwEX4Tr4',checkSum:'6ddab570ff5d696fdc570d8f857d8984',articleId:'d49868e4-a533-11e8-97bd-bbf419439895',el:'livefyre-comments',initialNumVisible:10,maxVisible:10,browserType:'web'}];Livefyre.require(['fyre.conv#3','auth'],function(Conv,auth){new Conv({"network":'coxradio.fyre.co'},lf_conv_config,function(widget){widget.on('commentCountUpdated',function(data){if(data>0){cmg.query('.cm-lc-nocontent').hide();update_comment_count(data);}});widget.on('initialRenderComplete',function(){set_comment_count($);$comment_count_display.attr("href","#livefyre-comments");if(cmg.query('.fyre-auth .fyre-user-loggedin').length){cmg.query('.cm-lc-nocontent .cm-lc-not-logged-in').hide();}if(cmg.query('div.fyre-stream-more').length){cmg.query('div.fyre-stream-more').find('*').on('click',function(e){cmg.query(document).trigger('analytics-additional-comments');});}});widget.on('userLoggedIn',function(data){cmg.query('.cm-lc-not-logged-in').hide();});widget.on('commentPosted',function(data){pubsub.publish('comment-submit',{'element':'div.fyre-post-button','action':'click'});});widget.on('showMore',function(data){pubsub.publish('additional-comments',{'element':'div','action':'click'});});});});};$(document).ready(function(e){$(window).on('livefyre.load_failure',function(){$('.cm-lc-container').hide();});$(window).on('livefyre.auth_initialized',function(){livefyre_commenting_init();});});})(cmg.query);</script>
<div id="cm-ad-FP02" class="FP02 cm-ad 0px-infinity"></div>
<a id="cmCommentAnchor"></a>
<div id="medley_comments_341789" class="marimo class"></div>
<div class="cmClear">&nbsp;</div>
<div class="cmAd cmAdContextual"></div>
<div class="cmClear">&nbsp;</div>
<script id="cmRelatedPhotoData" type="text/javascript" charset="utf-8"></script>
</div>
<!-- Inserting a right rail -->
<div class="cmCol3">
<div class="cmCol3 cmFirst cmRightRail">
<!-- get the rightrail object from the homepage -->
<!-- 
	RightRail Loid: 2.0.369502141 
	Name: Home Right Rail
	Category: /Entertainment
-->
<!-- begin rightrail_001 block --><div class="cmFeedUtilities cmModule">
<ul>
<li class="sprite iconEmail"><a href="//www.power953.com/newsletters/signup/">Newsletters</a></li>
</ul>
</div><!-- end rightrail_001 block --><!-- begin rightrail_002 block --><!-- begin ad_rp01 block --><div id="cm-ad-RP01" class="RP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp01 block --><!-- end rightrail_002 block --><!-- begin rightrail_003 block --><!-- begin ad_rp02 block --><div id="cm-ad-RP02" class="RP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP02',id:'cm-ad-RP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp02 block --><!-- end rightrail_003 block --><!-- begin rightrail_tease_1 block --><!-- end rightrail_tease_1 block --><!-- begin rightrail_tease_2 block --><!-- end rightrail_tease_2 block --><!-- begin ad_rp09 block --><div id="cm-ad-RP09" class="RP09 cm-ad 0px-infinity"></div>
<!-- end ad_rp09 block --><!-- begin rightrail_007 block --><!-- default empty -->
<!-- end rightrail_007 block --><!-- begin rightrail_facebook block --><!-- facebook friends widget right rail -->
<div class="cmModule cmCenter">
<div class="fb-like-box" data-href="https://www.facebook.com/power953/" data-width="293" data-height="255" data-show-faces="true" data-stream="false" data-header="false"></div>
</div><!-- end rightrail_facebook block --><!-- begin rightrail_tease_3 block --><!-- Third Party Tease, uuid: 470e063c-95fe-11e6-8a4f-127847d97983 -->
<iframe src="http://snapwidget.com/sl/?u=cG93ZXI5NTN8aW58MzAwfDN8M3x8bm98NXxub25lfG9uU3RhcnR8eWVz&v=25714" title="Instagram Widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:305px; height:305px"></iframe>
<center><a href="http://www.instagram.com/power953" style="font-size:1.2em;color:#990000;" target="_blank">Follow POWER 95.3</a><center><!-- end rightrail_tease_3 block --><!-- begin ad_rp03 block --><div id="cm-ad-RP03" class="RP03 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP03',id:'cm-ad-RP03',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP03'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp03 block --><!-- begin ad_rp04 block --><div id="cm-ad-RP04" class="RP04 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP04',id:'cm-ad-RP04',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP04'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp04 block --><!-- begin ad_rp05 block --><div id="cm-ad-RP05" class="RP05 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP05',id:'cm-ad-RP05',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP05'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp05 block --><!-- begin ad_rp08 block --><div id="cm-ad-RP08" class="RP08 cm-ad 0px-infinity"></div>
<!-- end ad_rp08 block --><!-- begin rightrail_tease_4 block --><!-- Third Party Tease, uuid: 8b4920fc-95fe-11e6-8a4f-127847d97983 -->
<script src='http://media.cmgdigital.com/shared/media/web/radio/javascript/eventful/ttd.min.js'></script>
<script src='http://media.cmgdigital.com/shared/media/web/radio/javascript/eventful/ttd-widget.min.js'></script>
<link rel="stylesheet" href='http://media.cmgdigital.com/shared/media/web/radio/css/eventful/ttd-widget.min.css'/>
<script type="text/javascript">var settings={'app_key':'c8D6Z2pDmt3Pfg7s','api_token':'3eb8b37f4e92e9862deab7e61479c092','search_site':'events.power953.com','container':'ttd_container','api_method':'search','see_more_btn_color':'#e51c26','page_size':'3','parent_taxon':'','q':'Join+Power+95.3','future_date_range':'30','sort_by':'date'}
CMG_Eventful_Widget(settings);</script>
<div id="ttd_container"></div><!-- end rightrail_tease_4 block --><!-- begin rightrail_tease_5 block --><!-- end rightrail_tease_5 block -->
</div>
</div>
<div class="cmClear">&nbsp;</div><!-- end centerContent block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp02 block --><div id="cm-ad-HP02" class="HP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP02',id:'cm-ad-HP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp02 block --></div>
</div>
</div>
<div class="cmClear"></div>
<!-- begin inner_footer_wrapper_002 block --><div class="cmInnerFooterWrap cmCol9">
<div id="cmFooterContainer">
<div class="cmOuterFooterWrap theme-footer-background theme-footer-color">
<div id="cmFooterSiteMap" class="cmClearFix">
<div class="cmSiteMapColumn cmLeftFloat">
<h4>AUDIO</h4>
<ul class="cmSiteMapList">
<li><a href="http://www.power953.com/lsp/" target="_self" title="search recently played music">Last Songs Played</a>
</li>
</ul>
<br/>
<h4>EVENT GUIDE</h4>
<ul class="cmSiteMapList">
<li><a href="http://events.power953.com/" target="_self">Events&nbsp;&amp;&nbsp;Concerts</a></li>
</ul>
</div>
<!-- /footer column1-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>About Us</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://www.power953.com/contact-us/" target="_self" title="contact information">Contact Us</a>
</li>
<li>
<a href="http://www.power953.com/work-with-us/" target="_self" title="employment opportunities">Work With Us</a>
</li>
<li>
<a href="http://www.power953.com/eeoc/" target="_self" title="Equal Employment Opportunity Commission statement">EEOC Statement</a>
</li>
</ul>
</div>
<!-- /footer column2-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>Advertisers and Sponsors</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://www.autotrader.com" target="_blank" title="Cars at Autotrader">Cars at Autotrader</a></li>
<li>
<a href="http://www.kudzu.com" target="_blank" title="Local Services at Kudzu">Local Services at Kudzu</a></li>
<li>
<a href="http://www.findnsave.com/" target="_blank" title="Find&amp;Save">Find&amp;Save Local Shopping</a></li>
</ul>
</div>
<!-- /footer column3-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>Help</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://www.power953.com/online/audio-help/" target="_self" title="audio help / FAQ">Audio Help</a>
</li>
<li>
<a href="http://www.power953.com/online/video-help/" target="_self" title="video help / FAQ">Video Help</a>
</li>
<li>
<a href="http://www.power953.com/online/search-help/" target="_self" title="Search help / FAQ">Search Help</a>
</li>
</ul>
</div>
<!-- /footer column4-->
</div>
<!-- /cmFooterSiteMap-->
<div class="cmClear">
<br/>
</div>
<div class="cmFooterTerms" data-test-pub="12:18">
<p>
©2018&nbsp;<a href="http://www.coxmediagroup.com">Cox Media Group</a>. By using this website, you accept the terms of our <a href="//www.power953.com/visitor_agreement/">Visitor Agreement</a> and <a href="//www.power953.com/privacy_policy/">Privacy Policy</a>, and understand your options regarding <a href="//www.power953.com/privacy_policy/#ad-choices">AdChoices</a>. <img class="ad-choices-logo" src="//media.cmgdigital.com/shared/img/photos/2012/02/29/d3/da/ad_choices_logo.png" alt="AdChoices logo"/><br/>
Learn about <a href="http://www.coxmediagroup.com/careers/" target="_blank">careers at Cox Media Group</a>
</p>
<p>
<img class="rovi-logo" src="//www.power953.com/assets/images/footer/rovi_logo.png" alt="Powered by Rovi"/> Portions of Content Provided by Rovi Corporation. ©2018&nbsp;Rovi Corporation
</p>
</div>
</div>
</div>
</div>
<!-- end inner_footer_wrapper_002 block --><div class="cmClear"></div></div>
</div>
<!-- begin outer_footer_wrapper_001 block --><div id="cmSiteSwitchFoot" style="display: none" class="cmSiteSwitch">
<a href="//m.power953.com/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<noscript>
<div id="cmSiteSwitchFootNS" class="cmSiteSwitch">
<a href="//m.power953.com/entertainment/all-the-vma-info-you-need/R2Kl7czt39VDosN4cuDOQO/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
</noscript>
<script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchFoot').style.display="block";document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<!-- end body_wrap_outer block-->
<!-- end outer_footer_wrapper_001 block --></div>
<!-- begin livefyre_auth block -->
<script type="text/javascript">cmg.query(document).ready(function(){var $=cmg.query,initLivefyreAuth=function(sdk){Livefyre.require(['auth'],function(auth){sdk.registerLivefyreAuthDelegate(auth);sdk.isAuthenticated().then(function(isAuthenticated){console.log("IsAuthenticated? "+isAuthenticated);});sdk.getLivefyreUserAuthToken().then(function(token){console.log("Auth Token is "+token);});window.livefyre_auth=auth;$(window).trigger('livefyre.auth_initialized');});};$.getScript('//cdn.livefyre.com/Livefyre.js').done(mc.then(function(sdk){initLivefyreAuth(window.membercenter.sdk)})).fail(function(){$(window).trigger('livefyre.load_failure');if(typeof console!=='undefined'){console.error('Fetch of //cdn.livefyre.com/Livefyre.js failed.  Hiding commenting.');}});$(document).on('click','.cmLogout, .fyre-logout-link',function(event){event.preventDefault();pubsub.publish('authn-logout');window.livefyre_auth.logout();});$(document).on('click','a.fyre-user-loggedout, .cm-lc-login, .cm-lc-register',function(event){event.preventDefault();});});</script><!-- end livefyre_auth block --><script src="//www.power953.com/r/PortalConfig/radio-music-wired/assets/js/core/radio-analytics.js.pagespeed.jm.mxATIVrY9e.js"></script>
<!-- Brightcove stuff -->
<script>(function(jQuery){function loadPlaylists(){jQuery.when(jQuery.getScript("/_js_brightcove_common/custom-playlist.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){window.brightcovePlaylists.forEach(function(item){if(item.playlistType.localeCompare('brightcove-playlist')==0){var videoWidth=jQuery('#'+item.id).parent().width();videojs(item.id).customPlaylist({width:videoWidth});}});setTimeout(function(){jQuery('.brightcovePlaylist').each(function(index,item){var el=jQuery(this);var newHeight=parseInt(el.css('width'),10)*6/11+10+130;el.css('height',newHeight);});},1000);});};function resizeLegacyPlaylist(brightcoveManager){var contentWidth=document.getElementsByClassName('cm_mobBodyContent')[0]&&document.getElementsByClassName('cm_mobBodyContent')[0].clientWidth;var legacyInlinePlayers=document.getElementsByClassName('xsm-blockstyle-align-fullwidth legacyPlayer');if(legacyInlinePlayers&&contentWidth){[].forEach.call(legacyInlinePlayers,function(el){if(el.style&&contentWidth){var width=contentWidth>600?'600':contentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}var legacyPlayers=document.getElementsByClassName('provider-brightcove legacyPlayer');if(legacyPlayers){[].forEach.call(legacyPlayers,function(el){var parentWidth=el.parentElement.clientWidth;if(el.style&&parentWidth){var width=parentWidth>600?'600':parentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}brightcovevideos=window.brightcovevideos||[];brightcoveManager.init(cmg,brightcovevideos);cmg.query(brightcove.createExperiences);}jQuery(document).one('ready',function(){if(jQuery('.brightcovePlaylist').length){loadPlaylists();}if(jQuery('.BrightcoveExperience').length){jQuery.when(jQuery.getScript("http://admin.brightcove.com/js/BrightcoveExperiences.js"),jQuery.getScript("/_js_brightcove_common/ExternalAd_BC_Prod.js,cmgPlayerModule.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){var brightcoveManager=new brightcovePlayerManager();resizeLegacyPlaylist(brightcoveManager);});}});}(jQuery));</script><!-- begin adcollector block --><script style="display:none">googletag.cmd.push(function(){harmony.one('ready',function(){harmony.show.group('0px-infinity');});});</script>
<script style="display:none">googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'orlando_ra',cmg_ads_adunit_level_two:'wpyo_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'orlando_ra',cmg_ads_adunit_level_two:'wpyo_web_default'});},true);}harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}function title(name){log+='\n';log+=name;log+='\n-------------\n'}var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}var slotList=[];cmg.adconf.slotconf.forEach(function(slot){if(slotList.indexOf(slot.name)==-1){slotList.push(slot.name);append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();}});title('System Information:');append('Methode tags version 3.9.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<!-- end adcollector block --><!-- begin footer_scripts block --><!-- end footer_scripts block --><script>_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274293","applicationTime":41,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFhBFwoAZlZTVwUTUBZQUEsJE01JBRcACVwXUEA7CRNN","agent":"","errorBeacon":"bam.nr-data.net"}</script>
<script>(function($){$(function(){$(".cmInlineImage:has(.anvatoPlayer)").removeClass("cmInlineImage").addClass("cmInlineVideo");$(".cmInlineImage:has(.expired)").hide();});})(jQuery);</script>
</body>
</html>