<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns#">
<script type="text/javascript">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</script>
<!-- SSL upgrade. -->
<!-- begin upgrade_insecure_requests block --><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-Content-Security-Policy" content="upgrade-insecure-requests">
<!-- end upgrade_insecure_requests block -->
<!-- begin meta block --><meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<!-- Show viewport when in mobile -->
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
<meta name="apple-mobile-web-app-title" content="wpyo-fm"/>
<!-- end meta block --><!-- begin title_full_tag block --><title>Wait, So Now Travis Scott Is Cheating Too? | POWER 95.3</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="OMG. Now there are rumors going around that Kylie's been cheated on by Travis Scott."/>
<!-- end meta_description block --><!-- begin meta_keywords block --><meta name="keywords" content="esteeblogs"/>
<meta name="news_keywords" content="esteeblogs"/>
<!-- end meta_keywords block --><!-- begin favicon block --><link rel="shortcut icon" href="//www.power953.com/rw/Pub/p9/Power953/2018/04/26/Images/POWER953_FaviconBookmark.png"/>
<link rel="apple-touch-icon" href="//www.power953.com/rw/Pub/p9/Power953/2018/04/26/Images/POWER953_StreamingPlayerBackground_974x450.png"/>
<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="//www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER%20953_20190219090523.png"/>
<!-- end image_src block --><!-- begin canonical block --><meta property="vr:canonical" content="https://www.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/"/>
<link rel="canonical" href="https://www.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/"/>
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Wait, So Now Travis Scott Is Cheating Too? "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/"/>
<meta property="og:description" content="OMG. Now there are rumors going around that Kylie's been cheated on by Travis Scott."/>
<meta property="og:image" content="https://www.power953.com/rf/image_lowres/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg"/>
<meta property="og:image:width" content="3742"/>
<meta property="og:image:height" content="2495"/>
<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/"/>
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/"/>
<!-- end cmg_revpath block --><meta property="fb:pages" content="53686214253"/>
<meta name="web_type" content="story"/>
<!-- !!!!!! END GET SITE META !!!!!!!! -->
<script src="//www.power953.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug",true);</script>
<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>
<!-- begin metrics_complete_override block -->
<!-- METRIC TAG -->
<!-- Primary Category -->
<!-- Setting originating site Start-->
<!-- Setting originating site End-->
<!-- Setting Site Domain and Site ID Start-->
<!-- Setting Site Domain and Site ID End-->
<!-- Setting Provide Name -->
<!-- Setting Radio NT flag-->
<!-- Set contentType for UrlObject/Traffic to section front -->
<!--Standalone -->
<!-- Setting video proxy and video proxy play list vendor names -->
<!-- Setting providername for NCD stories -->
<script>var DDO=DDO||{};DDO.hasLocalStorage=function(){return typeof(localStorage)!="undefined"&&localStorage.setItem("test","test")&&localStorage.getItem("test")&&localStorage.removeItem("test");}</script>
<!-- Include assets-version.jpt dated as 02.26.2018.1-->
<script type="text/javascript" src="//www.power953.com/r/PortalConfig/common/assets/js/metrics/dtm-ddo-utilities.js.pagespeed.jm.j4J0EDszPu.js"></script>
<script>DDO.init=function(pubsub,dependentEvents){DDO.siteData={siteID:'wpyo-fm',siteDomain:'www.power953.com',siteVersion:'non-mobile site',siteFormat:'CHR',siteMetro:'fl: orlando',siteMedium:'radio',siteType:'music',siteCMS:'methode'};var isDwp=false;console.log("isDwp: ",isDwp);var isHome=isDwp&&false;console.log("page Title:"+'Wait, So Now Travis Scott Is Cheating Too? ');var trimPageNameUrl=removeExtracharFromUrl('/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/');DDO.pageData={pageFlow:"",pageNumber:'1',pageType:'standalone page',pageIsDwp:isDwp};if(isDwp){DDO.pageData.pageContentType=(isHome)?'homepage':'section front';DDO.pageData.pageMainSection=(isHome)?'/'+'homepage':'/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/';DDO.pageData.pageName=(isHome)?'/'+'homepage'+'/':'/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/';}else{DDO.pageData.pageContentType='article';DDO.pageData.pageMainSection='/';DDO.pageData.pageName=trimPageNameUrl;}DDO.pageData.pageTitle='Wait, So Now Travis Scott Is Cheating Too? ';DDO.pageData.pageSiteSection=(isHome)?'home':'power953home';if(DDO.pageData.pageContentType==''){var pageName=DDO.pageData.pageName;var pageNameSplit=pageName.split('/');DDO.pageData.pageContentType=pageNameSplit[1];}DDO.pageData.pageCategory='';if(DDO.pageData.pageCategory=='Error'){DDO.pageData.pageContentType="Page not found";}DDO.pageData.pageSubCategory='';DDO.contentData=DDO.contentData||{};var contentTopics='';contentTopics+=true?'esteeblogs':'esteeblogs'+',';DDO.contentData.contentTopics=contentTopics;var contentByline='';contentByline+=true?'Martin Estee':'Martin Estee'+',';DDO.contentData.contentByline=contentByline+" "+'';DDO.contentData.contentOriginatingSite='wpyo-fm';DDO.contentData.contentID='4d0b6440-3c36-11e9-bcf7-eb5900fab6a3';DDO.contentData.contentVendor='';DDO.contentData.contentViewType=DDO.contentData.contentViewType||'';DDO.contentData.contentPublishDate='20190301152823';DDO.contentData.blogName='';DDO.contentData.galleryName='';var pageSubContentType='';if(pageSubContentType=='Post'){DDO.contentData.blogName='Wait, So Now Travis Scott Is Cheating Too? ';}else if(DDO.pageData.pageContentType=='gallery'){DDO.contentData.galleryName='Wait, So Now Travis Scott Is Cheating Too? ';}DDO.contentData.contentGoogleTaxonomy1="/Arts & Entertainment"
DDO.contentData.contentGoogleConfidenceScore1='0.61';DDO.contentData.contentGoogleTaxonomy2="/News"
DDO.contentData.contentGoogleConfidenceScore2='0.57';DDO.contentData.contentOriginatingCMS='Methode';DDO.contentData.contentOriginatingID='4d0b6440-3c36-11e9-bcf7-eb5900fab6a3';DDO.contentData.melvilID='';DDO.pageData.pageNumber=location.search.split('page=')[1]?location.search.split('page=')[1]:location.search.split('offset=')[1]?location.search.split('offset=')[1]:'1';DDO.dependentEvents=dependentEvents;setTimeout(function(){DDO.dependentEventCheck("TIMED OUT");},10000);if(dependentEvents.length==0){DDO.utilities.triggerDTMPageView();}pubsub.publish("DDO-initialized");console.log('DDO: ',DDO);}
function removeExtracharFromUrl(urlPath){var urlArr=urlPath.split('/');if(urlArr.length>3){var urlArr_new=[];for(var i=0;i<urlArr.length-2;i++){urlArr_new.push(urlArr[i]);}return urlArr_new.join('/')+'/';}else{return urlPath;}}</script>
<!-- end metrics_complete_override block -->
<script>DDO.authn={init:function(pubsub,$){var hasLocalStorage=DDO.hasLocalStorage();DDO.userData=DDO.userData||{};if(hasLocalStorage){DDO.userData.userStatus=localStorage.getItem("metricsUserStatus")||"";DDO.userData.userActive=localStorage.getItem("metricsUserActive")||"";DDO.userData.userType=localStorage.getItem("metricsUserType")||"";if(localStorage.getItem("janrainCaptureReturnExperienceData")){DDO.userData.userProfileID=JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"]||"";}}pubsub.subscribe("authn-login",function(event,data){DDO.userData.userStatus='registered';DDO.userData.userActive='logged-in';DDO.userData.userType='standard';if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.userData.userProfileID=data.uuid;DDO.dependentEventCheck('authn');});pubsub.subscribe("authn-anonymous",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.dependentEventCheck('authn');DDO.dependentEventCheck('authz');});pubsub.subscribe("authn-modal-open",function(event,data){if(typeof(window.janrainClickTracker)!="undefined"){if(typeof(DDO.loginEventClickNumber)!="undefined"){if(window.janrainClickTracker==DDO.loginEventClickNumber){return;}}DDO.loginEventClickNumber=window.janrainClickTracker;}DDO.action('loginEvent_start');});pubsub.subscribe("login-complete",function(event,data){DDO.action('loginEvent_complete');});pubsub.subscribe("authn-logout",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.action('loginEvent_logout');});pubsub.subscribe("authn-login-return",function(event,data){DDO.action('loginEvent_return-user');DDO.dependentEventCheck("authz");});pubsub.subscribe("registration-success",function(event,data){DDO.action('loginEvent_new-user-register');});pubsub.subscribe("login-error",function(event,data){DDO.action('loginEvent_error');});}};</script>
<script>DDO.comment={init:function(pubsub,$){pubsub.subscribe('comment-submit',function(event,data){DDO.action('commentSubmitted');DDO.action('interaction-click',data);});pubsub.subscribe('additional-comments',function(event,data){DDO.action('additionalComments',data);});}};</script>
<script>DDO.gallery={init:function(pubsub,$){pubsub.subscribe("gallery-secondary",function(event,data){DDO.action('gallerySecondaryPhotoView');});pubsub.subscribe("gallery-opened",function(event,data){DDO.action('galleryOpened');});}};</script>
<script>DDO.interaction={init:function(pubsub,$){pubsub.subscribe("site-interaction",function(event,data){DDO.action(event,data);});}};</script>
<script>DDO.breakingNews={init:function(pubsub,$){pubsub.subscribe("breaking-news-banner",function(event,data){DDO.action("breakingNews",{contentType:DDO.pageData.pageContentType});});pubsub.subscribe("breaking-news-story",function(event,data){DDO.action('breakingNewsStory');});}};</script>
<script>DDO.socialShare={init:function(pubsub,$){pubsub.subscribe("authn-social-share",function(event,data){DDO.action("socialClick",data);});}};</script>
<script>DDO.video={init:function(pubsub,$){pubsub.subscribe("video-start",function(event,data){DDO.action('videoStart',data);});pubsub.subscribe("video-content-play",function(event,data){DDO.action('videoContentPlay',data);});pubsub.subscribe("video-complete",function(event,data){DDO.action('videoComplete',data);});}};</script><script>var removeExtracharFromurl=removeExtracharFromurl||removeExtracharFromUrl;</script>
<script>DDO.init(pubsubcutioner,['authn','comment']);var items=['authn','interaction','breakingNews','socialShare','gallery','comment','video'];for(var i=0;i<items.length;i++){DDO[items[i]].init(pubsubcutioner);}</script>
<meta name="eomportal-instanceid" content="230208"/>
<meta name="eomportal-id" content="516"/>
<meta name="eomportal-loid" content="5.0.1456813443"/>
<meta name="eomportal-uuid" content="4d0b6440-3c36-11e9-bcf7-eb5900fab6a3"/>
<meta name="eomportal-lastUpdate" content="Fri Mar 01 19:50:07 EST 2019"/>
<script type="text/javascript">var current_env_domain='www.power953.com';</script>
<!-- begin styles block --><link href="//www.power953.com/_css_core_wired/
	core.css,
	layout.css,
	utility.css,
	modules.css,
	font-settings.css,
	typography.css,
	widgets.css,
	font-awesome.min.css,
	weathersprite.css,
	methode-text-styles.css,
	weather.css,
	jquery.oembed.css?last_updated=2018-08-30" type="text/css" rel="stylesheet" media="screen"/>
<link href="//www.power953.com/_css_core_wired/print.css" type="text/css" rel="stylesheet" media="print"/>
<!--  Link to the active Theme using Methode Theme Tool -->
<link href="//www.power953.com/master-theme-04272018/flQqfkZ2Wp5EBs2IQBZywO/?last_updated=2018-08-30" type="text/css" rel="stylesheet" media="screen" charset="utf-8"/>
<style type="text/css">.cmHeaderWrap,.cmNavigation,.cmSubHeaderWrap,.cmBodyWrap,.cmInnerFooterWrap,.cmOuterFooterWrap{min-width:970px}.cmContainer9{width:970px}</style>
<link href="//www.power953.com/_css_music_wired/sticky.css,header.css,musicsiterefresh.css?last_updated=2018-08-30" type="text/css" rel="stylesheet"/>
<style type="text/css">.cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve)}.cmRadioHeaderSticky .cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve_sticky)}.cmRadioHeaderListenLiveCurveRect{mask:url(/#ll_curve_sticky)}</style>
<!-- Music Core CSS -->
<link href="//www.power953.com/_css_music_core/
		call-to-action.css,
		rangeslider.css,
		podcast_player.css,
		eventful-widget.css,
		closings.css,
		slick.css,
		slick-theme.css?last_updated=2018-08-30" type="text/css" rel="stylesheet" media="screen"/>
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i,700,700i|Ubuntu:400,400i,500,500i,700,700i" rel="stylesheet">
<link rel="stylesheet" href="//www.power953.com/assets/css/music-wired/A.musicsiterefreshremix.css,qlast_updated=2018-08-30.pagespeed.cf.or8TJquu-w.css"/>
<!-- end styles block --><!-- begin extended_styles block --><!-- extended_styles -->
<!-- end extended_styles block --><!-- begin header_javascript block --><script>var flipper=new Object();flipper.active_flags={"active_flags":["Jump2GoUrl","GoogleAnalytics_Enable","CMSTC-969","CMSAP-1119-visible","CMSSAI-858","twitter_card","disable_auth_recovery","mobile_image_slider","radio-v3-mobile-header","JANUS-141","CMSTC-1011","new_event_urls","B-09076","MaxMapRadar_Enable","JANUS-1244","CMSPD-415","CMSSAI-1343","Chartbeat_Enable","HYBRID_LISTS","JANUS-4777","CMSAM-408","ComScore_Enable","image_slider","CMSWTA-416","CMSTSBC-169","qualtrics_enable","Quantcast_Enable","VisualRevenue_Enable","CMSIMPG-409","JANUS-4778","CMSTSBC-165","JANUS-4779","CMSTSBC-163","CMSTSBC-166","SchoolClosingsKeywordSearch_Disable","B-08627","jquery-2","B-10108","AppMeasurement_Enable","radio-redesign-mobile","radio-redesign-wired","MaxMapRadarWired_Enable","Jump2GoMakesongs","B-11042","livefyre-global-auth","livefyre-comments","music-site-refresh","radio-v2-mobile-body","B-06796","janrain_socialshare_enable","CMSWTA-417","CMSWTA-443"]};flipper.is_active=function(key){for(var i=0;i<flipper.active_flags.length;i++){if(flipper.active_flags[i]==key)return true;}return false;}</script>
<!-- Music Core JS -->
<script type="text/javascript" src="//www.power953.com/_js_music_core/
	pii-scrubber.js,
	jquery-1.7.1.js,
	modernizr.js,
	es5-shim.js,
	json2.js,
	lumberjack.min.js,
	underscore.js,
	v8-promise.js,
	jquery-cmg-plugins.min.js,
	jquery.cookie.js,
	jquery-beacons.min.js,
	jquery.truncate.js,
	cmg.js,
	cmg-utility.js,
	ad-util.min.js,
	closings.js,
	slick.js,
	anvato-playlist.js,
	anvato-strategy.js,
	anvato-metrics.js,
	build-ad-config.js,
	cmg-mobile-util.js,
	jquery.oembed.js,
	ttd2.js,
	ttd-widget2.js?last_updated=2018-08-30"></script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/image_slider.js,cmtooltip.js?last_updated=2018-08-30"></script>
<script>cmg.mediaurl='/assets/';cmg.site_meta={domain:'www.power953.com',media_type:'radio',site_name:'wpyo-fm',premium_status:''};var site_domain='www.power953.com';</script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/
		jquery.cmfullwidth.js,
		cmnav.js,
		jquery.ui.core.min.js,
		jquery.ui.widget.min.js,
		jquery.ui.mouse.min.js,
		jquery.ui.position.min.js,
		jquery.ui.datepicker.min.js,
		writeCapture.js,
		jquery.writeCapture.js,
		mustache.js?last_updated=2018-08-30"></script>
<script>cmg.query(function(){var NUM_RETRIES=3;var URL_ATTR='data-href';var REPLACE_SELECTOR='span.cmAjaxInclude';var urls=[];cmg.query(REPLACE_SELECTOR).each(function(){url=cmg.query(this).attr(URL_ATTR);if(url){urls.push(url);}});if(urls.length>0){var retriesLeft=NUM_RETRIES;var settings={type:"GET",url:cmg.ajax_include_url,cache:false,data:{urls:JSON.stringify(urls)},dataType:'json',success:function(data,textStatus,xhr){errorUrls=[];cmg.query.each(data,function(url,response){if(response.status===200){var span=cmg.query(REPLACE_SELECTOR+'['+URL_ATTR+'="'+url+'"]');span.replaceWith(response.content);}else{errorUrls.push(url);}});if(errorUrls.length>0){settings.data.urls=JSON.stringify(errorUrls);settings.error();}if(errorUrls.length===0||retriesLeft===0){cmg.query(document).trigger('ajax_includes');}},error:function(xhr,textStatus,errorThrown){if(retriesLeft>0){retriesLeft-=1;cmg.query.ajax(settings);}}};cmg.query.ajax(settings);}});</script>
<script>cmg.query(function(){cmg.query('.oembed').each(function(){cmg.query(this).oembed();})});</script>
<script src="//www.power953.com/assets/js/wired/common/ndn_script_injector.js.pagespeed.jm.pTT4Pxgy0Q.js"></script>
<script type="text/javascript" src="//www.power953.com/_js_radio_common/
	rotator.js,
	jquery.ui.dialog.min.js,
	jquery.cmlightbox.js,
	cmwidgets.js,
	canvases.js,
	browserfix.js,
	cmg.video.js?last_updated=2018-08-30"></script>
<script type="text/javascript" src="//www.power953.com/_js_music_wired/sticky.js,menu.js,main.js,header-onair.js,header-lsp.js?last_updated=2018-08-30"></script>
<script>var anvp=window.anvp||(window.anvp={});anvp.common={};anvp.common.config={accessKey:"26qYwQVjWEVBh2GeXCgnIDJOXOQMgG10",token:" ",autoplay:false,plugins:{dfp:{clientSide:{adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wpyo_web_default&cmsid=17213&vid=ANV_ANV_[[VIDEO_ID]]&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp] "},comscore:{clientId:6035944},}},profile:"cox"};(function($){$(function(){var _cbv_strategies=window._cbv_strategies||(window._cbv_strategies=[]);_cbv_strategies.push(AnvatoStrategy);});})(jQuery);</script><script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.power953.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>
<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">cmg.adconf.adunit='12523293/orlando_ra/wpyo_web_default/power_home';</script>
<script style="display:none">(function(){cmg.adconf.targeting.sky=''||'ERROR';cmg.adconf.targeting.weather='';cmg.adconf.targeting.temp_range='ERROR';}());</script>
<script style="display:none">cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='5.0.1456813443';cmg.adconf.targeting.uuid='4d0b6440-3c36-11e9-bcf7-eb5900fab6a3';</script>
<script style="display:none">(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}var env=location.host.split('.')[0];if(env.indexOf('-m')!==-1)env=env.replace('-m','');cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':env;cmg.adconf.targeting.mediatype='';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">cmg.adconf.breakpoints=[1,];cmg.adconf.targeting.topics=['esteeblogs',];cmg.adconf.targeting.categories=['power953home',];googletag.cmd.push(function(){var pubads=googletag.pubads();pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- delayed scripts -->
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:'auto'});!function(e,f,u,i){if(!document.getElementById(i)){e.async=1;e.src=u;e.id=i;f.parentNode.insertBefore(e,f);}}(document.createElement('script'),document.getElementsByTagName('script')[0],'//cdn.taboola.com/libtrc/cox-network/loader.js','tb_loader_script');if(window.performance&&typeof window.performance.mark=='function'){window.performance.mark('tbl_ic');}</script>
<!-- END delayed scripts -->
<!-- end header_javascript block --><!-- begin member_center block --><script src="https://membercenter.power953.com/sdk.js"></script>
<script>var mcDomHandling=(function($){var _debug=true;var publicApi={updateDomOnLogin:updateDomOnLogin,updateDomOnLogout:updateDomOnLogout};return publicApi;function updateDomOnLogin(profile){log("updateDomOnLogin()");var welcome=profile.displayName?"Hi, "+profile.displayName:"Hello";$('.cmUserAuthed > #cmHeaderUserRegistrationLink').text(welcome);$('#cmJanrainAuthLinks > .cmUserAnonymous').hide();$('#cmJanrainAuthLinks > .cmUserAuthed').show();}function updateDomOnLogout(){log("updateDomOnLogout()");$('#cmJanrainAuthLinks > .cmUserAnonymous').show();$('#cmJanrainAuthLinks > .cmUserAuthed').hide();}function log(str){if(_debug){console.log("[mcDomHandling] ",str);}}})(cmg.query);var mc=membercenter.loadSDK({janrainSettings:{capture:{federateLogoutUri:'https://www.power953.com/r/PortalConfig/common/jsp/federate/logout.html',federateXdReceiver:'https://www.power953.com/r/PortalConfig/common/jsp/federate/xd-receiver.html'}}}).then(function(sdk){console.log('[membercenter] SDK is loaded');function doAuthStateLogic(sdk){var _slicedToArray=function(){function sliceIterator(arr,i){var _arr=[];var _n=true;var _d=false;var _e=undefined;try{for(var _i=arr[Symbol.iterator](),_s;!(_n=(_s=_i.next()).done);_n=true){_arr.push(_s.value);if(i&&_arr.length===i)break;}}catch(err){_d=true;_e=err;}finally{try{if(!_n&&_i["return"])_i["return"]();}finally{if(_d)throw _e;}}return _arr;}return function(arr,i){if(Array.isArray(arr)){return arr;}else if(Symbol.iterator in Object(arr)){return sliceIterator(arr,i);}else{throw new TypeError("Invalid attempt to destructure non-iterable instance");}};}();Promise.all([sdk.isAuthenticated(),sdk.getUserProfile()]).then(function(_ref){var _ref2=_slicedToArray(_ref,2),isAuthenticated=_ref2[0],profile=_ref2[1];console.log('[membercenter] authenticated: ',isAuthenticated);if(isAuthenticated){mcDomHandling.updateDomOnLogin(profile);}else{console.log('[membercenter] handling anonymous user');mcDomHandling.updateDomOnLogout();}});}doAuthStateLogic(sdk)
sdk.events.on('user.login').subscribe(function(evt){console.log("[membercenter] event detected: ",evt.type);doAuthStateLogic(membercenter.sdk);});sdk.events.on('user.logout').subscribe(function(evt){console.log("[membercenter] event detected: ",evt.type);mcDomHandling.updateDomOnLogout();});});</script>
<!-- end member_center block --></head>
<!-- begin body_tag_begin block --><body id="cmBaseBody" class="cmBody light-theme " data-uuid="4d0b6440-3c36-11e9-bcf7-eb5900fab6a3" data-webtype="story">
<!-- end body_tag_begin block --><div class="cmBaseBodyOverflowFix">
<!-- begin outer_header_wrapper block --><div id="fb-root"></div>
<script type="text/javascript">window.fbAsyncInit=function(){cmg.query(document).ready(function(){cmg.query(document).trigger("fb_loaded");});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- begin ad_rp06 block --><div id="cm-ad-RP06" class="RP06 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP06',id:'cm-ad-RP06',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP06'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp06 block --><!-- begin ad_rp07 block --><div id="cm-ad-RP07" class="RP07 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP07',id:'cm-ad-RP07',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP07'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp07 block --><script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");console.log('USER AGENT MOBILE'+mobUserAgentPttn.test(navigator.userAgent));console.log('PATH IN BLACKLIST'+mobBlacklistPttn.test(location.pathname));if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<div id="cmSiteSwitchHead" class="cmSiteSwitch" style="display: none;">
<a href="//m.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<script type="text/javascript">(function($){$(function(){function getUrlVars(){var vars=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++){hash=hashes[i].split('=');vars.push(hash[0]);vars[hash[0]]=hash[1];}return vars;}var came_from_mobile=getUrlVars()['nmredir'];console.log('came_from_mobile: '+came_from_mobile)
if(came_from_mobile=='true'){$('#cmSiteSwitchHead').show();}});})(jQuery);</script>
<!-- end outer_header_wrapper block --><div class="cmMainContainer music-site-refresh">
<div class="cmContainer9">
<!-- begin inner_header_wrapper block --><!-- begin cmHeaderWraps block-->
<div class="cmHeaderWrap cmCol9">
<!-- begin cmHeaderWrap block-->
<!-- DEFAULT NOW PLAYING HEADER  = false -->
<script>cmg.query(document).ready(function(){LSPHeader.init("https://lsp-prod.cmgdigital.com//api/v1/station/now-playing/?domain=power953.com");});</script>
<div class="cmRadioHeaderSticky">
<canvas id="curve-sticky" width="970" height="48"></canvas>
<div class="cmRadioHeaderStickyLogoBar"></div>
<div class="cmRadioHeaderListenLive">
<script type="text/javascript">cmg.query(function(){cmg.query('.cmListenLiveButton, .cmRadioFooterStickyLink').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.power953.com/stream/" class="cmListenLiveButton"></a>
</div>
<div class="cmRadioHeaderNowPlaying">
<a href="#" class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a>
<a href="#" class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
<svg class="cmRadioHeaderNowPlayingButton">
<polygon points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon></svg>
</a>
<div class="cmRadioHeaderNowPlayingInner">
<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
<a href="#" data-default="POWER 95.3" class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">POWER 95.3</a>
<a href="#" class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderLSP">
<div class="cmRadioHeaderLSPInner">
<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
<a href="#" data-default="Orlando's New #1 For All The Hits" class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">Orlando's New #1 For All The Hits</a>
<a href="#" class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderStickyWidgets">
<ul>
<li id="cmRadioHeaderWeatherWidget" class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a href="//www.power953.com/weather/">
<div class="spriteWeatherRadio _37"></div>
<div class="cmHeaderWeatherWidgetTemperature">79&deg;</div>
</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="power953.com/entertainment/contests/power/2z3LYJytBgvwMcyzMLgp1I/" shape="rect" target="_self">Contests</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="https://events.power953.com/" shape="rect" target="_self">Events</a></li>
</ul>
</div>
<div class="cmRadioHeaderStickySocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/Power953" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem not-in-sticky"><a href="https://www.instagram.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconInstagram" onclick="DDO.action('socialClick',{site:'instagram',type:'www.power953.com_ig_homepage'})"></div></a></li>
</ul>
</div>
</div><div class="cmRadioHeader">
<div class="top-header">
<div class="header-logo-bar">
<a href="//www.power953.com/" title="https://www.power953.com">
<img id="header-logo" src="//www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER%20953_20190219090523.png" name="cmHeaderLogo" alt="https://www.power953.com Logo" class="header-logo"/>
</a>
</div>
<script type="text/javascript">cmg.query(function(){cmg.query('.currently-playing-widget').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.power953.com/stream/" class="currently-playing-widget">
<div class="play-button">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve"><path d="M6.9,0v64l50.3-32L6.9,0z"></path></svg>
</div>
<div class="details">
<div class="songName cmRadioHeaderNowPlayingSongLink deactivated title"></div>
<div class="artistName cmRadioHeaderNowPlayingArtistLink deactivated artist"></div>
</div>
</a>
<div class="cmRadioHeaderWidgetBar">
<div class="cmRadioHeaderSocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.power953.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/Power953" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.power953.com_tw_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem not-in-sticky"><a href="https://www.instagram.com/power953/" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconInstagram" onclick="DDO.action('socialClick',{site:'instagram',type:'www.power953.com_ig_homepage'})"></div></a></li>
</ul>
</div>
</div></div>
<div class="cmRadioHeaderTopBar">
<style>ul.cmRadioHeaderNavTwoTop li a{cursor:pointer}</style>
<ul class="cmRadioHeaderNavTwoTop">
<li>
<a href="http://www.power953.com/lsp/" target="_self">Last Songs Played</a>
</li>
<li>
<a>On Air</a>
<svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li>
<a target="_self" href="http://www.power953.com/on-air/">ON AIR</a>
</li>
<li>
<a target="_self" href="http://www.power953.com/wake-up-show/">THE WAKE UP SHOW</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/djnailzblogs/">DJ NAILZ</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/esteeblog/">ESTEE</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/willsblogs/">WILL CALDER</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/lilshawnsblogs/">LIL SHAWN</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/danieblogs/">DANIE B</a>
</li>
</ul>
</li>
<li>
<a>Contests</a>
<svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li>
<a target="_self" href="http://www.power953.com/entertainment/contests/contests/2z3LYJytBgvwMcyzMLgp1I/">CONTESTS</a>
</li>
</ul>
</li>
<li>
<a>Events</a>
<svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li>
<a target="_self" href="https://events.power953.com/">EVENTS</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/online/power-remote-photos/ucK38VxxqnEWqP3WDCLwiO/">POWER 95.3 REMOTE PHOTOS</a>
</li>
<li>
<a target="_self" href="https://www.power953.com/events/stanley-steemer-sound-stage-replays/4vrChaFs8yh7U0pxJ81zDJ/">LIVE FROM THE STANLEY STEEMER SOUND STAGE</a>
</li>
<li>
<a target="_self" href="http://www.power953.com/online/apple-day2018/Bu9pHlTuuJ0NoKpaBTPKcP/">APPLE A DAY</a>
</li>
</ul>
</li>
<li>
<a>More</a>
<svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li>
<a target="_self" href="http://www.power953.com/contact-us/">CONTACT US</a>
</li>
</ul>
</li>
<li>Search<svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<div class="cmRadioHeaderSearchBox cmRadioHeaderNavTwoInner" style="display: none;">
<div class="cmRadioHeaderSearchArea">
<form class="site-search" action="//www.power953.com/search" method="get">
<table>
<tr>
<td class="search-input">
<!-- <label for="site-search" class="accessibility-field-label">Search</label> -->
<input type="text" class="form-control" id="site-search" name="search" placeholder="">
</td>
<td>
<button type="submit" name="submit" class="form-control btn btn-search"></button>
</td>
</tr>
</table>
</form>
</div>
</div>
</li>
<li class="cmHeaderUserRegistration" id="cmHeaderUserRegistration" style="visibility: visible;">
<div id="cmJanrainAuthLinks">
<span class="cmUserAuthed" style="display: none;">
<a id="cmHeaderUserRegistrationLink" class="cmUserAuthed__welcome" href="https://membercenter.power953.com/"></a>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="https://membercenter.power953.com/"><span>Member Center</span></a></li>
<li><a href="https://membercenter.power953.com/newsletters/"><span>Newsletter</span></a></li>
<li><a class="cmLogout" href="javascript:membercenter.sdk.redirectToLogout();"><span>Sign Out</span></a></li>
</ul>
</span>
<span class="cmUserAnonymous" style="display: inline;">
<a href="javascript:membercenter.sdk.redirectToLogin()"><span>Sign In | Register</span></a>
</span>
</div>
</li></ul>
<style>.cmRadioHeaderNavTwoTop li,.cmRadioHeaderNavTwoTop li a{font-size:.75rem;font-weight:700;color:#444}.cmRadioHeaderNavTwoInner li,.cmRadioHeaderNavTwoInner li a{font-weight:300!important}</style></div>
<!-- end cmHeaderWrap block-->
</div>
</div>
<style>#header-logo{max-width:240px}.currently-playing-widget{display:flex;align-items:center}.currently-playing-widget:hover,.currently-playing-widget:active{text-decoration:none;border-bottom:none}.currently-playing-widget .title{color:#444;font-size:1.125rem;font-weight:700}.currently-playing-widget .artist{color:#888;font-size:.75rem;font-weight:700}.currently-playing-widget .play-button{width:3.75rem;height:3.75rem;border-radius:50%;display:flex;flex-shrink:0;justify-content:center;align-items:center;margin-right:20px}.currently-playing-widget .play-button svg{width:1.5625rem;height:1.5625rem;fill:#fff;left:3px;position:relative}.cmHeaderWrap.cmCol9{position:relative}.top-header{display:flex;justify-content:space-between;padding-top:40px;padding-bottom:40px;margin-bottom:40px;align-items:center}.cmRadioHeaderTopBar{position:absolute!important;bottom:0;left:0;width:100%}.cmRadioHeaderTopBar ul.cmRadioHeaderNavTwoTop{display:flex;width:100%;justify-content:space-around;background-color:#fff}.cmRadioHeaderTopBar ul.cmRadioHeaderNavTwoTop:before{background:none!important;background-color:#f3f3f3!important;width:100vw;border-top:1px solid #e2e2e2;border-bottom:1px solid #e2e2e2}.cmRadioHeaderTopBar ul.cmRadioHeaderNavTwoTop:after{background:none!important;background-color:#f3f3f3!important;border-top:1px solid #e2e2e2;border-bottom:1px solid #e2e2e2}ul.cmRadioHeaderNavTwoInner,.cmRadioHeaderSearchBox{background-color:#f3f3f3!important}.cmRadioHeader{height:auto!important}.cmRadioHeaderWidgetBar{width:auto!important}</style><!-- begin cmSubHeaderWrap block-->
<div class="cmSubHeaderWrap cmCol9">
<!-- begin breaking_news_alert_box block --><!-- end breaking_news_alert_box block --><!-- begin ad_pb01 block --><div id="cm-ad-PB01" class="PB01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB01',id:'cm-ad-PB01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_pb01 block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp01 block --><div id="cm-ad-HP01" class="HP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP01',id:'cm-ad-HP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp01 block --></div>
</div>
</div>
<!-- end cmSubHeaderWrap block-->
<!-- end inner_header_wrapper block --><div class="cmBodyWrap cmCol9">
<!-- begin centerContent block --><div class="cmCol6" data-uuid="4d0b6440-3c36-11e9-bcf7-eb5900fab6a3" data-loid="5.0.1456813443" data-webtype="story">
<div class="cmBreadcrumb">
<!-- begin breadcrumbs block --><ul>
<li>
<a href="//www.power953.com/">Home</a>
</li>
<li>
<a href="//www.power953.com/categories/ower953home/">
ower953home</a>
</li>
</ul>
<!-- end breadcrumbs block --><!-- begin ad_hp00 block --><div id="cm-ad-PB00" class="PB00 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([88,31]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB00',id:'cm-ad-PB00',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB00'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp00 block --></div><div class="cmTimeStamp">
<p>
Posted: March 01, 2019</p>
</div>
<h1 class="cmLargerH1">Wait, So Now Travis Scott Is Cheating Too?
</h1>
<h2 class="cmLargerH2">
</h2>
<div class="cmToolBox">
<a href="#livefyre-comments" class="lfcomment_anchor lfcount">Comments</a>
<div class="social-share-btn--container">
<div id="fbShareBtn" class="social-share-btn social-share-btn--facebook" title="Share on Facebook">
<a onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.power953.com%2Fpower953home%2Fwait-now-travis-scott-cheating-too%2FboOMYguuBiiEwf9Q5VobIK%2F', '_blank')" title="Share on Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M38.8,22.4c0,0-2.3,0-2.8,0s-1.7-0.4-1.7,0.8v3.5h4.5l-0.1,4.5h-4.4c0,7.5,0,16.5,0,16.5h-6c0,0,0-9,0-16.5h-3v-4.5h3v-3.9
					c0-2.6,1.2-6.7,6-6.7h4.5V22.4z M64,32c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32
					C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"></path>
</svg>
</a>
</div>
<div class="social-share-btn social-share-btn--twitter">
<a onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.power953.com%2Fpower953home%2Fwait-now-travis-scott-cheating-too%2FboOMYguuBiiEwf9Q5VobIK%2F&text=Wait%2C+So+Now+Travis+Scott+Is+Cheating+Too%3F+', '_blank')" title="Share on Twitter">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M45.6,25v0.9c0,9.3-7,19.9-19.9,19.9c-4,0-7.6-1.2-10.7-3.2c0.5,0.1,1.1,0.1,1.7,0.1c3.3,0,6.3-1.1,8.7-3
					c-3.1-0.1-5.6-2.1-6.5-4.9c0.4,0.1,0.9,0.1,1.3,0.1c0.6,0,1.3-0.1,1.8-0.2c-3.2-0.6-5.6-3.5-5.6-6.9v-0.1c0.9,0.5,2,0.8,3.2,0.9
					c-1.9-1.3-3.1-3.4-3.1-5.8c0-1.3,0.3-2.5,0.9-3.5c3.5,4.2,8.6,7,14.4,7.3c-0.1-0.5-0.2-1-0.2-1.6c0-3.9,3.1-7,7-7
					c2,0,3.8,0.8,5.1,2.2c1.6-0.3,3.1-0.9,4.4-1.7c-0.5,1.6-1.6,3-3.1,3.9c1.4-0.2,2.8-0.5,4-1.1C48.1,22.8,46.9,24.1,45.6,25z M64,32
					c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32
					S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"></path>
</svg>
</a>
</div>
</div>
</div>
<div id="cmArticleWell">
<a href="
"><span class="cmImage  cmImage--native-landscape">
<img src="/rf/image_lowres/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg" srcset="/rf/image_lowres/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg 1000w,
			   /rf/image_thumbnail/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg 120w,
			   /rf/image_compact/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg 150w,
			   /rf/image_md/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg 400w,
			   /rf/image_large/Pub/p10/Power953/2019/03/01/Images/GettyImages-1097683970.jpg 800w" sizes="610px" width="610" alt="LOS ANGELES, CA - FEBRUARY 10:  Travis Scott performs onstage during the 61st Annual GRAMMY Awards at Staples Center on February 10, 2019 in Los Angeles, California.  (Photo by Emma McIntyre/Getty Images for The Recording Academy)" title="LOS ANGELES, CA - FEBRUARY 10:  Travis Scott performs onstage during the 61st Annual GRAMMY Awards at Staples Center on February 10, 2019 in Los Angeles, California.  (Photo by Emma McIntyre/Getty Images for The Recording Academy)"/>
</span></a>
<div class="cmCredit">Emma McIntyre/Getty Images for The Recording A</div>
<div class="cmCaption">LOS ANGELES, CA - FEBRUARY 10: Travis Scott performs onstage during the 61st Annual GRAMMY Awards at Staples Center on February 10, 2019 in Los Angeles, California. (Photo by Emma McIntyre/Getty Images for The Recording Academy)</div>
</br>
<p class="cm_mobCredit">
By
Martin Estee</p>
<div class="cmArticle cmOembedContainer">
<p>OMG. Now there are rumors going around that Kylie's been cheated on by Travis Scott.</p>
<p>Not with Jordyn Woods though. That we know of, at least. Heck, anything's possible at this point.</p>
<p></p>
<p>Travis flew home from his tour on Wednesday to surprise Kylie and their daughter Stormi. But at some point in the day, Kylie supposedly found "evidence" that Travis was cheating, and they got into a huge fight.</p>
<p>&nbsp;</p>
<p>So Travis canceled last night's show in Buffalo, New York so he could stay back in L.A. and deal with it.</p>
<p>&nbsp;</p>
<p>&nbsp;Travis Tweeted that he bagged on the show due to an illness.&nbsp;</p></div>
<div class="cmInfoBox">
<hr/>
</div>
</div>
<div class="cmClear"></div>
<div class="row">
<div class="col-xs-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({mode:'alternating-thumbnails-f',container:'taboola-below-article-thumbnails',placement:'Below Article Thumbnails',target_type:'mix'});</script>
</div>
</div>
<script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script><div class="cmClear"></div>
<!-- This is the final comments enable flag -->
<script>cmg.query(document).ready(function(e){cmg.query('.cmcountlist').css('display','none');console.log("Live Fyre commenting disabled for content");});</script>
<div id="cm-ad-FP02" class="FP02 cm-ad 0px-infinity"></div>
<a id="cmCommentAnchor"></a>
<div id="medley_comments_341789" class="marimo class"></div>
<div class="cmClear">&nbsp;</div>
<div class="cmAd cmAdContextual"></div>
<div class="cmClear">&nbsp;</div>
<script id="cmRelatedPhotoData" type="text/javascript" charset="utf-8"></script>
</div>
<!-- Inserting a right rail -->
<div class="cmCol3">
<div class="cmCol3 cmFirst cmRightRail">
<!-- get the rightrail object from the homepage -->
<!-- 
	RightRail Loid: 2.0.369502141 
	Name: Home Right Rail
	Category: power953home
	UUID: 305ae298-95fe-11e6-8a4f-127847d97983 
-->
<!-- begin rightrail_onair block --><div id="on-air-widget-container">
<div id="on-air-widget" default-image="https://www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER%20953_20190219090523.png" api-url="//www.power953.com/api/primaryschedule/"></div>
<div id="lsp-now-playing-list" default-title="POWER 95.3" default-statement="Orlando's New #1 For All The Hits"></div>
<div class="container-lnk">
<a href="https://www.power953.com/lsp/"><i class="station-color-clr">
<cmg-icon>
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path id="XMLID_175_" d="M19.8,0l-7.5,7.5L36.7,32L12.2,56.5l7.5,7.5l32-32L19.8,0z"></path>
</svg>
</cmg-icon>
</i>
View All
</a></div>
<style>.container-lnk{-webkit-flex:1 0 auto;-ms-flex:1 0 auto;flex:1 0 auto;margin-bottom:20px}cmg-icon{height:1rem;width:.75rem;line-height:1rem;display:block}cmg-icon svg{fill:#fff;position:relative;top:1px;left:1px}.container-lnk a{display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:auto;-ms-flex-preferred-size:auto;flex-basis:auto;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-align-items:center;-ms-flex-align:center;align-items:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;padding:1rem 0 0;border-top:1px solid #d8d8d8;text-decoration:none;font-family:Ubuntu,sans-serif;font-size:.875rem;font-weight:700;text-transform:uppercase;line-height:1.1875rem;color:#444}.container-lnk a:hover{text-decoration:none;border-bottom:none}.container-lnk i{border-radius:50%;margin-right:.3rem;height:1.5625rem;width:1.5625rem;background:currentColor;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-content:center;-ms-flex-line-pack:center;align-content:center;-webkit-align-items:center;-ms-flex-align:center;align-items:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center}</style></div>
<script>OnAirWidget.init();LSPNowPlayingList.init();</script>
<!-- end rightrail_onair block --><!-- begin rightrail_001 block --><!-- end rightrail_001 block --><!-- begin rightrail_002 block --><!-- begin ad_rp01 block --><div id="cm-ad-RP01" class="RP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp01 block --><!-- end rightrail_002 block --><!-- begin rightrail_003 block --><!-- begin ad_rp02 block --><div id="cm-ad-RP02" class="RP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP02',id:'cm-ad-RP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp02 block --><!-- end rightrail_003 block --><!-- begin rightrail_tease_1 block --><!-- end rightrail_tease_1 block --><!-- begin rightrail_tease_2 block --><!-- end rightrail_tease_2 block --><!-- begin ad_rp09 block --><div id="cm-ad-RP09" class="RP09 cm-ad 0px-infinity"></div>
<!-- end ad_rp09 block --><!-- begin rightrail_007 block --><!-- default empty -->
<!-- end rightrail_007 block --><!-- begin rightrail_facebook block --><!-- facebook friends widget right rail -->
<div class="cmModule cmCenter">
<div class="fb-like-box" data-href="https://www.facebook.com/power953/" data-width="293" data-height="255" data-show-faces="true" data-stream="false" data-header="false"></div>
</div><!-- end rightrail_facebook block --><!-- begin rightrail_tease_3 block --><!-- end rightrail_tease_3 block --><!-- begin ad_rp03 block --><div id="cm-ad-RP03" class="RP03 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP03',id:'cm-ad-RP03',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP03'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp03 block --><!-- begin ad_rp04 block --><div id="cm-ad-RP04" class="RP04 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP04',id:'cm-ad-RP04',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP04'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp04 block --><!-- begin ad_rp05 block --><div id="cm-ad-RP05" class="RP05 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP05',id:'cm-ad-RP05',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP05'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp05 block --><!-- begin ad_rp08 block --><div id="cm-ad-RP08" class="RP08 cm-ad 0px-infinity"></div>
<!-- end ad_rp08 block --><!-- begin rightrail_tease_4 block --><!-- end rightrail_tease_4 block --><!-- begin rightrail_tease_5 block --><!-- end rightrail_tease_5 block -->
</div>
</div>
<div class="cmClear">&nbsp;</div><!-- end centerContent block --><!-- begin footerCallToAction block --><div class="cmClear"></div>
<div class="ctas ctas--3">
<div class="ctas_container">
<div class="cta cta--newsletter">
<h4 class="cta_header">Newsletter</h4>
<div class="cta_content">
<p class="cta_text">
Sign up below to be added to our mailing list for the latest news, updates, access to exclusive contents, and more!
</p>
<div class="cta_links">
<a target="_blank" class="cta_link" href="https://membercenter.power953.com/newsletters/">
<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 21.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M64,24c0-2.3-1.2-4.3-3-5.4l-29-17l-29,17c-1.8,1.1-3,3.1-3,5.4v32c0,3.5,2.9,6.4,6.4,6.4h51.2c3.5,0,6.4-2.9,6.4-6.4V24z
	 M32,40L5.6,23.5L32,8l26.4,15.5L32,40z"/>
</svg>
Sign Up
</a>
</div>
</div>
</div>
<div class="cta cta--mobile cta--mobile-both">
<h4 class="cta_header">Mobile Apps</h4>
<div class="cta_content">
<p class="cta_text">
Take www.power953.com everywhere you go! Download your app below from the
Google Play Store or Apple App Store:
</p>
<div class="cta_links">
<a class="cta_link" target="_blank" href="https://itunes.apple.com/us/app/power-95.3/id668583590?ls=1&mt=8">
<svg version="1.1" id="livetype" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 119.7 40" style="enable-background:new 0 0 119.7 40;" xml:space="preserve">
<title>Download on the Apple App Store</title>
<g>
<g>
<g id="_Group_">
<g id="_Group_2">
<g id="_Group_3">
<path id="_Path_" d="M24.8,20.3c0-1.7,0.9-3.3,2.4-4.2c-0.9-1.3-2.4-2.1-4-2.2c-1.7-0.2-3.3,1-4.2,1
						c-0.9,0-2.2-1-3.6-1c-1.9,0.1-3.6,1.1-4.5,2.7c-1.9,3.3-0.5,8.3,1.4,11c0.9,1.3,2,2.8,3.4,2.8c1.4-0.1,1.9-0.9,3.6-0.9
						c1.7,0,2.1,0.9,3.6,0.9c1.5,0,2.4-1.3,3.3-2.7c0.7-0.9,1.2-2,1.5-3.1C25.9,24,24.8,22.2,24.8,20.3z"/>
<path id="_Path_2" d="M22,12.2c0.8-1,1.2-2.2,1.1-3.5c-1.2,0.1-2.4,0.7-3.2,1.7c-0.8,0.9-1.2,2.1-1.1,3.4
						C20.1,13.8,21.2,13.2,22,12.2z"/>
</g>
</g>
<g>
<path d="M42.3,27.1h-4.7l-1.1,3.4h-2l4.5-12.4H41l4.5,12.4h-2L42.3,27.1z M38.1,25.6h3.8L40,20.1h-0.1L38.1,25.6z"/>
<path d="M55.2,26c0,2.8-1.5,4.6-3.8,4.6c-1.2,0.1-2.3-0.6-2.8-1.6h0v4.5h-1.9v-12h1.8v1.5h0c0.6-1,1.7-1.6,2.9-1.6
					C53.6,21.3,55.2,23.2,55.2,26z M53.2,26c0-1.8-0.9-3-2.4-3c-1.4,0-2.4,1.2-2.4,3c0,1.8,1,3,2.4,3C52.3,29,53.2,27.8,53.2,26z"/>
<path d="M65.1,26c0,2.8-1.5,4.6-3.8,4.6c-1.2,0.1-2.3-0.6-2.8-1.6h0v4.5h-1.9v-12h1.8v1.5h0c0.6-1,1.7-1.6,2.9-1.6
					C63.6,21.3,65.1,23.2,65.1,26z M63.2,26c0-1.8-0.9-3-2.4-3c-1.4,0-2.4,1.2-2.4,3c0,1.8,1,3,2.4,3C62.3,29,63.2,27.8,63.2,26
					L63.2,26z"/>
<path d="M71.7,27c0.1,1.2,1.3,2,3,2c1.6,0,2.7-0.8,2.7-1.9c0-1-0.7-1.5-2.3-1.9l-1.6-0.4c-2.3-0.6-3.3-1.6-3.3-3.3
					c0-2.1,1.9-3.6,4.5-3.6c2.6,0,4.4,1.5,4.5,3.6h-1.9c-0.1-1.2-1.1-2-2.6-2s-2.5,0.8-2.5,1.9c0,0.9,0.7,1.4,2.3,1.8l1.4,0.3
					c2.5,0.6,3.6,1.6,3.6,3.4c0,2.3-1.9,3.8-4.8,3.8c-2.8,0-4.6-1.4-4.7-3.7L71.7,27z"/>
<path d="M83.3,19.3v2.1h1.7v1.5h-1.7v5c0,0.8,0.3,1.1,1.1,1.1c0.2,0,0.4,0,0.6,0v1.5c-0.3,0.1-0.7,0.1-1,0.1
					c-1.8,0-2.5-0.7-2.5-2.4v-5.2h-1.3v-1.5h1.3v-2.1H83.3z"/>
<path d="M86.1,26c0-2.8,1.7-4.6,4.3-4.6c2.6,0,4.3,1.8,4.3,4.6c0,2.9-1.7,4.6-4.3,4.6C87.7,30.6,86.1,28.8,86.1,26z
					 M92.8,26c0-2-0.9-3.1-2.4-3.1S88,24,88,26c0,2,0.9,3.1,2.4,3.1S92.8,27.9,92.8,26L92.8,26z"/>
<path d="M96.2,21.4H98V23h0c0.2-1,1.2-1.7,2.2-1.6c0.2,0,0.4,0,0.6,0.1v1.7c-0.3-0.1-0.6-0.1-0.8-0.1
					c-1,0-1.9,0.8-1.9,1.8c0,0.1,0,0.2,0,0.3v5.4h-1.9L96.2,21.4z"/>
<path d="M109.4,27.8c-0.2,1.6-1.9,2.8-3.9,2.8c-2.6,0-4.3-1.8-4.3-4.6c0-2.8,1.6-4.7,4.2-4.7c2.5,0,4.1,1.7,4.1,4.5
					v0.6h-6.4v0.1c-0.1,1.3,0.8,2.4,2.1,2.6c0.1,0,0.2,0,0.3,0c0.9,0.1,1.8-0.4,2.1-1.3L109.4,27.8z M103.1,25.1h4.5
					c0.1-1.2-0.9-2.2-2.1-2.3c-0.1,0-0.1,0-0.2,0C104.1,22.8,103.1,23.8,103.1,25.1C103.1,25.1,103.1,25.1,103.1,25.1z"/>
</g>
</g>
</g>
<g id="_Group_4">
<g>
<path d="M37.8,8.7c1.5-0.1,2.7,1,2.8,2.4c0,0.2,0,0.3,0,0.5c0,1.9-1,3-2.8,3h-2.2v-6H37.8z M36.6,13.9h1.1
				c1,0.1,1.9-0.7,2-1.8c0-0.1,0-0.3,0-0.4c0.1-1-0.6-2-1.6-2.1c-0.1,0-0.2,0-0.4,0h-1.1V13.9z"/>
<path d="M41.7,12.4c-0.1-1.2,0.7-2.2,1.9-2.3c1.2-0.1,2.2,0.7,2.3,1.9c0,0.1,0,0.3,0,0.4c0.1,1.2-0.7,2.2-1.9,2.3
				c-1.2,0.1-2.2-0.7-2.3-1.9C41.7,12.7,41.7,12.6,41.7,12.4z M45,12.4c0-1-0.4-1.5-1.2-1.5c-0.8,0-1.2,0.6-1.2,1.5
				c0,1,0.4,1.6,1.2,1.6C44.6,14,45,13.4,45,12.4L45,12.4z"/>
<path d="M51.6,14.7h-0.9l-0.9-3.3h-0.1l-0.9,3.3h-0.9l-1.2-4.5h0.9l0.8,3.4h0.1l0.9-3.4h0.9l0.9,3.4h0.1l0.8-3.4h0.9
				L51.6,14.7z"/>
<path d="M53.9,10.2h0.9v0.7h0.1c0.2-0.5,0.8-0.8,1.3-0.8c0.8-0.1,1.5,0.5,1.6,1.4c0,0.1,0,0.2,0,0.3v2.9h-0.9V12
				c0-0.7-0.3-1.1-1-1.1c-0.6,0-1.1,0.4-1.1,1c0,0.1,0,0.1,0,0.2v2.6h-0.9L53.9,10.2z"/>
<path d="M59.1,8.4H60v6.3h-0.9V8.4z"/>
<path d="M61.2,12.4c-0.1-1.2,0.7-2.2,1.9-2.3c1.2-0.1,2.2,0.7,2.3,1.9c0,0.1,0,0.3,0,0.4c0.1,1.2-0.7,2.2-1.9,2.3
				s-2.2-0.7-2.3-1.9C61.2,12.7,61.2,12.6,61.2,12.4z M64.6,12.4c0-1-0.4-1.5-1.2-1.5c-0.8,0-1.2,0.6-1.2,1.5c0,1,0.4,1.6,1.2,1.6
				C64.1,14,64.6,13.4,64.6,12.4z"/>
<path d="M66.4,13.4c0-0.8,0.6-1.3,1.7-1.3l1.2-0.1v-0.4c0-0.5-0.3-0.7-0.9-0.7c-0.5,0-0.8,0.2-0.9,0.5h-0.9
				c0.1-0.8,0.8-1.3,1.8-1.3c1.1,0,1.8,0.6,1.8,1.5v3.1h-0.9v-0.6h-0.1c-0.3,0.5-0.8,0.7-1.4,0.7c-0.7,0.1-1.4-0.5-1.5-1.2
				C66.4,13.5,66.4,13.5,66.4,13.4z M69.3,13v-0.4l-1.1,0.1c-0.6,0-0.9,0.3-0.9,0.6c0,0.4,0.4,0.6,0.8,0.6
				C68.7,14.1,69.2,13.7,69.3,13C69.3,13.1,69.3,13.1,69.3,13z"/>
<path d="M71.3,12.4c0-1.4,0.7-2.3,1.9-2.3c0.6,0,1.1,0.3,1.4,0.8h0.1V8.4h0.9v6.3h-0.9V14h-0.1
				c-0.3,0.5-0.8,0.8-1.4,0.8C72.1,14.8,71.3,13.9,71.3,12.4z M72.3,12.4c0,1,0.5,1.5,1.2,1.5c0.7,0,1.2-0.6,1.2-1.5
				c0-0.9-0.5-1.5-1.2-1.5C72.7,10.9,72.3,11.5,72.3,12.4L72.3,12.4z"/>
<path d="M79.2,12.4c-0.1-1.2,0.7-2.2,1.9-2.3s2.2,0.7,2.3,1.9c0,0.1,0,0.3,0,0.4c0.1,1.2-0.7,2.2-1.9,2.3
				c-1.2,0.1-2.2-0.7-2.3-1.9C79.2,12.7,79.2,12.6,79.2,12.4z M82.6,12.4c0-1-0.4-1.5-1.2-1.5c-0.8,0-1.2,0.6-1.2,1.5
				c0,1,0.4,1.6,1.2,1.6C82.1,14,82.6,13.4,82.6,12.4z"/>
<path d="M84.7,10.2h0.9v0.7h0.1c0.2-0.5,0.8-0.8,1.3-0.8c0.8-0.1,1.5,0.5,1.6,1.4c0,0.1,0,0.2,0,0.3v2.9h-0.9V12
				c0-0.7-0.3-1.1-1-1.1c-0.6,0-1.1,0.4-1.1,1c0,0.1,0,0.1,0,0.2v2.6h-0.9V10.2z"/>
<path d="M93.5,9.1v1.1h1V11h-1v2.3c0,0.5,0.2,0.7,0.6,0.7c0.1,0,0.2,0,0.3,0v0.7c-0.2,0-0.3,0-0.5,0
				c-1,0-1.4-0.3-1.4-1.2V11h-0.7v-0.7h0.7V9.1H93.5z"/>
<path d="M95.7,8.4h0.9v2.5h0.1c0.2-0.5,0.8-0.9,1.4-0.8c0.8,0,1.5,0.6,1.6,1.4c0,0.1,0,0.2,0,0.3v2.9h-0.9V12
				c0-0.7-0.3-1.1-1-1.1c-0.6,0-1.1,0.4-1.1,1c0,0.1,0,0.1,0,0.2v2.6h-0.9L95.7,8.4z"/>
<path d="M104.8,13.5c-0.2,0.8-1.1,1.4-2,1.3c-1.1,0-2.1-0.9-2.1-2c0-0.1,0-0.2,0-0.3c-0.2-1.1,0.6-2.2,1.8-2.3
				c0.1,0,0.2,0,0.3,0c1.3,0,2,0.9,2,2.3v0.3h-3.2v0c-0.1,0.7,0.4,1.2,1.1,1.3c0,0,0.1,0,0.1,0c0.4,0.1,0.9-0.2,1.1-0.5L104.8,13.5z
				 M101.6,12h2.3c0-0.6-0.4-1.1-1-1.2c0,0-0.1,0-0.1,0C102.2,10.9,101.6,11.4,101.6,12C101.6,12,101.6,12,101.6,12L101.6,12z"/>
</g>
</g>
</g>
</svg>
</a>
<a class="cta_link" target="_blank" href="https://play.google.com/store/apps/details?id=com.jacobsmedia.wpyo">
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 10 155 40" style="enable-background:new 0 0 155 60;" xml:space="preserve">
<style type="text/css">.svg-google-play-st1{stroke-width:.2;stroke-miterlimit:10}.svg-google-play-st3{fill:url(#SVGID_1_)}.svg-google-play-st4{fill:url(#SVGID_2_)}.svg-google-play-st5{fill:url(#SVGID_3_)}.svg-google-play-st6{fill:url(#SVGID_4_)}.svg-google-play-st7{opacity:.2;enable-background:new}.svg-google-play-st8{opacity:.12;enable-background:new}.svg-google-play-st9{opacity:.25;enable-background:new}</style>
<g>
<rect style="fill-opacity:0" width="155" height="60"/>
<g>
<path class="svg-google-play-st1" d="M57.4,20.2c0,0.8-0.2,1.5-0.7,2c-0.6,0.6-1.3,0.9-2.2,0.9s-1.6-0.3-2.2-0.9c-0.6-0.6-0.9-1.3-0.9-2.2
			c0-0.9,0.3-1.6,0.9-2.2c0.6-0.6,1.3-0.9,2.2-0.9c0.4,0,0.8,0.1,1.2,0.3c0.4,0.2,0.7,0.4,0.9,0.7l-0.5,0.5
			c-0.4-0.5-0.9-0.7-1.6-0.7c-0.6,0-1.2,0.2-1.6,0.7c-0.5,0.4-0.7,1-0.7,1.7s0.2,1.3,0.7,1.7c0.5,0.4,1,0.7,1.6,0.7
			c0.7,0,1.2-0.2,1.7-0.7c0.3-0.3,0.5-0.7,0.5-1.2h-2.2v-0.7h2.9C57.4,19.9,57.4,20.1,57.4,20.2z"/>
<path class="svg-google-play-st1" d="M62,17.7h-2.7v1.9h2.5v0.7h-2.5v1.9H62V23h-3.5v-6H62V17.7z"/>
<path class="svg-google-play-st1" d="M65.3,23h-0.8v-5.3h-1.7V17H67v0.7h-1.7V23z"/>
<path class="svg-google-play-st1" d="M69.9,23v-6h0.8v6H69.9z"/>
<path class="svg-google-play-st1" d="M74.1,23h-0.8v-5.3h-1.7V17h4.1v0.7H74L74.1,23L74.1,23z"/>
<path class="svg-google-play-st1" d="M83.6,22.2c-0.6,0.6-1.3,0.9-2.2,0.9c-0.9,0-1.6-0.3-2.2-0.9s-0.9-1.3-0.9-2.2s0.3-1.6,0.9-2.2
			s1.3-0.9,2.2-0.9c0.9,0,1.6,0.3,2.2,0.9s0.9,1.3,0.9,2.2C84.5,20.9,84.2,21.6,83.6,22.2z M79.8,21.7c0.4,0.4,1,0.7,1.6,0.7
			s1.2-0.2,1.6-0.7c0.4-0.4,0.7-1,0.7-1.7s-0.2-1.3-0.7-1.7c-0.4-0.4-1-0.7-1.6-0.7s-1.2,0.2-1.6,0.7c-0.4,0.4-0.7,1-0.7,1.7
			S79.3,21.3,79.8,21.7z"/>
<path class="svg-google-play-st1" d="M85.6,23v-6h0.9l2.9,4.7l0,0v-1.2V17h0.8v6h-0.8l-3.1-4.9l0,0v1.2V23H85.6z"/>
</g>
<path class="svg-google-play-st2" d="M78.1,31.8c-2.4,0-4.3,1.8-4.3,4.3c0,2.4,1.9,4.3,4.3,4.3s4.3-1.8,4.3-4.3C82.4,33.5,80.5,31.8,78.1,31.8z
		 M78.1,38.6c-1.3,0-2.4-1.1-2.4-2.6s1.1-2.6,2.4-2.6s2.4,1,2.4,2.6C80.5,37.5,79.4,38.6,78.1,38.6z M68.8,31.8
		c-2.4,0-4.3,1.8-4.3,4.3c0,2.4,1.9,4.3,4.3,4.3s4.3-1.8,4.3-4.3C73.1,33.5,71.2,31.8,68.8,31.8z M68.8,38.6c-1.3,0-2.4-1.1-2.4-2.6
		s1.1-2.6,2.4-2.6s2.4,1,2.4,2.6C71.2,37.5,70.1,38.6,68.8,38.6z M57.7,33.1v1.8H62c-0.1,1-0.5,1.8-1,2.3c-0.6,0.6-1.6,1.3-3.3,1.3
		c-2.7,0-4.7-2.1-4.7-4.8s2.1-4.8,4.7-4.8c1.4,0,2.5,0.6,3.3,1.3l1.3-1.3c-1.1-1-2.5-1.8-4.5-1.8c-3.6,0-6.7,3-6.7,6.6
		s3.1,6.6,6.7,6.6c2,0,3.4-0.6,4.6-1.9c1.2-1.2,1.6-2.9,1.6-4.2c0-0.4,0-0.8-0.1-1.1C63.9,33.1,57.7,33.1,57.7,33.1z M103.1,34.5
		c-0.4-1-1.4-2.7-3.6-2.7s-4,1.7-4,4.3c0,2.4,1.8,4.3,4.2,4.3c1.9,0,3.1-1.2,3.5-1.9l-1.4-1c-0.5,0.7-1.1,1.2-2.1,1.2
		s-1.6-0.4-2.1-1.3l5.7-2.4L103.1,34.5z M97.3,35.9c0-1.6,1.3-2.5,2.2-2.5c0.7,0,1.4,0.4,1.6,0.9L97.3,35.9z M92.6,40h1.9V27.5h-1.9
		V40z M89.6,32.7L89.6,32.7c-0.5-0.5-1.3-1-2.3-1c-2.1,0-4.1,1.9-4.1,4.3c0,2.4,1.9,4.2,4.1,4.2c1,0,1.8-0.5,2.2-1h0.1v0.6
		c0,1.6-0.9,2.5-2.3,2.5c-1.1,0-1.9-0.8-2.1-1.5l-1.6,0.7c0.5,1.1,1.7,2.5,3.8,2.5c2.2,0,4-1.3,4-4.4V32h-1.8
		C89.6,32,89.6,32.7,89.6,32.7z M87.4,38.6c-1.3,0-2.4-1.1-2.4-2.6s1.1-2.6,2.4-2.6s2.3,1.1,2.3,2.6C89.7,37.5,88.7,38.6,87.4,38.6z
		 M111.8,27.5h-4.5V40h1.9v-4.7h2.6c2.1,0,4.1-1.5,4.1-3.9S113.9,27.5,111.8,27.5z M111.9,33.5h-2.7v-4.3h2.7c1.4,0,2.2,1.2,2.2,2.1
		C114,32.4,113.2,33.5,111.9,33.5z M123.4,31.7c-1.4,0-2.8,0.6-3.3,1.9l1.7,0.7c0.4-0.7,1-0.9,1.7-0.9c1,0,1.9,0.6,2,1.6v0.1
		c-0.3-0.2-1.1-0.5-1.9-0.5c-1.8,0-3.6,1-3.6,2.8c0,1.7,1.5,2.8,3.1,2.8c1.3,0,1.9-0.6,2.4-1.2h0.1v1h1.8v-4.8
		C127.2,33,125.5,31.7,123.4,31.7z M123.2,38.6c-0.6,0-1.5-0.3-1.5-1.1c0-1,1.1-1.3,2-1.3c0.8,0,1.2,0.2,1.7,0.4
		C125.2,37.8,124.2,38.6,123.2,38.6z M133.7,32l-2.1,5.4h-0.1l-2.2-5.4h-2l3.3,7.6l-1.9,4.2h1.9l5.1-11.8H133.7z M116.9,40h1.9V27.5
		h-1.9V40z"/>
<g>
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="31.77" y1="-119.32" x2="14.9876" y2="-102.5376" gradientTransform="matrix(1 0 0 1 0 138)">
<stop offset="0" style="stop-color:#00A0FF"/>
<stop offset="6.574450e-03" style="stop-color:#00A1FF"/>
<stop offset="0.2601" style="stop-color:#00BEFF"/>
<stop offset="0.5122" style="stop-color:#00D2FF"/>
<stop offset="0.7604" style="stop-color:#00DFFF"/>
<stop offset="1" style="stop-color:#00E3FF"/>
</linearGradient>
<path class="svg-google-play-st3" d="M20.4,17.5c-0.3,0.3-0.5,0.8-0.5,1.4V41c0,0.6,0.2,1.1,0.5,1.4l0.1,0.1l12.4-12.4V30v-0.1L20.4,17.5
			L20.4,17.5z"/>
<linearGradient id="SVGID_2_" gradientUnits="userSpaceOnUse" x1="43.8344" y1="-107.95" x2="19.6375" y2="-107.95" gradientTransform="matrix(1 0 0 1 0 138)">
<stop offset="0" style="stop-color:#FFE000"/>
<stop offset="0.4087" style="stop-color:#FFBD00"/>
<stop offset="0.7754" style="stop-color:#FFA500"/>
<stop offset="1" style="stop-color:#FF9C00"/>
</linearGradient>
<path class="svg-google-play-st4" d="M37,34.3l-4.1-4.1V30v-0.1l4.1-4.1l0.1,0.1l4.9,2.8c1.4,0.8,1.4,2.1,0,2.9L37,34.3L37,34.3z"/>
<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="34.8155" y1="-105.7155" x2="12.0572" y2="-82.9572" gradientTransform="matrix(1 0 0 1 0 138)">
<stop offset="0" style="stop-color:#FF3A44"/>
<stop offset="1" style="stop-color:#C31162"/>
</linearGradient>
<path class="svg-google-play-st5" d="M37.1,34.2L32.9,30L20.4,42.5c0.5,0.5,1.2,0.5,2.1,0.1L37.1,34.2"/>
<linearGradient id="SVGID_4_" gradientUnits="userSpaceOnUse" x1="17.2617" y1="-127.7882" x2="27.4243" y2="-117.6257" gradientTransform="matrix(1 0 0 1 0 138)">
<stop offset="0" style="stop-color:#32A071"/>
<stop offset="6.850000e-02" style="stop-color:#2DA771"/>
<stop offset="0.4762" style="stop-color:#15CF74"/>
<stop offset="0.8009" style="stop-color:#06E775"/>
<stop offset="1" style="stop-color:#00F076"/>
</linearGradient>
<path class="svg-google-play-st6" d="M37.1,25.8l-14.6-8.3c-0.9-0.5-1.6-0.4-2.1,0.1L32.9,30L37.1,25.8z"/>
<g>
<path class="svg-google-play-st7" d="M37,34.1l-14.5,8.2c-0.8,0.5-1.5,0.4-2,0l0,0l-0.1,0.1l0,0l0.1,0.1l0,0c0.5,0.4,1.2,0.5,2,0L37,34.1L37,34.1
				z"/>
<path class="svg-google-play-st8" d="M20.4,42.3C20.1,42,20,41.5,20,40.9V41c0,0.6,0.2,1.1,0.5,1.4v-0.1H20.4z"/>
</g>
<path class="svg-google-play-st8" d="M42,31.3l-5,2.8l0.1,0.1L42,31.3c0.7-0.3,1-0.8,1-1.3l0,0C43,30.5,42.6,30.9,42,31.3z"/>
<path class="svg-google-play-st9" d="M22.5,17.6L42,28.7c0.6,0.4,1,0.8,1,1.3l0,0c0-0.5-0.3-1-1-1.4L22.5,17.5C21.1,16.7,20,17.4,20,19v0.1
			C20,17.5,21.1,16.8,22.5,17.6z"/>
</g>
</g>
</svg>
</a>
</div>
</div>
</div>
<div class="cta cta--alexa">
<h4 class="cta_header">Amazon Alexa</h4>
<div class="cta_content">
<p class="cta_text">
Enable our Skill today to listen live at home on your Alexa Devices!
</p>
<div class="cta_links">
<a target="_blank" class="cta_link" href="https://www.amazon.com/Cox-Media-Group-Power-Station/dp/B074Q323W2/ref=sr_1_1?s=digital-skills&ie=UTF8&qid=1532374089&sr=1-1&keywords=power+95.3">
Enable
</a>
</div>
</div>
</div>
</div>
</div>
<!-- end footerCallToAction block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp02 block --><div id="cm-ad-HP02" class="HP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP02',id:'cm-ad-HP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp02 block --></div>
</div>
</div>
<div class="cmClear"></div>
<!-- begin inner_footer_wrapper_002 block --><div class="cmInnerFooterWrap cmCol9">
<div id="cmFooterContainer">
<div class="cmOuterFooterWrap theme-footer-background theme-footer-color">
<div id="cmFooterSiteMap" class="cmClearFix">
<div class="cmSiteMapColumn">
<a href="//www.power953.com" title="https://www.power953.com">
<img class="cmRadioFooterLogo" src="//www.power953.com/rw/Pub/Web/Power953/Special%20Contents/Themes/Images/POWER%20953_20190219090523.png" alt="https://www.power953.com Logo"/>
</a>
</div>
<div class="cmSiteMapColumn">
<h2>About Us</h2>
<ul class="cmSiteMapList">
<li><a href="http://www.power953.com/contact-us/" target="" title="">Contact Us</a>
</li>
<li><a href="http://www.power953.com/work-with-us/" target="_self" title="employment opportunities">Work With Us</a>
</li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wpyo" target="_blank">FCC Public File</a></li>
<li><a href="http://www.power953.com/eeoc/" target="_self" title="Equal Employment Opportunity Commission statement">EEOC Statement</a>
</li>
<li><a href="http://www.power953.com/lsp/" target="_self" title="search recently played music">Last Songs Played</a>
</li>
<li><a href="http://events.power953.com/" shape="rect" target="_self">Events&nbsp;&amp;&nbsp;Concerts</a></li>
</ul>
</div>
<!-- /footer column1-->
<div class="cmSiteMapColumn">
<h2>Advertisers</h2>
<ul class="cmSiteMapList">
<li><a href="http://www.power953.com/ads/" target="_self" title="">How to Advertise</a>
</li>
</ul>
</div>
<!-- /footer column2-->
<div class="cmSiteMapColumn">
<h2>Sponsored Links</h2>
<ul class="cmSiteMapList">
<li><a href="https://www.autotrader.com/" shape="rect" target="_blank">Autotrader.com</a></li>
</ul>
</div>
<!-- /footer column3-->
<div class="cmSiteMapColumn">
<h2>Help</h2>
<ul class="cmSiteMapList">
<li><a href="http://www.power953.com/online/audio-help/" target="_self" title="audio help / FAQ">Audio Help</a>
</li>
<li><a href="http://www.power953.com/online/video-help/" target="_self" title="video help / FAQ">Video Help</a>
</li>
<li><a href="http://www.power953.com/online/search-help/" target="_self" title="Search help / FAQ">Search Help</a>
</li>
</ul>
</div>
<!-- /footer column4-->
</div>
<!-- /cmFooterSiteMap-->
<div class="cmClear">
<br/>
</div>
<div class="cmFooterTerms">
<p>
©&nbsp;2019&nbsp;<a href="http://www.coxmediagroup.com">Cox Media Group</a>. By using this website, you accept the terms of our <a href="//www.power953.com/visitor_agreement/">Visitor Agreement</a> and <a href="//www.power953.com/privacy_policy/">Privacy Policy</a>, and understand your options regarding <a href="//www.power953.com/privacy_policy/#ad-choices">AdChoices</a>. <img class="ad-choices-logo" src="//media.cmgdigital.com/shared/img/photos/2012/02/29/d3/da/ad_choices_logo.png" alt="AdChoices logo"/><br/>
Learn about <a href="http://www.coxmediagroup.com/careers/" target="_blank">careers at Cox Media Group</a>
</p>
<p>
<img class="rovi-logo" src="//www.power953.com/assets/images/footer/rovi_logo.png" alt="Powered by Rovi"/> Portions of Content Provided by Rovi Corporation. ©&nbsp;2019&nbsp;Rovi Corporation
</p>
</div>
</div>
</div>
</div>
<!-- end inner_footer_wrapper_002 block --><div class="cmClear"></div>
<div class="cmRadioFooterStickyOuter">
<div class="cmRadioFooterSticky">
<a class="cmRadioFooterStickyLink" href="//www.power953.com/stream/">
<div class="artistIcon"></div>
<div class="artistInfo">
<div class="songName"></div>
<div class="artistName"></div>
</div>
<div class="equalizer">
<img src="//www.power953.com/assets/images/shared/equalizer-white.gif"/>
<span>LISTEN LIVE</span>
</div>
<div class="playButton">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<g transform="scale(0.75) translate(10,10)">
<path style="fill:#ffffff" d="M6.9,0v64l50.3-32L6.9,0z"></path>
</g>
</svg>
</div>
</a>
</div>
</div>
</div>
</div>
<!-- begin outer_footer_wrapper_001 block --><div id="cmSiteSwitchFoot" style="display: none" class="cmSiteSwitch">
<a href="//m.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<noscript>
<div id="cmSiteSwitchFootNS" class="cmSiteSwitch">
<a href="//m.power953.com/power953home/wait-now-travis-scott-cheating-too/boOMYguuBiiEwf9Q5VobIK/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
</noscript>
<script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchFoot').style.display="block";document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<!-- end body_wrap_outer block-->
<!-- end outer_footer_wrapper_001 block --></div>
<!-- begin livefyre_auth block -->
<script type="text/javascript">cmg.query(document).ready(function(){var $=cmg.query,initLivefyreAuth=function(sdk){Livefyre.require(['auth'],function(auth){sdk.registerLivefyreAuthDelegate(auth);sdk.isAuthenticated().then(function(isAuthenticated){console.log("IsAuthenticated? "+isAuthenticated);});sdk.getLivefyreUserAuthToken().then(function(token){console.log("Auth Token is "+token);});window.livefyre_auth=auth;$(window).trigger('livefyre.auth_initialized');});};$.getScript('//cdn.livefyre.com/Livefyre.js').done(mc.then(function(sdk){initLivefyreAuth(window.membercenter.sdk)})).fail(function(){$(window).trigger('livefyre.load_failure');if(typeof console!=='undefined'){console.error('Fetch of //cdn.livefyre.com/Livefyre.js failed.  Hiding commenting.');}});$(document).on('click','.cmLogout, .fyre-logout-link',function(event){event.preventDefault();pubsub.publish('authn-logout');window.livefyre_auth.logout();});$(document).on('click','a.fyre-user-loggedout, .cm-lc-login, .cm-lc-register',function(event){event.preventDefault();});});</script><!-- end livefyre_auth block --><script src="//www.power953.com/r/PortalConfig/radio-music-wired/assets/js/core/radio-analytics.js.pagespeed.jm.mxATIVrY9e.js"></script>
<!-- Brightcove stuff -->
<script>(function(jQuery){function loadPlaylists(){jQuery.when(jQuery.getScript("/_js_brightcove_common/custom-playlist.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){window.brightcovePlaylists.forEach(function(item){if(item.playlistType.localeCompare('brightcove-playlist')==0){var videoWidth=jQuery('#'+item.id).parent().width();videojs(item.id).customPlaylist({width:videoWidth});}});setTimeout(function(){jQuery('.brightcovePlaylist').each(function(index,item){var el=jQuery(this);var newHeight=parseInt(el.css('width'),10)*6/11+10+130;el.css('height',newHeight);});},1000);});};function resizeLegacyPlaylist(brightcoveManager){var contentWidth=document.getElementsByClassName('cm_mobBodyContent')[0]&&document.getElementsByClassName('cm_mobBodyContent')[0].clientWidth;var legacyInlinePlayers=document.getElementsByClassName('xsm-blockstyle-align-fullwidth legacyPlayer');if(legacyInlinePlayers&&contentWidth){[].forEach.call(legacyInlinePlayers,function(el){if(el.style&&contentWidth){var width=contentWidth>600?'600':contentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}var legacyPlayers=document.getElementsByClassName('provider-brightcove legacyPlayer');if(legacyPlayers){[].forEach.call(legacyPlayers,function(el){var parentWidth=el.parentElement.clientWidth;if(el.style&&parentWidth){var width=parentWidth>600?'600':parentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}brightcovevideos=window.brightcovevideos||[];brightcoveManager.init(cmg,brightcovevideos);cmg.query(brightcove.createExperiences);}jQuery(document).one('ready',function(){if(jQuery('.brightcovePlaylist').length){loadPlaylists();}if(jQuery('.BrightcoveExperience').length){jQuery.when(jQuery.getScript("http://admin.brightcove.com/js/BrightcoveExperiences.js"),jQuery.getScript("/_js_brightcove_common/ExternalAd_BC_Prod.js,cmgPlayerModule.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){var brightcoveManager=new brightcovePlayerManager();resizeLegacyPlaylist(brightcoveManager);});}});}(jQuery));</script><!-- begin adcollector block --><script style="display:none">googletag.cmd.push(function(){harmony.one('ready',function(){harmony.show.group('0px-infinity');});});</script>
<script style="display:none">googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'orlando_ra',cmg_ads_adunit_level_two:'wpyo_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'orlando_ra',cmg_ads_adunit_level_two:'wpyo_web_default'});},true);}harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}function title(name){log+='\n';log+=name;log+='\n-------------\n'}var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}var slotList=[];cmg.adconf.slotconf.forEach(function(slot){if(slotList.indexOf(slot.name)==-1){slotList.push(slot.name);append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();}});title('System Information:');append('Methode tags version 3.9.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<!-- end adcollector block --><!-- begin footer_scripts block --><!-- end footer_scripts block --><script>_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274293","applicationTime":85,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFhBFwoAZlZTVwUTUBZQUEsJE01JBRcACVwXUEA7CRNN","agent":"","errorBeacon":"bam.nr-data.net"}</script>
<script>(function($){$(function(){$(".cmInlineImage:has(.anvatoPlayer)").removeClass("cmInlineImage").addClass("cmInlineVideo");$(".cmInlineImage:has(.expired)").hide();});})(jQuery);</script>
</body>
</html>